Leonid_KAGANOV_Yxo

Леонид Каганов
http://lleo.aha.ru/
УХО

повесть
Впервые опубликована в журнале «Если» (№1-2005)

Оглавление

Иллюстрация Игоря Тарачкова На даче
Контакт
В лесу
Попутка
Дома
Ремонт
Ночь
Офис
Бухгалтерия
У босса
Картошка
Мобильник
«Окула»
Коляныч
Алла
Гейтс
«Empty House»
Пробуждение
Эпилог

Странички дневника 		Иллюстрация Игоря Тарачкова
Design by Donadecasa©


На даче

Баранов — козел! — повторил я громко, на весь лес. Мне вдруг показалось дико забавным, что именно Баранов — именно козел. Вот если был бы Козлов — был бы тогда баран. Конечно, Баранов меня уже не слышал. Баранов и остальные доедали шашлык на Колькиной даче. Вместе с этой шлюхой Аллой. Стоит, значит, принести в компанию свою девушку, как она тут же оказывается шлюхой — на радость Баранову. Я остановился и огляделся. Полутемный лес продолжал пьяно покруживаться, наполняясь густыми шорохами. Впереди тикала ночной саранчой небольшая полянка. Вокруг ушей тоскливо выли комары. Тропинка пол ногами совершенно исчезла. Причем уже давно. Мерзейшее свойство лесных тропинок — начинается как огромная взлетная полоса из глины, затем всё уже, уже, затем раздваивается, снова всё уже, потом зарастает травой и корнями, а потом исчезает вовсе. Куда, спрашивается, делись все те люди, которые вошли и лес широкой колонной, протоптав грандиозное начало тропинки?

— Дурак, — констатировал я громко. — Надо было идти по бетонке. Ишь, срезать захотелось через рощу... Срезал. Да только что срезал? Впереди далеко-далеко послышалось мерное гудение тормозящей электрички. Ага, все правильно, станция гам! Я сделал два бодрых шага и оказался на краю полянки. Но — замер. Это и была та самая последняя электричка на одиннадцать тридцать две, как и обещала соседка по поселку. Электричка, ради которой я пёрся вот уже полчаса напрямик через рощу. Последняя надежда вернуться в город из этого пьяного бардака тормозила в десяти минутах ходьбы. Быть может, в трех минутах спринтерскою бега. Но даже для профессионального бегуна — никак не меньше трех минут. А электрички, как известно, ждать не любят...

Нет ничего более обидного, чем тормозящая вдалеке последняя электричка. Уходящая последняя электричка — уже приятней. Лучше всего — пустая платформа с какой-нибудь тетушкой, сообщающей, что последняя электричка уже десять минут как ушла. Нет электрички — нет проблемы. Самый верх мечтаний — засиженное мухами объявление на окошке кассы об отмене последней электрички в этом сезоне. Но тормозящая электричка — это, безусловно, самый большой плевок в душу.

— Какой плевок в душу! — патетически крикнул я на весь лес, но патетики не вышло, а получилось жалобное карканье.

Я глубоко вдохнул прохладный воздух, и пьяный туман в голове чуть рассеялся. Появилось немного здравого смысла, и этот здравый смысл говорил, что ушедшая электричка — самая последняя и самая незначительная мелочь из всего того, что случилось сегодня. И хорошо еще, — говорил мне здравый смысл, — если эта мелочь окажется последней. Потому что, если случается у человека неудачный день, то неприятности идут одна за другой. И лучше всего, — говорил мне здравый смысл, — сейчас вернуться на дачу, извиниться перед всеми, спросить у хозяина, где можно лечь спать и чем накрыться. И тихо-тихо лечь спать, чтобы этот день наконец закончился. И если еще будут какие-нибудь неприятности в этот день, — говорил мне здравый смысл, — то пусть это будет какая-нибудь мелочь, что-нибудь вроде щеки, покусанной комарами...

Словно услышав это, один из комаров вплотную заинтересовался мной и сел на щеку. Я с размаху треснул ладонью по щеке, но комар улетел, а увесистая оплеуха осталась. Это вконец меня разозлило. «А вот вам всем!» — я сжал кукиш и потряс им в воздухе, обращаясь то ли к комарам, то ли к внутреннему голосу.

Электричка, притихшая было, снова ожила, заворочалась, зарычала, постепенно переходя на вой, повыла-повыла и стихла вдали. Нет, возвращаться на дачу после такого демонстративного ухода я не стану. Хорошо еще, если стекла веранды остались целы, когда я хлопнул дверью и зашагал в темноту... Калитка-то хоть цела? А впрочем, так им и надо. Всем. Голова снова кружилась, и было муторно. Я упрямо зашагал вперед.

— Какое же это все-таки скотство, — сказал я снова вслух, — прийти в незнакомую компанию со знакомым парнем, а уже к вечеру...

Закончить мысль мне не дали. Посередине полянки ослепительно вспыхнуло, опалило лицо, плеснуло электросваркой по глазам, и я потерял сознание.

К оглавлению .:. Дальше


Контакт

Первое, что я почувствовал — лежу на чем-то мягком. В неподвижном воздухе разливался странный цветочный запах, чуть кисловатый и с примесью озона. Тело не болело и было вроде в порядке. Зато покалывало в глазах. Я открыл глаза, но ничего не изменилось — кругом была все та же полнейшая темнота. Я совершенно не представлял, сколько времени провел без дознания, но почему-то казалось, что не так уж много. А уж где я находился теперь — тем более не имел ни малейшего представления. Меньше всего мне нравилась тишина... Кругом стояла полная, оглушительная тишина. И от нее кружилась голова еще сильнее, чем в лесу, — пространство, потеряв все зрительные и звуковые ориентиры, вращалось с бешеной скоростью.

Я пошарил руками и наткнулся на мягкую ворсистую стенку, уходящую вертикально вверх. «Умер! — пронеслось в голове. — И уже на том свете». Конечно, было ясно, что не умер. Самая здравая мысль, которая пришла мне в голову: друзья подобрали в лесу и принесли обратно на свою дачу. Но, поразмыслив, эту версию я отбросил: с какой стати они пойдут прочесывать лес до станции после такой скандальной сцены? Тогда второй вариант: это больница. Поселковая такая больница, ночь, тишина... Слава богу, давно не лежал в больницах. Но все-таки я хорошо помнил, что там пахнет никак не цветами. Горелой кашей там пахнет, хлоркой и лекарствами. И вот тут мне стало страшно. Я еще раз пощупал ворсистую стенку справа, потянулся влево — и наткнулся на такую же стенку. Стенки уходили вверх, насколько хватало руки. По всему выходило, что я лежу в гробу, обитом изнутри бархатом. А еще вспомнился комикс, где мышка бродит по желудку удава — я нашел его в интернете как раз вчера... Холодный страх забрался под куртку и разбежался толпами мурашек по всему телу. Я слышал, как громко стучит сердце в груди, в животе и даже в ладонях. Но тут сверху раздался голос.

Голос был почти знакомый — такими голосами вешают дикторы в метро и теленовостях. Но интонации у голоса были совершенно неожиданные, а фразы, хоть и становились понятны, но звучали дико. Иногда голос делал паузы, словно прикидывая, как лучше сформулировать. Но больше всего меня удивило то, что произносил голос. А произносил он следующий текст:

— Уважаемый житель господин! Вы находитесь в салоне бортового корабля инопланетной цивилизации, вынужденной совершить вынужденную посадку на лесистый участок вашей планеты. При посадке вы случились наблюдателем аварии техники, вследствие этого имеете временный ожог своих электромагнитных воспринимающих органов. Сознавая всю нашу вину, наша цивилизация обитает на своей планете, не имея подобных электромагнитных органов и методов восстановления их. С согласия жителя господина мы предлагаем оживление, вживление, вращение, вращивание, сопряжение, симбиоз и подключение воспринимающего органа нашего обычного типа к вашему организму на все время, необходимое для самостоятельного восстановления органа вашего типа, если оно умеет само регенерироваться. Для согласия произнесите «да». Для вопроса задайте его голосом медленно...

Я обалдело помотал головой и вспомнил, что есть такая болезнь — белая горячка. Но почему-то происходящее казалось похожим на реальность. Может, так и должно быть при горячке?

— Какого еще сопряжения-вращения? — осторожно спросил я.

Голос сверху откликнулся незамедлительно:

— Недопонимание речи образует провалы в понятиях. Имелось в виду слово — синоним оживления, вживления, вращения, вращивания, сопряжения, симбиоза и подключения. Необходимо смысловое понимание присоединения искусственного органа к натуральному телу.

— А, понял! Это, как его... — вдруг оказалось, что нужное слово я тоже забыл. Слово было длинное, мычащее, по смыслу напоминало медицинский пинцет, оно вертелось около языка совсем рядом, но вспомнить его не удавалось.

— Блин!

— Не блин, — тут же откликнулся голос.

— Имплантация! — воскликнул я.

— Возможно, — сообщил голос. — Вращивание, подсоединение органа для осмотра мира.

— Глаза что ли? — догадался я. — У меня что, ожог глаз? И надолго? Другие глаза предлагаете имплантировать? Это опасно?

— Слишком быстрые вопросы. Наша аппаратура не успевает с перешифровкой. Отвечаем на последний вопрос. Не опасно. Наша медицинская методика имеет неопасный принцип обратимости. С помощью нашей методики любое медицинское вмешательство может быть обращено обратно. Опасность отсутствует.

— А откуда вы? — спросил я.

— Извините нас, житель господин. Мы не имеем право контакта, наш долг сейчас есть заглаживание виновности нашей аппаратуры и восстановление здоровья вашего тела. Мы просим побыстрее ответить на вопрос о согласии: да.

— Да, — сказал я. И в тот же миг растворился в пространстве.

Назад .:. К оглавлению .:. Дальше


В лесу

Когда я пришел в себя снова, оказалось, что я лежу спиной на земле. Сквозь тонкую куртку спину обиженно покалывали сломанные травинки. Вокруг, похоже, была все та же роща. Глаза совсем не болели. На животе что-то мешало, а еще почему-то сильно чесался затылок. Воздух над головой светился фиолетовым светом, который излучали тысячи крохотных фиолетовых вспышек. Я сел, огляделся — и обалдел.

То, что было вокруг, лесом назвать язык не поворачивался. Хотя это, конечно, был лес. Тонкие туманные контуры синих деревьев со вспыхивающими тут и там багровыми ветками больше напоминали обложки дешевых книжек или компьютерные игры. Лес светился бледно-синим и жил своей жизнью, постоянно переливаясь. Я увидел мышь — пылающий веселым салатовым огнем зверек бежал между травинок, освещая все вокруг себя. Это точно была обычная живая мышка! Но будто вымазанная светящимся фосфором. Мышка вдруг остановилась, встав на задние лапки. Тотчас ее свет потух и превратился в неразличимое пятнышко. Пятнышко повертело головой, вспыхивая огоньками, и продолжило путь, вновь ярко разгоревшись. Потом мышка забежала за дерево. Дерево оказалось прозрачным! Мышка не исчезла — ее салатовое пятнышко чуть потускнело, но все же было вполне различимо за стволом.

— Ого! — воскликнул я и тут же бросился на землю, закрыв лицо руками: желтая вспышка озарила лес, и мне почудилось, что это снова световой взрыв.

Но вспышка погасла, и больше ничего не произошло.

— Ого! — осторожно повторил я, выждав немного.

На этот раз я заметил источник света. Желтые лучи шли от меня.

— Ой, — сказал я громко.

И в такт звукам все вокруг осветилось желтыми и синими огнями.

Я замер, затем хлопнул в ладоши. Между ладонями изорвался разноцветный огонь, осветив на миг поляну. А через секунду лес ответил тихим фиолетовым отблеском. Я хлопнул снова. И снова мне ответил лес.

— Эге-ге-гей!!! — заорал я что было сил,

Красный свет заметался по лесу и потух. И эхо ответило «гей!», полыхнув далеким смутным заревом.

— Сам ты гей... — обиделся я.

Помотал головой и закрыл лицо ладонями. Ничего не изменилось. Я изо всей силы зажмурил глаза и снова открыл. Глаза не видели. А то, что видело — это были совсем не глаза. И тут я понял: видел мир живот. Живот и грудь. Я аккуратно ощупал себя. Попробовал почесать живот, но ощущения были резкие и неприятные — будто неосторожно ковыряешь в ухе спичкой. Или открываешь глаза, нырнув в море.

Позже, когда я все это снова и снова прокручивал в памяти, меня удивляло лишь одно — почему я так спокойно отнесся к происходящему? И я до сих пор не знаю ответа ни этот вопрос, но думаю, что мне вкололи какое-то успокоительное или каким-то другим способом привели в порядок психику. Так или иначе, но я на удивление быстро адаптировался. Все нормально: выпил, поругался с друзьями, попал ночью один в лес, потерял зрение и теперь ориентируюсь по звуку. Точнее — вижу животом звук. Все ясно. Удивительно слегка, но не более. Гораздо больше меня и тот момент волновал вопрос, как и куда теперь выбираться. Голова больше не кружилась, и хмеля в ней не осталось совсем — абсолютно трезвая голова. Холодный ночной воздух резал ноздри и забирался под куртку. По-любому надо было идти к людям.

Я привычно поднял руку к лицу и посмотрел на свои электронные часы. Рука уехала вверх и осталась темной. Я опустил ее на уровень живота. Не видно. Тогда я открыл рот, вытянул губы трубочкой и протяжно завыл, стараясь осветить руку густым светом: «У-у-у-у-у-у-у-у...» В этом красном свете рука оказалась видна хорошо. Часы — тоже неплохо, а вот циферблат с цифрами оказались неразличимы абсолютно — ни в какую, как ни верти, И было понятно почему. В легких кончился воздух, я прекратил выть и закрыл рот.

А вдали уже разгорался новый огонь. Я увидел, что это поезд. Виден не очень отчетливо, но можно рассмотреть красные вагоны длинного товарняка. Вагоны и локомотивы ярко светились, и в этом свете были насквозь видны лес и станция с домиком — все-таки до станции было не так уж далеко. Товарняк кратко прогудел, озарив ярким багровым огнем все вокруг, и я разглядел за станцией деревушку, домики, шоссе и даже легковую машину, хотя не понять было, стоит она посреди шоссе или едет. Тогда я быстро развернулся всем корпусом, пытаясь разглядеть в противоположной стороне поселок, где остались друзья, но ничего не увидел, а товарняк тем временем смолк. Я еще постоял немного, всматриваясь вдаль, но поезд уехал, и навалилась темнота,

В принципе, теперь все равно было куда идти. Кстати, вполне можно вернуться на дачу, улыбнуться и буднично сказать, не глядя на Аллу: «Пардон, братцы, был нетрезв, вспылил!» Свои люди, не первый год вместе... Да только не заблудиться бы. А то можно плутать здесь до рассвета.

В груди вдруг кольнуло, и я понял: рассвета не будет. Проснутся птицы, зашумят люди, заревут электрички, но солнце не взойдет, а небо останется все таким же непроницаемым и черным, как сейчас — без звезд и луны. Я пока решил об этом не думать. Повернулся в сторону станции — все-таки там было чуть светлее — открыл рот и завыл, как фонарем освещая себе путь. И двинулся вперед.

Когда кончалось дыхание, я останавливался, набирал в легкие воздух и с воем снова шагал вперед. Когда умолк в очередной раз, далеко впереди вспыхнул ответный красный огонь, а вслед за этим до ушей долетел заливистый вой — это в ответ завыла собака. Хорошо, если собака. Хорошо, даже если волк, хотя откуда тут волки? Но мне вдруг представилась планета, наполненная прозрачными людьми, которые ходят и воют, освещая себе путь. По спине побежали мурашки, и тогда я начал петь. С песней идти оказалось куда лучше, чем с воем. Не то чтоб светлее, а красочнее, разноцветнее.

— Широка-а-а-а-а... — тянул я, освещая путь оранжевым фонарем, — страна моя родна-я-я-я-я-я... — переходил на бас, и деревья искрились в густых красных лучах, — много в не-е-е-е-е-е-е-е-е-ей... — срывался на визг, освещая путь синим светом, — лесов, полей и ре-е-е-е-е-е-е-ек...

Физика моя окончилась давно. В институте готовили программистов и больше гоняли по математике. Как устроен свет, я помнил смутно. А вот писать программы по обработке звука мне доводилось. И я точно помнил, что высокий тон имеет большую частоту, а низкий — меньшую. Я снова остановился и провыл подряд все ноты, какие только мог вытянуть — от самых низких до самых высоких. Ну да, так и есть — звуки в точности соответствовали цветам радуги. Бас — красный, визг — фиолетовый.

Я прошел еще чуть-чуть, и деревья расступились, передо мной была станция. Оказывается, она была почти рядом — как я потом убедился, звуковые расстояния всегда кажутся намного больше.


Попутка

На станции было чуть светлее, чем в лесу, но все равно темновато. Лишь вдалеке — а может, в нескольких шагах? — над одним из деревенских ломов полыхало рубиновое зарево: очередная компания неразборчиво орала пьяные песни, словно бы на эту станцию все съезжались для того, чтобы разбрестись по окрестным поселкам и напиться. Станция и впрямь больше ни на что не годилась: абсолютно глухая, даже ларька с пивом и сигаретами нету. Абсолютно темная. Хотя... тут ведь должны гореть фонари? Я засвистел, оглядываясь. Фонарный столб действительно стоял. Поразмыслив, я понял, что он горит: вокруг роились крохотные фиолетовые вспышки — мошкара, мухи, бабочки. Я подошел к домику кассы. Касса, конечно, была закрыта. Мне помнилось, что тут стоял щит с расписанием электричек. Щит действительно стоял, но прочесть его мне не удалось. Название станции, собранное на козырьке кассы из крупных рельефных букв, читалось достаточно хорошо, стоило задрать голову и немного посвистеть. Какой-то там седьмой километр, то ли двадцать седьмой, то ли сто седьмой, никогда не мог запомнить. А вот расписание на щите, забранном прозрачным пластиком, не читалось ни в какую. А поэтому у меня не было даже уверенности, что расписание на щите висит. Зато обнаружился интересный эффект: если пошуметь, домик станционной кассы просматривался насквозь. Внутри стоял стол с кассовым аппаратом, обшарпанное кресло, вешалка с накинутым ватником, а в углу — две коробки с бутылками. Бутылки были полными, и, суля по характерной форме, это было шампанское. Я немного поразмышлял, откуда могло здесь взяться шампанское — то ли кассиры собирались что-то праздновать, то ли по случаю разворовали какой-нибудь проезжий грузовой вагон. Скорее всего, второе. Я усмехнулся, подумав, что теперь могу стать превосходным сыщиком. Только вот, сколько нынче платят сыщикам? Больше, чем программистам?

Становилось прохладно, делать было решительно нечего, и я направился к шоссе. Тихонько мурлыкая себе под нос, прошел по улочке спящего поселка и вышел на шоссейку. Здесь было темно и пусто. Машин не было. Я уже решил вернуться на станцию, как вдали мелькнул багровый огонек. Огонек рос, приближался и розовел. Вскоре послышался шумок двигателя, и я увидел автомобиль.

Автомобиль выглядел странно. Он был прозрачным, и внутри него светилось все. Ярко полыхал мотор, мелькая ослепительными поршнями, сияла выхлопная система, искрилась коробка передач, а в глубине восседал мужичок. В неровном искрящемся свете разглядеть его лицо было нелегко, черты казались размытыми, зато хорошо просматривались череп, позвоночник, кости ног и рук, Одежду я разглядеть не смог — что-то типа бесформенной хламиды.

Я вышел на дорогу и вытянул руку. И автомобиль начал тормозить! И остановился. Подойдя поближе, я заглянул в распахнутое окошко.

— Чего, обалдел, под машину бросаешься? — полыхнуло оттуда прямо в лицо.

— Командир! — крикнул я. — Мне бы до города!

— До города... — с сомнением произнес мужичок.

— Надо очень! Иначе пропаду совсем. Ты скажи, сколько денег хочешь...

Я вдруг сообразил, что понятия не имею, сколько у меня денег и есть ли они вообще после валяний в лесу. Начал торопливо шарить по карманам и наконец нашарил купюру, вытащил, но понял, что не могу ее даже увидеть. Бумажка и бумажка. Я показал ее мужику:

— Пойдет?

Мужик брезгливо оглядел меня, еще брезгливее — трепыхающуюся купюру, затем кивнул:

— Садись.

И мы поехали.

Впереди за лобовым стеклом царил мрак, дороги почти не было видно. Зато очень ярко светился мотор и вся кабина. Я попробовал откинуться на спинку и закрыть глаза, но с удивлением понял, что мой новый глаз закрыть невозможно. Я решил пока об этом не думать.

— А чего случилось-то? Чего так, на ночь глядя? — начал беседу водитель.

— Да... — отмахнулся я. — Жизнь такая...

— Пьяный, что ли? — поинтересовался водитель, принюхиваясь.

— Есть маленько, — кивнул я.

— Так: в машине — не блевать! — предупредил водитель. — Если чего — скажи, я остановлю.

— Ну, я не настолько уж пьяный, — обиделся я.

— А кто тебя знает, — добродушно кивнул мужичок. — Вон какой бледный, всклокоченный, весь в листьях. Как по земле валялся.

— На последнюю электричку бежал через лес, — объяснил ». — Много падал.

Я думал, что разговор сейчас сам собой заглохнет, но мужику хотелось общения.

— Да разве ж ходят в такое время электрички? — удивился он.

— Угу… — буркнул я сквозь зубы.

— Это тебе, брат, засветло надо было выхолить...

— Угу... — буркнул я.

— А чего такой хмурый? — спросил мужик, немного помолчав.

— День неудачный, — буркнул я.

— А чего — неудачный? — удивился мужик.

— Рассказать? — вдруг зло спросил я.

— Расскажи... — охотно кивнул мужик.

И тут меня прорвало. И я стал рассказывать. Не про ухо, конечно, а про весь день — с самого утра.

— Слушай, мужик. Утром я вылил кофе на штаны. Опрокинул чашку, случайно локтем задел, ну и все. А штаны светлые. А мне на работу ехать.

— Тоже мне, проблема... — цыкнул зубом мужичок.

— Да это только начало... — усмехнулся я. — Короче, пока я штаны застирывал и сушил...

— У тебя одни штаны что ли? — удивился мужичок.

— Последние, — кивнул я. — Все остальные в стиральной машине лежат, я их уже три дня вынуть и развесить собирался. Есть, конечно, еще рваные джинсы, но за них меня бы мигом с работы выгнали. Ой, черт, до сих пор ведь лежат в стиральной машине, сгнили уже небось... — я задумался.

— Ну, застирывал последние штаны... — напомнил мужичок.

— Ну да, застирывал. Времени прошло много, и я решил ехать на работу через центр, чтоб побыстрее.

— У тебя машина? — покосился мужичок.

— Была, — кивнул я мрачно. — Ты слушай, слушай дальше. Еду я через центр, ломлюсь сквозь пробку, пять метров проехал — остановился. Проехал-остановился... На работу опаздываю дико.

— А кем работаешь? — спросил мужичок.

— Программистом, — кивнул я. — Кстати, как тебя вообще звать? — Леонид... — степенно кивает мужичок.

— Понимаешь, Леонид... Можно Лёня?

— Можно и Лёня...

— Понимаешь, Лёня, и вот еду я на своем драном «Жигуленке» с крылом свежепокрашенным...

— А что с крылом? — цыкнул зубом Лёня.

— Да я машину ставил во дворе, утром выхожу — крыло всмятку. Какой-то урод приложился и уехал... Короче, слушай, еду я, и вдруг мой «Жигуль» глохнет. И не заводится! То ли мотор треснул, то ли тросик какой-нибудь, то ли шланг лопнул... Не знаю. Короче, все, каюк машине. Что делать? Бросить посреди полосы и ехать на работу? Или буксировать к тротуару? Короче, я поймал мужика, и он его отбуксировал с проспекта до дому — это долгая история. Звоню из дома на работу, мол, такие дела, сломалась машина, пятница, сегодня никак не появлюсь, лады? А мне отвечают: ни фига, приезжай сейчас же, тут у начальника к тебе важный разговор. Хватаю такси, еду в офис, поднимаюсь наверх и жду два часа в коридоре, пока наша светлость Михаил Павлович изволит принять. А наша светлость мне заявляет: Александр...

— Ага, Саша, — кивает мужичок.

— Ой, сорри, не представился: Саша Тимченко. Так вот, начальник заявляет: Александр, с этого понедельника вы у нас уже не работаете... Говорю: это с какой радости? А он: а вот так у нас усе поменялося... Я говорю: это, конечно, прекрасно, что у вас усе поменялося, как только я последний проект закончил, да только нельзя было меня предупредить заранее, что проект последний и пора мне искать другую работу? А он руками разводит. Ладно, говорю, тогда еще один наболевший вопрос: а что у нас по зарплате? А он говорит: не волнуйся, в бухгалтерии получишь за последний месяц. Я говорю: пардон, и это все?! А он изумленно так: а что ты хотел? А я говорю: а что мне три месяца морочат голову какими-то грядушими выплатами, и отпуск у меня был такой, как у нормальных людей больничный бывает — четыре раза по неделе, причем зимой, причем за свой же счет! И мало того, в последние месяцы набросали с ног до головы левыми делами! Которыми я вообще не должен заниматься! Меня на работу брали как программиста — по чему?

— Почему? — переспрашивает Лёня.

— По охранным системам как программиста! Так?

— Так? — удивляется Лёня.

— Так! — киваю я. — Но тогда вопрос: с какой радости на меня повесили настраивать компьютеры секретаршам, если что случается? А у них каждый день случается. Мало того — еще и Интернет-сайт фирме делать! Это нормально? Скажи, Лёня? Разве меня брали на работу сайты делать? Может, мне вам еще полы в офисе мыть? Берите себе дизайнера на отдельную ставку! Так нет же, я три месяца вам пахал от зари до зари по проекту, кроме того, сайт делал и секретаршам все настроил, а все потому, что мне сказали: это очень-очень нужно и больше некому. И намекнули, что за все сверхурочные выплатят в конце сезона двойной оклад! И вот конец сезона и чего? Где сверхурочные? Где отпуск?

— А он?

— А он отвечает: не знаю, кто там шо намекал, но ежели положены сверхурочные — это усе решает бухгалтерия, приходи после выходных за деньгами, скока есть по ведомости — усё получишь, нам чужого не надыть. И руками разводит.

— Да... — говорит Лёня.

— Это еще не все! Это пятница, вечер. У меня — первые выходные за три месяца. У друга моего лучшего, Кольки, юбилей на даче. Шашлыки, шампанское, фейерверки — все как у людей. Учились вместе, каждый год собираемся, традиция. И вот мы едем вдвоем с Аллой.

— Жена?

— Подруга. Любимая. Была. Встречались целый год, только последнее время почти не виделись, потому что эти суки...

— Завалили работой без выходных, — кивнул Лёня.

— Ну да. Короче, едем на электричке. Потому что машины нет. В электричке начинаем ругаться. Алла мне начинает: ты меня не любишь, тебе на меня наплевать, я для тебя пустое место... Ну, все как полагается, сам знаешь Лёня, эти истерики женские... А у меня неудачный день. Короче, приезжаем. Поздно. Все — веселые, шашлык давно съели и за водкой уже два раза ездили. Наливают штрафную. А потом еще штрафную. И еще. И пока я общаюсь с друзьями, которых сто лет не видел, пока рюмку за встречу, рюмку за юбиляра, рюмку за сдохшую машину, рюмку, чтоб найти хорошую работу, рюмку за компанию, снова рюмку за Кольку... В общем. Алла куда-то — шмыг. И в какой-то момент я уже смотрю — они уже там с Барановым шу-шу-шу да хи-хи-хи, и она у него на коленях сидит, а он ее лапищей своей по животу гладит!

— И?

— А что, этого мало?

— Дело молодое, — философски замечает Лёня. — Кому мало, кому много. От ситуации зависит, от отношений. Ну, и ты чего сделал?

— А ты бы чего сделал?

— Я... — он задумчиво смотрит па дорогу, — налил бы ей бокал шампанского, увел бы в сад на луну смотреть, обнял, поговорил...

— М-да... — говорю я. — Не знаю. Короче, я точно не помню, что я им сказал... Но сказал им всем, что про них думаю, И про нее, и про козла этого Баранова, и про Кольку, кажется, тоже. Хлопнул дверью и ушел на последнюю электричку...

— Ну-у-у... — укоризненно протянул Леня. — Не мальчик ведь уже, дверями хлопать из-за бабы. Годиков-то сколько?

— Двадцать восемь... — Мне вдруг действительно стало очень стыдно. Лёня помолчал, задумчиво цыкая зубом — от этого из его рта вылетали короткие фиолетовые вспышки.

— И все? Все неприятности? — спросил он наконец.

— Ну... — Я вдруг замялся: то, что произошло со мной в лесу, вдруг показалось далеким и непонятным. — Ну, еще у меня какой-то глюк в лесу был по пьяни. Не помню уж, что там случилось... Но вижу я теперь... глазами... плоховато, скажем так.

— Эй! — насторожился Лёня, ударил по тормозам и внимательно на меня посмотрел. — Водка-то не паленая была? А то знаем мы эти «вижу плоховато»... Ты как? В глазах темнеет? Тогда срочно выпить бутылку нормальной водки и в больницу!

Я покачал головой и усмехнулся.

— Не, Лёня, не боись, совсем не темнеет у меня в глазах...

— Двоится? — догадался Лёня, снова разгоняясь.

— Типа того, — кивнул я. — А водка была нормальная. Отличная была водка, вкусная! А все остальное — от нервов. День такой.

— Ну, смотри... — кивнул Лёня, помолчал и вдруг спросил: — А скажи-ка мне, милый друг, честно: деньги у тебя есть со мной расплатиться? Кроме того червонца, что ты мне с умным лицом показывал?

— Не боись, Лёня, должны быть! — Я попытался засунуть руку в карман, но сидя это делать было неудобно. — Если в лесу не потерял... — Я повернулся: Лёня напряженно глядел на меня. — В случае чего, ко мне домой поднимемся, там точно есть... — Я наконец нашарил в кармане горсть бумажек и вытащил их. — Вот, Лень, сам я плохо вижу, глянь своими глазами, ничего тут не подойдет?

Лёня отвернулся и начал задумчиво глядеть на дорогу.

— Э! — позвал я. — Лёня! Ты скажи, сколько с меня?

— Да нисколько, — кивнул Лёня. — Я просто так спросил, проверить — может, ты тут врешь мне все, чтобы потом сказать, что платить нечем. Теперь вижу — не врешь. Так что спрячь свои бумажки, они тебе еще пригодятся.

— Ho...

— Прячь, прячь. Что я тебе, такси что ли? Шашечки у меня на борту нарисованы?

— Спасибо... — сказал я растроганно. — Шашечки — не знаю. Если и были, то не разглядел, когда садился. Со зрением у меня...

— Со зрением... Ты когда-нибудь видел шестисотый «Мерседес» с шашечками?

Я открыл рот и попытался повернуться, чтобы осмотреться, но видел только светящиеся контуры кабины, разноцветные пятна приборной доски и ослепительно сияющий прямо передо мной двигатель.

— Я вот про что думаю, — сказал наконец Лёня. — Ты охранные системы только программируешь или устанавливать тоже умеешь?

— А чего там уметь, устанавливать-то? — обиделся я. — Датчики приклеить и провода кинуть — это любой сумеет, кто в руке дрель держал.

— Это хорошо. Может, найдем тебе работу, — кивнул Лёня.

— Не, спасибо... — я помотал головой. — Я не по бытовой сигнализации, я по промышленной. Это когда сразу на все здание — и пожарка, и охранка, и пропуска магнитные. А то и сканеры, чтоб по отпечатку пальцев пускать сотрудников.

— А по сетчатке глаза? — спросил Лёня.

— Не вопрос, — оживился я. — Дело модное, сканировать сетчатку. Врать не буду, сам с такими системами не работал, литературу изучал много и представление имею. Будет оборудование — подниму систему без проблем. Только оно дорогое, оборудование, как хрен знает что.

— Ну почему? — возразил Лёня. — «Мисканки» китайские сейчас подешевели очень.

— Игрушки для подростков!!! — заорал я. — Ты в курсе, что у них ложных срабатываний семь процентов?! Они в упор не годятся для охранных систем, и никто их не сертифицировал! В серьезное заведение их только идиот поставит! А если для крутизны и понтов ставить — то только вместе с отпечаточником. Это и надежнее, и понтовее — и глаз приложи, и палец, и все лохи писают кипятком от восторга. Поэтому у нас в офисе такая штука стоит чисто для понтов, даже не подключенная. Но тот, кто в этом хоть чуть разбирается, презирать будет.

— Угу, — кивнул Лёня. — И бог с ними. А про нашу «Окулу» что скажешь?

— «Окула» наша... — Я поморщился. — Делали ее вояки какие-то, тульские или тверские, и этим все сказано.

— Что сказано?

— А все и сказано. Надежность там, конечно, военная, этого не отнять. А остальное? Штатная база сотрудников так криво написана, как только вояки могут написать. Сам не видел, но люди в форумах очень ругали.

— А ты бы лучше написал? — саркастически спросил Лёня.

— И лучше, и надежнее, и красивее — чтоб все сияло и не стыдно было показать на Западе.

— Ой ли?

— Да не ой!!! — разозлился я. — А гран-при Кёльнского международного салона за прошлый год! Он мне тут после этого будет «ой ли» говорить...

— Так... — покосился Лёня с недоверчивым любопытством. — Ладно, а еще есть претензии к «Окуле»?

— Одна, — усмехнулся я. — Но — фатальная. Как она сетчатку сканирует? Какая там мощность лазера?

— По документам — нормальная...

— По документам нормальная? — подпрыгнул я. — А где эти нормы? Откуда взяты? И кто-нибудь ее измерял реально, мощность, нормальная она или нет? Никто! А ты ее сам видел в работе, скажи? А я видел, как она жарит до синих зайчиков в глазах! Это нормальная мощность, да? Вот пускай ее вояки и ставят на двери своих землянок на случай войны! А в мирном офисе, если тебе глаза своих сотрудников хоть немного жалко... Короче, Ленька, мой тебе совет: ставь обычные индукционные карты, а сканеры пальцев и сетчатки — это дешевые понты по дорогой цене. Забудь про них.

— Не смогу забыть, — покачал головой Лёня.

— Тогда не гоняйся за дешевизной — засунь «Окулу» в задницу и поставь японскую «Джи»!

— Уж прямо в задницу... — обиженно пробормотал Лёня.

— В задницу, в задницу! — уверенно кивнул я. — По крайней мере, пока они мощность лазера втрое не придавят.

— А уже придавили... — задумчиво произнес Лёня.

— Кто? — не понял я и только сейчас спохватился: — Послушай, а откуда ты... Вы...

— Ладно, вояка... — улыбнулся Лёня. — Считай, что у тебя сегодня очень удачный день. И работу ты нашел новую и очень хорошую. У меня специалисты твоего уровня не ездят на «Жигулях».

Лёня полез в карман и протянул мне визитку. Но прочесть ее сейчас я, конечно же, не смог.


Дома

Проснулся я от воплей кота. Кастрированный кот по кличке Гейтс обиженно ходил вокруг дивана и орал. Я вспомнил, что забыл его покормить. То, что окружало меня, конечно, было моей квартиркой. Только мебель вся просвечивала, слегка просвечивали и стены, и вообще все переливалось радужными пятнами.

Было муторно, дико хотелось пить, и от боли раскалывалась голова. Все, что было вчера, казалось сном — и увольнение, и сдохшая машина, и дача, и скандал там. По какому поводу скандал? Ах, да, Алла сидела у Баранова на коленях, когда у камина играли на гитаре. Еще был лес, и там... Стоп, об этом лучше вообще не надо. А еще меня, кажется, подвозил какой-то Лёня, а я ему жаловался на жизнь и грузил терминами по работе. А он меня довез до самого дома, денег не взял, и пообещал хорошую работу. Или это все бред?

Потолок тоже немного просвечивал, но сквозь его багровую пелену трудно было разглядеть, что в квартире наверху. Гейтс ходил вокруг дивана и орал, полыхая синим светом. Heт, не бред.

Я откинул одеяло, и Гейтс тут же прыгнул ко мне на живот. Вообще-то он так делал часто, но тут ощущение было такое, словно мне в глаз с размаху влетела муха. Я дико заорал, и Гейтс шарахнулся в сторону, от испуга слегка полосонув по животу когтями. Больно было так, что из настоящих глаз полились слезы. Я очень осторожно ощупал живот. Живот был как живот, и грудь как грудь. Только ощущения такие, словно я ощупываю свои зрачки.

Наконец я встал, добрался до ванной и напился воды. Посмотрел па себя в зеркало — но зеркала не увидел. Ничего не увидел, кроме урчащих в толще стены труб. Я выключил волу, и в ванной стало сумрачно. Темноту освещал в основном Гейтс, который орал с той стороны под дверью. Пришлось насыпать ему корма и вернуться в ванную.

Я принял душ, затем ощупал лицо — чувствовалась щетина, и я решил побриться. Бриться пришлось на ощупь, одноразовая бритва оказалась совсем тупой, а запасной не было. Тем не менее после всего этого я почувствовал себя значительно лучше. Вышел на кухню и внимательно осмотрелся. Окна в кухне больше не было. По крайней мере, для меня его не существовало — фирменный стеклопакет пропускал с улицы звуков не больше, чем стены вокруг. Хозяйка квартиры, помнится, пыталась брать с меня лишнюю плату из-за этих стеклопакетов, а я отвечал, что без стеклопакетов здесь вообще нельзя было бы жить от шума машин, недаром же стеклопакеты в этом доме у всех. Как мне потом сообщили домовые сплетники-доброжелатели, я был абсолютно прав — когда здесь пробивали автостраду, то, после серии скандалов и одной обличительной телепередачи, стеклопакеты всему дому поставили бесплатно.

Теперь, когда я распахнул окно настежь, оттуда, с автострады, полился яркий, почти дневной свет, только красный. И в кухне сразу стало светлее.

Гейтс сыто мяукнул и потерся о мои ноги, прося добавки. Я насыпал еще корма. Гейтс погрузил морду в блюдце и начал так ярко хрустеть и чавкать, что мне самому жутко захотелось есть. А лучше — выпить пива. Холодного...

Я повернулся к холодильнику. Его можно было не открывать — мотор холодильника урчал, и в его ярком свете просматривалось все, что там лежит. А лежало там немного. Кусок сыра, буханка хлеба, три яйца, причем одно из них внутри мутное — как бы не тухлое... Впрочем, нет, это ж я когда-то сварил яйцо вкрутую, но положил в холодильник, потому что не успевал позавтракать. Вот только было это пару месяцев назад... Может, и тухлое. Далее. В морозилке — курица, тоже черт знает какой месяц она там. А вот это... О, да это же как раз бутылка пива! Даже не бутылка, а здоровенный пластиковый баллон, полный прекрасного пива. Баллон стоял в нише на дверце, куда я обычно ставлю бутылки.

Я распахнул холодильник, жадно протянул руку, но пальцы жирно заскользили по гофрированному пластику, и я понял: подсолнечное масло. Конечно, откуда тут пиво, если я собирался на все выходные уехать на дачу... Интересно, который час? Я подошел к окну. Небо было страшным и черным. А вот автострада светилась — по ней в два потока бежали редкие огни, сильно напоминая фотографии ночных улиц, снятые с долгой выдержкой, когда всюду лишь полосы от фар. Пожалуй, даже слишком редкие — мне помнилось, что машины здесь идут плотным потоком. Наверное, отсюда, с предпоследнего этажа, видны не все машины, а только самые громкие? Я прищурился, пытаясь разглядеть корпуса машин, но картинка не изменилась, и я понял, что прищуриваю совсем не то, что у меня видит. Прищурить живот и грудь, естественно, не получилось. Интересно, как звуковой глаз вообще наводится на резкость? Есть ли у него объектив с линзой взамен хрусталика? Я ощупал живот — ничего похожего на объектив. Кожа как кожа. Хотя ведь оптические линзы тоже бывают плоскими, я как-то видел увеличительное стекло в виде шершавой пластинки размером с визитную карточку…

Я взял мобильник, чтобы на ощупь позвонить в службу точного времени, но это мне не удалось. Мобильник никак не реагировал на мои беспорядочные нажатия кнопок, пока я не догадался, что он попросту разрядился. Пришлось нащупать зарядку и включить его заряжаться. После этого мне удалось дозвониться в службу времени, и спокойный робот объяснил мне, что точное время — три часа, одиннадцать минут. Сначала я почему-то решил, что это три часа дня. Потом стало понятно, почему машин на автостраде так мало. Когда же и попал домой и сколько же я спал? Пару часов? Или сутки? В принципе, я так в последнее время уставал, что мог проспать сколько угодно... Жаль, не существует такой службы, которая бы говорила дату и день недели.

Я включил старенький хозяйский телевизор, и тут же вся комната осветилась ровным фиолетовым светом, будто в дансинге. В этом свете все предметы приобрели такую четкость, что я понял, насколько же плохо видел до сих пор! Это было удивительно, потому что звука никакого не было. В следующую секунду телевизор заныл на одной ноте — яркой и синенькой. Было ясно, что вещание канала окончено, а на экране, видимо, красуется настроечная таблица. Разумеется, никакой таблицы я не видел. Не видел я и экрана, а вот все внутренности телевизора были видны до мельчайшего проводка в ярком ультрафиолете, который бил из массивной катушки. Я выключил звук, и наступила тишина с едва заметным шипением, которое бывает, когда работает компьютер или телевизор — ультразвук, который не слышен уху. Но зато свет ультразвука был бесподобным! Я посмотрел на свои руки — пальцы выглядели четко, в них просматривались кости в самых мелких деталях. В это время мобильник пискнул — пришло сообщение. Я поднес его к телевизору — на мобильнике видна была каждая кнопочка и ярко просвечивала электроника внутри, но вот экранчик оставался пустым.

Я отложил мобильник и сел у телевизора, потому что мелькнула мысль осмотреть свой живот. Недоуменно покрутив туловищем, я быстро сообразил, что осмотреть живот своим животом никак не удастся. Зато когда я лег на спину и поднял ноги, мне удалось осмотреть насквозь свои коленки, ноги и ступни. Неприятное, надо сказать, зрелище, еще хуже, чем руки. Особенно мне не понравилась полоска на кости левой лодыжки. Я сразу вспомнил, что в детстве ломал эту ногу, упав с лыж. Но мне казалось, что все давно должно было срастись. Ан нет, на тебе — полоска...

Пива хотелось нестерпимо. Я решил одеться и сходить к ларьку в соседнем дворе, кажется, он круглосуточный. Порывшись в карманах штанов, вытащил горсть бумажек. Даже в ультрафиолете телевизора мне не удалось различить их. Впечатление, будто у меня в руках прозрачные куски полиэтилена. На ощупь они практически одинаковые, причем мятые. Семь штук. По размеру — вроде бы одинаковые, не разберешь. А может, одна чуть поменьше, а вот эта — чуть подлиннее остальных. Я решил почему-то, что это сто долларов, хотя не помнил, длиннее они, чем рубли или нет. Вроде бы рубли короткие. С другой стороны, поговорка «в погоне за длинным рублем» тоже, наверное, не на пустом месте возникла? А Лёня с меня взял какие-то деньги в итоге или нет? Как мы попрощались, как я поднялся в квартиру и лег спать — этого я не помнил абсолютно.

Я продолжал задумчиво ощупывать длинную купюру, как вдруг она под моими пальцами распахнулась и оказалась листком бумаги — тем самым, на котором я вчера второпях записывал Колькины указания, что привезти и расписание электричек. Ладно, решил я, в ларьке разберутся. Авось не обманут. А обманут — так много не украдут, все равно у меня не может быть больших денег в свете последних событий. Ремонт крыла на прошлой неделе, квартплата, эвакуация с проспекта... Настроение испортилось окончательно. Пиво казалось необходимым.

Я накинул куртку и спустился вниз. Уж не знаю, как и вчера ехал в лифте, но сегодня это оказалось тяжелым испытанием. Лифт гремел, светился, но сам был прозрачным. Его полозья и колесики скрипели противным зеленым скрипом, освещая шахту, которая ползла вокруг. Я и не представлял себе раньше, какая мерзкая шахта изнутри, где мы ее никогда не видим — кривые плиты в торчащих соплях бетонных швов, лохматые кабели и железные рамы.

На улице было свежо и прохладно, только темно. Сверху давило черное бездонное небо, машин было совсем мало, и светили они плохо. Петь на все дворы я не решился, а просто тихо насвистывал себе под нос, чтобы не наткнуться на что-нибудь в темноте.

Когда я дошел до киоска, он оказался темным и безжизненным. Я понял, что он заперт, и хотел было уйти, но мне стало интересно посмотреть, смогу ли я разглядеть в нем что-нибудь. Я посвистел и действительно увидел в витрине полочки, а на них — вереницы пакетов и бутылок, Я посвистел громче, приблизившись вплотную, но тут киоск засветился и заспанный женский голос заполыхал изнутри:

— Собаке своей свистеть будешь! Написано же для вас русским языком: «Стучите, открыто!».

— Извините, — смутился я. — Разбудил?

— Да! — с вызовом ответил киоск. — Разбудил! Я вас слушаю!

— Мне, пожалуйста, пивка холодненького бутылочку... Нет, две!

— Какого? — раздраженно спросил киоск.

— А какое есть?

— Все, что есть — на витрине перед вами!!! — рявкнуло так, что я разглядел в киоске все, кроме разве что этикеток на бутылках.

Я кашлянул и сказал твердо:

— Извините, девушка, но я — слепой. Точнее — очень слабовидящий.

— Ох, простите меня... — ответил киоск, озадаченно помолчав.

Контакт наладился. Мне выбрали и выдали пива, аккуратно выбрали одну бумажку среди протянутых в окно и тщательно отсчитали сдачу.

— Не потеряйте, у вас визитка выпала! — мне протянули пленочный прямоугольничек.

— Ох, девушка, а будьте так добры, прочтите, что там написано?

— Сейчас... Тут по-английски...

— А на обороте?

— А, какой-то Леонид Юрьевич...

— А телефон?

— Есть телефон...

Она продиктовала цифры, а я постарался их запомнить, хотя память на цифры у меня хуже некуда.

— А никакой должности там нет? — спросил я.

— Должности нет. Есть рисунок в углу: глаз и надпись ЗАО «Окула».

— Ага, спасибо! Это очень хорошо, что должности нет. Значит, серьезный человек.

— Серьезный человек без должности не бывает, — рассудительно откликнулась продавщица. — А это какой-то неграмотный и безработный: «акула» через «о» пишет...

— Хм... — кашлянул я.

— Вы, конечно, извините, если что, — сказала продавщица. — Но такое у меня мнение. А от мнения никуда не деться.

— Óкула — от латинского «глаз», — заметил я, аккуратно пряча визитку. — А можно последнюю просьбу? Прочтите, что у меня за сообщение в мобильнике пришло? Сумеете?

Я протянул мобильник в окошко и объяснил, как листать. Продавщица внимательно уставилась на мобильник и надолго замерла.

— Я все поняла, — наконец выговорила она странным голосом. — Ты просто хам и подлец!

Сердце стукнуло в груди и покатилось куда-то в ботинки.

— Что там?! — заорал я. — Что там написано такое?! Прочтите мне!

— Так я же и читаю! — удивленно откликнулась продавщица. — Я все поняла тире ты просто хам и подлец точка. Тут и еще есть, читать?

— Читать!

— Сашенька где ты что с тобой вопросительный восклицательный знак здесь все очень волнуются. Куда ты делся не можем дозвониться. У тебя неудачный день, а сейчас ты совсем невменяем. Очень тебя люблю.

— А еще есть? — хрипло пробормотал я.

— Все. Только эти два от какой-то Аллы.

— А какое раньше, какое позже? — быстро спросил я. Продавщица долго вертела мобильник, и даже перевернула его один раз вверх ногами.

— Что-то не пойму... — она вернула мне аппарат и, глянув на мое лицо, участливо добавила: — Да не расстраивайтесь вы так из-за этой дуры!

— Она не дура, — буркнул я, пряча мобильник.

— Дурища полная, безмозглая! — уверенно отчеканила продавщица. — Уж поверьте мне, умному человеку. Это ж надо было додуматься: слепому человеку сообщения писать таким мелким шрифтом!

Отойдя от киоска, я первым делом решил позвонить Алле, но колебался — нормально ли это, звонить в четыре ночи? Наконец решился, вынул мобильник и тут сообразил, что не помню ее номера. А с чего бы мне его помнить, если никогда не приходилось набирать руками? Находил в записной книжке телефона «Алла» и звонил, А вот как находил? Смогу повторить вслепую? Вряд ли. Нажимал «а», а потом долго листал вниз до «Аллы». Долго — потому что на букву «а» шли всякие Антоны. Александры. Алексы в большом количестве. Алла, помнится, располагалась после некоего Алкоголика из нашего лыжного клуба, прозванного так за то, что был принципиально непьющим. Сразу после Аллы, помнится, стояли Альтшифтер и Галкин — друзья по институту, с которыми мы не созванивались уже лет сто, а не встречались и того больше, Откуда, кстати. Галкин на букву «а»? Ах, ну да, Аркадий Галкин. А вот я у них всегда был записан на «ш», потому что Шуршик... Я помотал головой и отхлебнул еще пива. Может, вернуться в киоск и попросить продавщицу найти в записной книжке Аллу? Нет, лучше подождать до утра...

Так я размышлял, попивая пиво и посвистывая, чтобы видеть дорогу. Спешить было некуда, и шел я медленно, иногда надолго останавливаясь. Думал я сначала про Аллу. Про то, что я ее люблю. Действительно люблю. И что с того, что мы не живем в одной квартире? Да, я живу у себя, она с родителями, мы встречаемся. Да, я боюсь жить вместе, боюсь, что быт все испортит. И она вроде бы тоже такого желания не выражала пока. Но мы же любим друг друга? Любили, по крайней мере... Какая же я сволочь, что так нахамил ей на даче. Скорее всего, она больше со мной общаться не станет и правильно сделает. Я вздохнул и начал думать про дачу, про лес и про то, что же со мной произошло. Об этом думалось с большим трудом, мысль постоянно соскальзывала, словно что-то мешало думать...

Это потом, спустя много времени, я удивлялся: выходит, встретил инопланетян, которые подарили новое зрение. Казалось бы, бежать надо со всех ног к врачам, затем к контактерам, в Академию наук, во все телепередачи... Но — нет. Принял как должное, освоился, а вот бежать рассказывать... Не то чтобы мне запретили рассказывать. Но — не хотелось. А меньше всего хотелось думать о самих инопланетянах — кто это, откуда... Забегая вперед, скажу, что я о них и не думал, и ни одному человеку о них не обмолвился. Отмалчивался, мол, не помню, что со мной произошло в лесу. Как я теперь уже понимаю, видимо, они мне сделали на этот счет какое-то внушение — ничем другим объяснить свое тогдашнее поведение я не могу.

В общем, шел я медленно, с остановочками, попивал пиво и думал об Алле, о том, как мне жить дальше... Вспомнил, как удачно познакомился с мужичком из «Окулы», и, наверное, он действительно меня может взять на хорошую работу. Потому что я просто слишком мягкий и робкий, особенно когда не надо, и Алла мне об этом все время твердит, и поставить я себя не умею перед начальством. А ведь это смешно, чтобы программист охранных систем, с моим-то восьмилетним опытом работы и моими знаниями, зарабатывал копейки, которых и хватает-то на оплату квартиры, да куцый зимний отпуск на горных лыжах... А у этого Лёни — как его фамилия? — напишу я красивую оболочку под базу зрачков, да такую, чтоб все летало, и кружилось, и пело, как для Кёльнского салона... Вот только забрать бы с работы свои исходники... Я начал вспоминать, сколько всего у меня осталось на рабочем компе — и программы, и вся почта, и вообще... Музыки прекрасной сорок гигабайт, из интернета накачанной, фильмы...

И тут меня вдруг пронзила мысль, и мысль эта была страшной: какая к черту работа, я ведь больше никогда не смогу сесть за компьютер! И ходить в кино! И смотреть телевизор! И даже книги читать не смогу! Только эти, которые для слепых, с азбукой Брайля...

Я понял, что мой неудачный день не кончился, а продолжается с новой силой. Остановившись, я вылил в горло остатки пива и горестно сел на тротуар, обхватив голову руками. Все было кончено. В этом зрячем мире нет места слепому инвалиду.

Не помню, сколько я так просидел, сгорбившись, но вдруг почувствовал, что меня грубо потрясли за плечо.

— Эй, пьянь...

В согнутом положении я не видел ничего, кроме куска асфальта и чьих-то военных ботинок. Я дернулся и хотел было привстать и распрямиться, чтобы посмотреть, кто это. но привстать мне не дали — грубо положили ладонь на макушку, чтоб я не поднял головы. Будто я головой собирался осматриваться. Я услышал хамский голос:

— Сидеть, сказал! А ну, спать, кому говорят!

В карман моей куртки залезла чья-то рука и начала там уверенно шарить. Сердце екнуло и ушло в пятки. Так всегда бывает у простого городского жителя, который живет себе, покупает пиво, платит штраф милиционеру и смотрит фильмы про героев. Но вдруг проваливается из своего удобного и привычного мира — в мир звериный. Туда, где все решают клыки, а ты — обычная овечка и, надо признаться, довольно трусливая, а вовсе не герой блокбастера. И первая моя мысль была чисто американская: не двигаться, это ограбление! Ограбление — это такая же бытовая игра, как покупка пива или выплата штрафа, здесь нету роли постыдной или геройской, а надо отбросить глупые комплексы и предоставить каждому делать свое дело. Пусть грабители сделают свое дело и уйдут с добычей. А потом жертва сделает свое дело — пожалуется в милицию. А если будут телесные повреждения — то еще к врачу. И врач сделает свое дело, и милиция сделает свое дело. Такова жизнь, и бог с ними, с небольшими карманными деньгами.

Рука все шарила в кармане куртки, где ничего не лежало, кроме носового платка, и я понял, что сейчас эта рука обшарит и карманы штанов, и тогда я останусь без мобильника, где номер Аллы, а еще без визитки, где номер этого дядьки из «Окулы»... И мысль американская сменилась мыслью русской. Мысль рвалась из глубины души, и выразить ее можно было только многоэтажным матом, на каждом из этажей которого противника размазывало в муку любой иеной, хоть иеной собственной жизни, а выражение «русский бунт, бессмысленный и беспощадный» даже близко не могло проиллюстрировать всю глубину и силу того, что рвалось и душило.

С яростным ревом я вырвался и пнул ботинок стоящего спереди. Рванулся снова, чувствуя, как трещит куртка, и ударил кулаком наотмашь, назад, успев на миг почувствовать костяшками живую кожу сального лица.

— Э, он не пьяный! — раздался удивленный крик. И в ответ хриплый приговор:

— Гаси его...

Я распрямился и вскочил на ноги, освещая все вокруг яростным воем. И то, что я увидел, было очень и очень плохо: прямо передо мной стояли трое парней самой мерзкой внешности. Хотя не могу поручиться, что удалось хорошо рассмотреть их внешность. Внутри они тоже были неприятными. Неприятно выглядели их грудные клетки и желудки — пустые и сморщенные, с булькающей жидкостью. Потом, когда я научился рассматривать людей, я узнал, что так выглядит желудок человека, выпившею натощак пива или портвейна. Но меньше всего мне понравилось, что у двоих под одеждой висели хороших размеров ножи, у одного за пазухой — две странного вила палки. Откуда-то сзади, совсем рядом, полыхнуло отблеском, я не разобрал — то ли шорох, то ли вскрик, но я понял, что сзади тоже кто-то есть, а времени нет.

Я махнул кулаком назад, а ногой двинул ближайшему в пах, но в пах не попал, а попал в живот, где раздувался мочевой пузырь. Резко отпрыгнул назад и теперь увидел четвертого — в руке его был кастет.

— Гаси... — снова, согнувшись, прохрипел тот, кому я попал в живот.

Двое, как по команде, засунули руки за отвороты курток. А я вспомнил, что очень плохо бегаю. Да и куда бежать? Спящие темные дворы, впереди за домами грохочет проспект, там машины, фонари, возможно, люди. А эти трое словно нарочно стоят так, чтобы загородить мне путь к проспекту. А за моей спиной... Что же там? Я напряг память. Какой-то мусор: помойки, кусты, гаражи, старая трансформаторная будка, много деревьев, кажется, футбольное поле... или стройка? Гигантские катушки от кабеля и обломки бетонных плит там точно валялись. И если мне случалось оставлять машину на стоянке, то домой я шел не напрямик через заброшенную стройку, а светлыми дворами, потому что там всегда было темно и неуютно. Ни одного фонаря и. конечно же, ни одного человека, который мог бы прийти на помощь. Пока я обо всем этом думал, совсем упустил из виду четвертого, стоявшего сбоку — видно, он замер и погрузился во тьму. Заметил я только какое-то движение, и мне в лицо рявкнуло — оглушительно, возмущенно и угрожающе. Что именно он сказал, я не понял. Впечатление было такое, будто ослепили ярким фонарем, а затем мир взорвался.

Больно было ужасно, как-будто кулаком засадили в глаз. Только потом я понял, что он просто пихнул меня с размаху кулаком в живот. И даже не очень сильно, потому что я не упал.

Но в следующий миг я пришел в себя, а крови вспыхнул адреналин, и я ударил кулаком в размытый контур, целясь в висок. По-моему, толком не попал, но он отшатнулся. И тогда я повернулся и бросился в темноту. За спиной раздался разъяренный вой нескольких глоток, и это было очень кстати, потому что с ним я хорошо видел, куда бегу.

Пока я добежал до кустов, меня чуть не настигли, но как только замелькали кусты, а под ногами затрещало битое стекло и обломки кирпича, преследователи отстали. Судя по звукам, один даже споткнулся и грохнулся на землю, шумно и матерно.

Легкие обжигало и в груди кололо — я пожалел, что давно не занимался физкультурой. Мои преследователи, матерясь, шумно продирались сквозь кусты. И делали они это так неуверенно, так широко расставляя руки, что я понял — они здесь ничего не видят. От удара в глазах еще плыли круги, я прижал ладонь к животу и немного подержал. Боль чуть утихла. Подонки шумно вылезали из кустов, и пора было бежать дальше. Или... не бежать?

Я тоненько посвистел, рассматривая землю вокруг, и понял, что нашел именно то, что нужно. Нагнулся, потянул рукой — точно. В руку мне лег грязный обрезок металлического прута — тяжелый и длинный, как монтировка. А в душу — лютая злоба за всех обворованных пьяных и случайных прохожих темных улиц. Подонки остановились и неуверенно оглядывались.

— Где он? — спросил хриплый.

— Да хрен с ним, пошли отсюда...

Сейчас смешно вспоминать, но в этот момент я снова испугался — испугался, что они уйдут. А этого мне уже совсем не хотелось.

— Братки! Не надо, а? — крикнул я жалобно. — Ну, пожалуйста, не надо! Ну что я вам сделал, а?

Этого оказалось вполне достаточно. Я зашел за угол гаража и сжал прут, глядя, как они неуверенно приближаются, а тот, что впереди, несет руку с ножом так, будто это потухшая свечка.

— Пацаны, не надо, а? — повторил я тоненько-тоненько, как только мог, даже не для того, чтобы звучало жалобно, а просто, чтобы освещать их фигуры более четким синим светом. — Пацаны, убить не убью, не умею. Но ведь покалечу, а? Пацаны? Руки ноги переломаю, а? Может не надо, а?

Рука со свечкой уверенно приближалась, и мой первый удар прутом был именно по ней — вспышка получилась яркой и звонкой.


Ремонт

Спать не хотелось. Да и как спать с открытыми глазами, когда все вокруг шуршит и светится? Я слонялся по квартире и пил пиво, закусывая хлебом. Хотелось слушать музыку, но только не в плеере с наушниками. Наушники, конечно, сияли радужно и красиво, но ничего не освещали. А вот телевизор полыхал как надо — музыкальными каналами. Но крутили там не совсем то, что бы мне хотелось слышать.

Очень хотелось позвонить Алле, но ведь номер, номер... Оказалось, что я вообще не помнил наизусть ни одного номера, разве что свой. А пообщаться с кем-нибудь очень хотелось. Можно было, конечно, порыться в мобильнике наугад и позвонить кому попало, но я знал, что в мобильнике у меня накопилась дикая куча таких левых людей, которые меня лаже и не вспомнят, да и я их вряд ли. Почему я не чистил записную книжку мобильника?

К кому обратиться с просьбой прочесть в мобильнике номер Аллы, я пока не решил — то ли удивлять прохожих на улице, то ли спуститься на четвертый к нашей домовой сплетнице старухе Андреевне. Как сформулировать эту просьбу аккуратно, я не придумал, а дарить всему человечеству сплетню о том, как жилец Саша ослеп и ругается с девицей Аллой — совсем не хотелось. Кроме Андреевны, я никого в доме не знал.

После обеда мне надоело слоняться по квартире, и тут пришла идея покопаться в машине. Почему я машину эвакуировал с проспекта именно к дому, а не в автосервис — этого я понять не мог. Но раз уж она здесь, то я выбрался во двор и занялся ремонтом сам, громко посвистывая. Видно было мерзко, особенно провода. Я помечтал, как бы принести сюда телевизор, чтобы светить качественным ультрафиолетом, но мечта была несбыточная. Приходилось свистеть. Через полчаса от свиста пересохли губы, и я стал размышлять, где можно в воскресенье купить хороший свисток. Затем размышлял, как сделать хороший свисток. Наконец нашлось неожиданное решение: в бардачке обнаружилась авторучка, а когда я развинтил ее и подул в трубочку, это оказался неплохой ультрафиолетовый свисточек — вполне яркий и довольно бесшумный, если не считать легкого сипения.

Со свистком дело пошло веселее, и вскоре стало ясно, что мотор цел, а дело, похоже, в электрике. Электросхема машины у меня была, да только какой в ней толк? Отвертка-пробник с лампочкой тоже не помогала — она была изобретена световыми людьми для световых же людей, а вовсе не для инвалидов вроде меня. Но вот тестер, который пищал на замыкание, оказался очень полезен.

В разгар работы пришла Андреевна.

— Сломалось? — участливо спросила она.

— А как же, Ольга Андреевна! — бодро вздохнул я. — Ремонтируем! Андреевна помялась немного, но не уходила.

— Все с тех пор, как машину твою во дворе помяли?

— Нет, новая поломка, — сказал я хмуро. — А случаем не знаете, кто ее помял?

— Боюсь, не скажу... — вздохнула Андреевна. — А преступность-то растет во дворе!

— Это точно... — кивнул я рассеянно.

Андреевна оглянулась, подкралась ко мне бочком и зашептала:

— В соседнем дворе-то за гаражами утром нашли четверых мальчиков!

— Мертвых? — ахнул я совершенно искренне.

— Слава господи, живые, — вздохнула Андреевна. — Лежали, стонали, ручки-ножки, переломаны, живого места нет. А вокруг — ножи валяются. палки железные и чайки японские!

— Чайки японские?

— Или чакры? — Андреевна задумалась. — Вот намять, только утром участковый называл...

— Господи, какое зверство! — вздохнул я, невольно подражая тону Андреевны. — У кого ж это рука-то поднялась на детишек малых?

— Куда там! Да ладно бы еще на детишек! — совершенно искренне вздохнула Андреевна. — А тут большие мальчики, твоего возраста, да и то — подкараулили, покалечили... Охо-хонюшки...

— Даже не знаю, что и сказать, — вздохнул я. — Поймали бандитов-то?

— А то сам не знаешь! — зловеще сказала Андреевна, и я вздрогнул.

— Ну, может, по приметам... По отпечаткам... По пятнам крови...

Я вдруг похолодел и нырнул под машину, хотя там мне делать было совсем нечего. Мне вдруг пришло в голову, что если на меня попали брызги крови, то я их никак не мог увидеть. А одежда на мне та же... Я истошно загремел ключом, делая вил, что занят починкой.

— Да уж куда там... — ворковала ничего не подозревающая Андреевна. — У нас в стране сроду никого не находили... Ладно, пойду я дальше, не буду мешать. Работай. Саша.

— До свидания. Ольга Андреевна... — выдавил я и застучал ключом в такт бьющемуся сердцу.

Вылезти из-под машины я долго не решался, пока не замерз окончательно. Наконец, выждав момент, выскочил, захлопнул капот, покидав туда инструменты, и нырнул в подъезд. Дома содрал с себя всю одежду и засунул в стиральную машину вместе с ботинками. На всякий случай вымыл пол в квартире и немного на лестнице. А еще очень хотелось вымыть пол в лифте — на случай, если вдруг на мне повисла капелька крови и туда тоже упала, но я понимал, что если кто-то застанет жильца, моющего лифт, это будет самое необъяснимое происшествие в доме за всю его историю.

Еще мне подумалось, что надо было засыпать свои следы красным перцем, потому что собака наверняка учует след, если ее привезут. А eщe мне подумалось, что надо продолжать чинить машину, но выйти снова во двор в другой одежде — это очень подозрительно.

Тут наконец здравый смысл победил, и я взял себя в руки. В конце концов, наверняка на этих ублюдках висит куча нераскрытых дел, и менты не дураки. Да и в случае чего, я всего-навсего оборонялся... И не до смерти же. По головам и органам не бил...

Я плюнул и решил об этом больше не думать. И снова вышел к машине. Мне сразу повезло — я наконец обнаружил проводок, который коротил на массу. Замотал его изолентой — и машина завелась! Я сел за руль, немного порычал мотором, взялся за рычаг передач, привычно выжал сцепление... и замер.

Стало понятно, что за рулем мне больше не сидеть никогда. И дело даже не в том, что машина ярко светилась внутри, и от этого было плохо видно, что делается снаружи... Но — разметка, знаки, светофоры... Я выключил двигатель и вынул ключ. И медленно побрел домой, задумчиво посвистывая в трубочку от ручки и тоскливо глядя на ряды машин...

Бортовина одной из них показалась мне странной. Я подошел ближе и посвистел — ну да, это был слой шпаклевки и краски, под которым виднелись вмятины на металле. Очень знакомой формы и на очень знакомой высоте...

Я рассеянно потрогал пальцем крыло и громко присвистнул. Вдруг в машине замелькало шуршание, и выполз мужичок с настороженным лицом.

— Ну что, сосед? — спросил я, хотя видел его впервые. — Бортовину-то хорошо выправил?

И тут же засунул в рот свисток и начал задумчиво свистеть. И увидел то, чего даже не ожидал увидеть — как он напрягся. Чуть поджал живот, и от этого внутренние органы зашевелились, наглядно иллюстрируя то, что образно называется «поджилки затряслись». И я понял, что угадал на все сто.

— А в чем дело? — грубо спросил сосед и тут же снова поджался, будто в ожидании удара.

— Покрасил хорошо, так вроде ничего и не заметно... — задумчиво соврал я, поглаживая борт, а затем решительно поднял голову, хотя вовсе не был уверен, что прав: — Ремонт крыла оплатишь?

— Какого крыла? — опешил сосед абсолютно искренне, но тут же все испортил, добавив: — Ничего не знаю!

— Да ладно тебе, сосед... — сказал я миролюбиво и махнул рукой на окна. — Что ты как маленький? Весь дом видел, как ты в мой «Жигуль» впечатался. Да ты не бойся, там немного вышло...

Сосед затравленно посмотрел на окна возвышающегося дома, покусал губу и еле слышно прошептал:

— Сколько?


Ночь

Хоть в доме было жарко, я укрыл грудь и живот всеми одеялами, что были, а сверху еще положил подушку. Стало темнее, но это помогало мало. Все равно кругом были звуки. Заснуть не получалось никак.

Я встал с дивана и долго возился с бачком унитаза, потому что он время от времени начинал довольно ярко шипеть. Исправить мне его не удалось, и тогда я просто перекрыл на ночь всю воду в квартире.

Снова лег и, казалось, уже почти заснул, но у соседей сверху по паркету начала взад-вперед ходить собачка, цокая коготками. В этих вспышках тварь была хорошо различима через перекрытие, и мне очень хотелось найти такой вентиль, которым можно было бы перекрыть и собачку, желательно потуже и навсегда. Представив себе эту процедуру во всех подробностях, я понял, что становлюсь кровожадным психом, поэтому взял себя в руки, успокоился и попытался воздействовать на собачку дистанционно — гипнозом. То есть мысленно убеждал ее, а заодно и себя, что пора спать... спать... спать... Через полчаса это помогло — собачка перестала цокать.

А еще через пару минут проснулся мой Гейтс, почесался, прошелся туда-сюда по коридору, а затем взялся выполнять свою любимую недопустимую операцию: тихонько драть обои в коридоре, полагая, что я из комнаты не услышу и не увижу. Может, я бы и не услышал, но видел это безобразие прекрасно. За недопустимую операцию Гейтс крепко получил но ушам. А после — немного еды, в знак примирения и на сон грядущий. Поев и успокоившись. Гейтс улегся на батарею и заснул.

Понаслаждавшись наступившей темнотой, я, по-видимому, все-таки начал засыпать. Заснуть не заснул, но уже чуть-чуть погрузился в дрему... Как вдруг из прихожей ударил ослепительный колокольный клекот дверного звонка. Это было похоже на электросварку, вдруг заискрившую перед носом. Сердце подпрыгнуло высоко вверх, потянуло меня за собой и подбросило высоко над диваном. Я вскочил в тапки, завернулся в одеяло и бросился в прихожую, пытаясь сообразить на ходу, кто бы это мог быть. Одно из двух: либо следователи, либо... Алла? А вдруг Алла? Бывают же в мире чудеса?

Чуда не произошло — подойдя к двери, я разглядел за ней силуэт Андреевны. Повернул ключ, открыл дверь, и Андреевна слегка отпрянула, увидев меня в одеяле.

— Саша, ты спишь?! — спросила она так изумленно, что мне стало ясно: снова ошибся со временем и сейчас, наверняка, стоит ясный день.

— Люблю спать днем, — соврал я.

— Но сейчас-то полтретьего ночи... — еще больше изумилась Андреевна.

— Ночи?.. — Я снова был ошарашен. — Но... что же вы тогда так трезвоните? Что-то случилось?!

— Ничего не случилось... — пожала плечами Андреевна. — Не спится мне чего-то, вот, думаю, к кому бы зайти, за жизнь поговорить, кто тоже не спит...

— Как?! Откуда вы знаете, что я не сплю?! — опешил я.

— Я ж не слепая! — усмехнулась Андреевна и пристально на меня уставилась.

— Э-э-э... И все-таки с чего вы взяли? — Я затравленно укутался в одеяло.

— Глянула с балкона, у кого свет горит, у Саши горит, и в комнате, и на кухне, ну, думаю... — Андреевна вдруг осеклась, оглядела меня с ног до головы и замерла с открытым ртом, прижав ладонь к груди. — Батюшки, вот же дура старая! Сашенька, миленький, прости меня, пожалуйста! У тебя ж, наверное, девушка в гостях! Я ж видела три раза — к тебе девушка крашеная приезжала! И у вас, наверное, с ней... — Андреевна смущенно помяла руками воздух, словно лепила кекс. — Секс?

— Книжку читал перед сном, — соврал я, помолчав. — А знаете, Ольга Андреевна, к кому пойдите, кто не спит? Сейчас скажу...

Я поднял указательный палец, призывая помолчать, и начал оглядываться, стараясь увидеть, откуда доносится шумок. Андреевна тоже прислушалась, для человеческих ушей эти звуки, конечно, были слишком слабы. А вот для моего... Перемежающиеся багровые и зеленые вспышки говорили, что там вовсю идет семейная ссора.

— Ольга Андрееина, значит так: пять этажей вниз, справа от лифта в торце — чья квартира?

— Васятка Осипенко с женой! — как автомат откликнулась Андреевна. — Ну, которого ты сегодня так напутал, что он тебе деньги за помятую машину дал, я видела...

— Васятка? — подпрыгнул я. — Этот пожилой мужик? А разве не он виноват?

— Он, он! — прошептала Андреевна. — Сама видела.

— А чего ж мне не сказали?! — обиделся я.

— Обещала Васятке, что не скажу... — вздохнула Андреевна с детской непосредственностью. — А он мне линолеум обещал настелить в кухне... Но раз ты и сам видел... Только не говори ему, что я сказала, бога ради!

— Угу, Ольга Андреевна, — я зябко поежился в одеяле. — Спокойной вам ночи, идите к Васятке, он точно не спит.

— А откуда тебе знать? — недоверчиво покосилась Андреевна.

— Да вот знаю. Чую. Проверьте, убедитесь.

— Схожу... — кивнула Андреевна и на прощание добавила: — А Васятку не пугай, он хороший. Только глупый и неуклюжий. Я ж его еще вот таким пацаненком помню...

И она ушла.

Я запер дверь и прошелся по квартире, проверяя клавиши выключателей. Действительно, в комнате и в кухне были включены. Я выключил их, хотя ничего не изменилось. И снова забрался на диван.

Было очень тихо, даже крики из квартиры Васятки сюда практически не долетали. И только я собрался уснуть, как вдалеке за домами заорала чья-то автомобильная сигнализация. Она светила так ярко, что этажом выше заскрипели проснувшиеся соседи, ворочаясь прямо надо мной в своей раздолбанной кровати... Заскрипели, завертелись, толстый сосед встал и побрел в туалет, в ванную, на кухню попить водички... Сигнализация все не умолкала, а он все шаркал тапками, скрипел и хлопал дверями, открывал и закрывал воду, двигал табуретки...

Я перевернулся спиной вверх и лег животом на подушку, но все равно со всех сторон наползали огни и вспышки... Затем сигнализация наконец заглохла. Но тут стали слышны вопли из квартиры Васятки — теперь там светились сразу три голоса.

Не знаю, в котором часу я уснул, но, наверное, все-таки уснул. Мне снилась Алла. Будто мы вовсе не ссорились, а вдвоем ушли с этой дачи на последнюю электричку, и ничего со мной не случилось, и вот мы сидим в обнимку на платформе, ждем электричку, а ее все нету и нету, и я зачем-то вскакиваю и говорю Алле — а это уже почему-то не Алла, а то ли Баранов, то ли Колька, — что надо пойти посмотреть, где электричка. И выхожу на рельсы, и зачем-то илу вперед по шпалам. И вдруг действительно появляется электричка, и несется прямо на меня, и светит своим прожектором так, что уже ничего не видно, кроме этого прожектора. А я как остановился, так и стою на рельсах — ноги окаменели, никуда не могу отскочить! А электричка мчится, мотор ее ревет, земля трясется и вибрирует, электричка гудит, гудит, гудит, прожектор слепит... И тут я просыпаюсь. И не сразу понимаю, что это просто под диваном валяется мобильник, пронзительно звенит прямо в мою сторону и вибрирует, катаясь по полу.

— Слушаю! — крикнул я, прижав мобильник к уху.

— Саша? — раздался издалека голос Аллы.

— Алла! — крикнул я. — Аллочка!

— Не надо слов! — твердо начала Алла. — Я звоню тебе сказать, что между нами все ко... что между... что... — И она тихо заплакала.

— Аллочка! — закричал я. — Прости меня, я — идиот. Я — кретин. Но я тебя люблю!!!

На том конце провода наступила напряженная тишина.

— Ты врешь, — прошептала Алла, всхлипнув. — И сам это знаешь...

— Нет!!! — закричал я. — Нет!

— Да, — возразила Алла. — Три месяца ты меня не хотел видеть...

— Аллочка! Я работал как проклятый без выходных! И мы все равно встречались!

— Сколько раз мы встречались за три месяца?

— Не часто. Но встречались!

— Вот. Ты даже не помнишь сколько раз, — всхлипнула Алла. — И когда у тебя наступил выходной... Первый, как ты говоришь, выходной... Вместо того, чтобы провести его со мной, ты потащил меня на какую-то дачу...

— Аллочка, но мы все учились вместе в институте! Уже десять лет, каждый год мы собираемся на Колькиной даче! Раз в год! Все! Я не мог не приехать! Как ты не понимаешь? Это мои друзья!

— Друзья, — произнесла Алла. — Друзья. Конечно. А я — домашнее животное.

— Но...

— Да. И вот на этой даче ты напиваешься как свинья! Напиваешься так, что тебя твои же друзья начинают бояться и обходить стороной! А ты хоть помнишь, какими словами ты обозвал меня?

— Не помню... — вздохнул и. — Я не хотел! Честное слово!

— Не хотел бы — не обозвал бы. И после этого ты меня бросаешь среди этой идиотской компании, которую я первый раз вижу, и убегаешь в лес! Я тебе звоню, полночи бегаю, ищу тебя по лесу...

— Ты искала меня в лесу?!

— А ты как думаешь? Ты убежал в ночь совершенно невменяемый! Да, я искала тебя, и в лесу, и на станции, и в поселке. И я, и Баранов, и Альтшифтер. А ты не отвечал на звонки!

— У меня мобильник разрядился…

— Ах, мобильник у него разрядился? Вот идет уже третий день, мобильник твой прекрасно работает, но ты и не думаешь мне даже позвонить или хотя бы ответить на мои сообщения!

— Но...

— Скажи: вот это все, все имеете взятое, у тебя называется «любовь»?

— Аллочка... Аллуша...

— Что, Саша?

— Я не мог никак с тобой связаться! Не мог!

— Что мешало?

— Я... я забыл твой номер!

— Ах, он забыл мой номер... — протянула Алла. — А мой домашний номер ты тоже забыл вместе с адресом? А мои рабочие телефоны? А емайл, номер аськи, лайв-журнал? А домашнюю страничку, которую сам когда-то мне сделал — это ты тоже забыл?

— Ты не поверишь, но, в определенном смысле — да... — пробормотал я растерянно.

— Очень хорошо, — отрезала Алла. — Прощай. Будь счастлив.

— Алла!!! — крикнул я, но в трубке уже пискнул отбой.

Я еще немного постоял, сжимая в кулаке трубку, и от отчаяния швырнул ее на диван. Но не рассчитал — мобильник подпрыгнул и грохнулся на пол, рассыпавшись. Я испуганно кинулся к нему, но он был жив — только отвалился аккумулятор. Я воткнул его обратно — мобильник работал. И где-то там, в глубине, хранился телефон Аллы. По которому я позвонить не мог. Да и не имело смысла.


Офис

Я размешал в кипятке пару ложек кофе, отломал и съел кусок сыра, затем отломал и съел кусок хлеба и запил это все бурым кипятком, напоминавшим скорее нефть, чем кофе.

И поехал в офис за последней зарплатой, а заодно — забрать с компьютера файлы. Ехать пришлось на метро, и это оказалось совершенно диким испытанием. Свернувшись в три погибели, закрыв голову руками, я пытался укрыться от света, который слепил меня. Быть может, он был не таким уж ярким, зато шел со всех сторон, множился и отражался, поэтому все вокруг казалось ослепительно-зеркальным, словно вылепленным из ртути — пол вагона, потолок, сиденья, пассажиры. Через две остановки я сломался — вылез на поверхность и поймал такси.

Но когда я приехал к офису, вспомнил, что надо купить чистых дисков, чтобы переписать все свое хозяйство с рабочего компьютера. Пришлось пешком возвращаться к метро и долго блуждать между ларьками, спрашивая, где можно купить чистые диски.

Честно говоря, я и не знал, насколько многочисленны и разнообразны бывают ларьки и как в них трудно ориентироваться. Казалось бы, вот перед тобой типичный ларек фото: на витрине стоят аппараты немыслимых конструкций от цифровых до старых химических, а вот висят проявленные фотопленки. Понятно, что там, где фото — там и цифровая электроника, а значит, и батарейки, и диски, и прочая утварь. Как бы не так! Продавец смотрит удивленно — какое фото? Какие диски? То, что казалось мне фотоаппаратами, оказывается фигурными пепельницами. Там, где я четко видел цифровую электронику — стоял дешевый карманный радиоприемник. Ну а прозрачные висящие фотопленки оказывались гроздьями самых обычных кожаных ремней для штанов. Да и кому бы пришло в голову вывешивать проявленные пленки на витрину?

В общем, плутал я долго, и даже свисток из ручки не помогал, потому что терялся в общем шуме. Наконец, но совету какого-то доброго школьника, я добрался до супермаркета и там купил свою пачку дисков. И вскоре уже стоял у двери офиса на заднем дворе старой телефонной станции.

Тут меня ждала первая неприятность — дверь офиса отказывалась меня пускать, сколько я ни прикладывал палец к датчику. А охранник, дядя Коля по кличке Контуженый, который должен был все это наблюдать изнутри на своем сереньком дисплее, видно, не спешил прийти ко мне на помощь.

— Саша, ты глаз, глаз-то к датчику прикладывал? — раздался у меня за спиной голос нашей поварихи Елены Викторовны. — Может, у тебя с сетчаткой что-то не то? Дай-ка я!

Она отпихнула меня, проворно помигала глазом перед моргушником, затем приложила палец — и дверь открылась.

Я уж не стад ей объяснять, что сканер сетчатки у нас никогда не был подключен — это муляж, который сделан из сгоревшего аппарата, чтобы производить впечатление на посетителей. А вот то, что мои отпечатки поспешили удалить из базы сотрудников — было хоть и закономерно, но очень неприятно.

Неприятно было и дальше. Как только мы вошли, дядя Коля выбрался, прихрамывая, из-за своей конторки, приветливо кивнул поварихе, а мне загородил дорогу и сухо попросил подождать. После чего стал куда-то звонить и докладывать, что пришел Тимченко, и что с ним делать, и надо ли его пускать. Телефонная трубка в ответ ярко светилась, но слов разобрать я не мог.

Внимательно выслушав инструкцию, дядя Коля поднял палец, посторонился с прохода и строго сказал: «В бухгалтерию — на второй этаж». Как будто и не знаю, где бухгалтерия. Было ясно, что на остальных этажах меня не ждут. Я пожал плечами и пошел по коридору.


Бухгалтерия

Бухгалтерия оказалась заперта. Хотя я прекрасно видел, что там происходит. Всю комнатку освещал маленький телевизор, стоящий на сейфе. И хоть отсюда мне не было слышно, что он показывает. Но телевизор работал. Сдвинув стулья вокруг, как в кинозале, сидели все наши тетки-бухгалтерши — рыжая Лена, толстая Ольга Викторовна и дочка ее Оксана. Они втроем сосредоточенно глядели в экран.

Я постучал снова. Оксана кивнула матери на дверь, но Ольга Викторовна лишь досадливо отмахнулась и прижала палец к губам. Лена вообще никак не прореагировала — как сидела с открытым ртом, так и продолжала сидеть.

Я разозлился. И постучал в третий раз — уверенно и напористо, как может стучать только начальство. Лена наконец захлопнула рот, встала и вразвалочку подошла к двери.

— Бухгалтерия не работает, — сказала она оттуда. — Кто это?

— Это я, Тимченко. Приехал получить последнюю зарплату! Сюда уже плохо долетал сиреневый свет телевизора, но и был уверен, что Лена поморщилась.

— Бухгалтерия не работает, — повторила она. — Приходите завтра с десяти до двух, будет Ольга Викторовна.

Она развернулась, чтобы уйти, но я снова постучал.

— Лена! Понимаете, я специально приехал в офис за последней зарплатой!

— Тимченко, завтра с десяти будет Ольга Викторовна, без нее я не могу выдать, — строго сказала Лена.

— А сейчас ее нету?

— Нету.

— И Оксаны нету?

— И Оксаны.

— А кто телесериал смотрит?

Лена замерла, повернулась и потрясла в воздухе рукой, жестами показывая, чтобы сделали тише звук. Оксана тут же схватила пульт и начала по-женски тыкать им в экран, словно кормила дельфинов. Сполохи телевизора стали чуть темнее, но он как светился фиолетовым, так и продолжал.

— Я не смотрю, — соврала Лена. — Он просто работает. Это меня уже откровенно разозлило.

— Лена, зачем вы врете? — закричал я. — Если вы мне немедленно не откроете, я пойду к директору и скажу, что вы здесь заперлись, сдвинули стулья и смотрите сериал, вместо того чтобы работать. Мне нужно получить мою зарплату, и я сразу уйду.

Ольга Викторовна, которая к тому времени уже сидела вполоборота, замахала руками, но Лена ее не видела и открыла дверь.

Оксана испуганно вскинула пульт, чтобы выключить телевизор, но Ольга Викторовна покровительственно махнула рукой.

— Не сериал, — смущенно сказала Лена. — Между прочим, очень интересное ток-шоу. Сейчас уже психологи выступали, а после рекламы будут юристы.

— А вот вы, кстати? — важно произнесла Ольга Викторовна, не вставая со стула. — Вы бы как поступили, Тимченко? Просто интересно.

— Как поступил? — удивился я.

— Ну, вы же все подслушивали под дверью? — Ольга Викторовна простерла руку к телеэкрану. — Она мать троих детей, но оказалась — мужчиной. А ее муж двенадцать лет служил прапорщиком на подводной лодке и ничего этого не знал!

— На подводных лодках нету прапорщиков, — сказал я. — Там мичманы. А я по поводу зарплаты...

— Кхм... — подобралась Ольга Викторовна, обретая прежнюю неприступность. — У нас сейчас нет в кассе денег. Звоните через две недели, когда будет общая зарплата...

— Директор сказал, чтоб я получил сейчас свою последнюю зарплату, — настойчиво произнес я.

— Но денег нет! — вступилась Оксана. — Вы русский язык понимаете. Саша? Знаете такое слово: наличность?

— Да вот же у вас полный сейф наличности! — я кивнул на сейф под телевизором, который весь просвечивал в ультрафиолете.

Конечно, у меня не было точной уверенности, что это действительно пачки денег, потому что эти призрачные стопки могли оказаться чем угодно. Например, пирожными. Или отрывными календарями с астрологическими прогнозами. Вполне, кстати, похожи. Но Лена бросила стремительный взгляд на Ольгу Викторовну. А та поджала губы.

— Это кто же вам сказал такую глупость? — произнесла Ольга Викторовна.

Я молчал.

— Кто? — повторила Ольга Викторовна.

— Откроем и посмотрим? — предложил я.

— Ольга Викторовна! — капризно вскинулась Лена. — Да что он здесь хамит как у себя дома? Тимченко, вон отсюда!

Ольга Викторовна царственным жестом остановила ее и отчеканила:

— Александр, денег нет. Звоните через две недели. Приезжайте, я все выдам. Телефон знаете.

Я вздохнул, спорить было бесполезно.

— Скажите хотя бы, сколько мне там полагается? Двойной оклад или обычный — мне ж как-то жизнь планировать!

— Скажу... — Ольга Викторовна надела очки, приняла из рук Оксаны папку и начала в ней рыться.

В комнате наступила тишина, только шуршали невидимые мне страницы.

— Так… — удовлетворенно крякнула Ольга Викторовна, выудила из папки лист и подняла его перед собой с видом глашатая.

Листа я не видел, но в воздухе явно что-то призрачное висело — будто дрожит над жаровней нагретый воздух.

Я отвернулся и начал рассматривать Оксану. В звуковых волнах кожа се казалась ровной, и прыщиков на щеках не было. Кости Оксаны были тоненькими, особенно ребра грудной клетки — они возбужденно колыхались от ее учащенного дыхания. Сердце тоже пульсировало часто и размыто.

За эти дни я уже привык к тому, что сердце разглядывать довольно тяжело. Слышал, что там должны работать какие-то клапаны, по их мне ни у кого еще не удалось разглядеть. Да и бьются сердца, как выяснилось, совсем не так, как я полагал. Почему-то с детства я был твердо уверен, что у человека в груди оборудовано здоровенное пустое дупло, и в этой пустоте от стенки до стенки колотится сердце — как большой красный маятник. Теперь я воочию убеждался, что это не так — дупла там никакого нет, только искрящиеся мешки легких, а сердце не колотится, а просто слегка пульсирует на одном месте, причем малозаметно. И вовсе оно не стучит, как учили нас па уроках биологии и литературы — по крайней мере, никакого стука я не видел, так, багровые сполохи. В кишечнике — и то едва ли не больше.

Я перевел взгляд на кишечник. Живот разглядывать удобнее всего. Ведь если ты стоишь рядом, а у тебя глаза на животе, то это прямо напротив. Вот лица рассматривать сложнее. А живот — вот он. Но, господи, до чего оно там все противное!

Мелькнула мысль, что мне бы теперь неплохо раздобыть какой-нибудь медицинский атлас и разобраться в этой мешанине — где там почки, где селезенка, где желудок. Я повернулся и перевел взгляд на Лену — У нее вообще все органы в животе были так туго набиты и сжаты, что совсем не разобрать, где что. Посмотрел на Ольгу Викторовну — брюшина словно ватой набита. А, ну да, это жир. Она же у нас полная, дряблая.

Лена тем временем молча вышла в коридор.

Я снова повернулся к Оксане. Да, нужен учебник, нужен. Но в следующую секунду я сообразил, что увидеть атлас я никогда не смогу — медицинские учебники для слепых вряд ли существуют. Что ж, придется самоучкой, наблюдая. Вот это у Оксаны что? А, ну да, все просто — это желудок. А вот в нем пища. Я присмотрелся, и когда телевизор к очередной раз завопил, даже разглядел внутри желудка непереваренного цыпленка… Моментально к горлу подкатила тошнота, и я поспешно отвернулся.

— Тимченко — за начавшийся месяц... — повела пальцем по строке Ольга Викторовна. — Ксана, что ты стоишь с пультом, убери уже звук!.. За начавшийся — ничего нет, вы уже не работали. Смотрим за прошлый... Ксана, я же сказала, не убавить, а выключить вообще! Житья уже не стало, каждые пять минут прерывают, и одну и ту же рекламу — то масло, то порошок, то масло, то порошок, то... Тимченко — половина.

— Половина чего? — насторожился я.

— Половина оклада.

— Половина?! Мне вообще обещали премиальные!

— Выясняйте с директором, к нам никаких премиальных ведомостей не приходило.

— Пардон! — вскричал я. — Директор сказал, что бухгалтерия все решает!

— Ага, покажите мне фирму, где все решает бухгалтерия, — усмехнулась Ольга Викторовна так искренне, что я ей поверил.

— Ладно, обманули с премиальными, — сдался я. — Но ползарплаты вычли за что?

Ольга Викторовна снова глянула в ведомость:

— Вы же в отпуск ходили? Четыре недели отдыхали?

— Это было полгода назад!!! — возмутился я.

— Совершенно верно. Вот именно поэтому!

— Да вы с ума сошли! — опешил я. — Отпуск был за мой же счет!

— Это вы так думаете, что за ваш счет, — строго сказала Ольга Викторовна. — А у нас все отпуска — оплачиваемые.

— Мне ничего не платили! — возмутился я.

Тем временем в комнату вернулась Лена и подошла к нам — ее живот стал свободнее, довольно неплохо просматривался и уже не выглядел набитым. Теперь можно было разглядеть полупустой кишечник и мочевой пузырь.

— Леночка, объясните ему, я уже устала, — поморщилась Ольга Викторовна и отвернулась.

Лена выглядела довольной и жизнерадостной, она с готовностью повернулась ко мне и поправила челку.

— Все очень просто, — проворковала она, кротко сложив ладошки перед грудью, словно для молитвы. — Сейчас вы все поймете. Только не перебивайте. Вы поступили к нам на работу полтора года назад, так?

— Так.

— И начали каждый месяц получать зарплату. А в нее входят отпускные.

— Не было такого! — запротестовал я. — В каком месяце?

— В каждом. Понемножку.

— Как это? — опешил я.

— Отпускные делятся на одиннадцать равных частей. И каждая ваша зарплата — это ваш оклад и плюс одиннадцатая часть в счет будущего отпуска.

— Неправда! Мне ни разу не давали зарплату больше, чем надо!

— Потому что надо — меньше. А давали — больше.

— Нет! Сколько обещали — столько и давали!

— Да он договор не читал! — возмущенно встряла Оксана.

— При чем тут договор? — возмутился я. — Почему меня не предупредили?

— Вы договор вообще читали? — вкрадчиво спросила Лена. — Страница семнадцать, внизу, третья сносочка...

— Какая подлость! — возмутился я.

— Ну как же вам не стыдно! — расстроилась Лена. — Вместо того, чтоб сказать спасибо...

— Спасибо?! За что?!

— Как за что? За то, что деньги за отпуск вам дают не после него, а заранее, авансом! Вы их начинаете получать на руки чуть ли не за год до отпуска! Вы можете сберечь их, а можете сразу тратить — полная свобода. Мы вам же идем навстречу, причем с деньгами, понимаете? Разве ж это плохо? Скажите, плохо?

— Не пойму... — растерялся я. — Вроде хорошо, а выходит — плохо...

Ольга Викторовна посмотрела на меня, покачала головой и вздохнула:

— Дай вам бог. Тимченко, чтоб в вашей жизни не было ничего хуже, чем деньги, выданные на год раньше положенного... А плохо — это когда люди договор не читают, а после скандалят. Вот это плохо.

— Ладно... — сдался я, потому что никаких сносок в договоре, конечно, не читал. — Ладно. Допустим. Но почему...

Лена предостерегающе подняла ладошки:

— Александр, я же кому объясняю? Я вам объясняю. А вы никак не хотите дослушать! Итак, каждый месяц вы авансом получали часть отпускных. Прошло одиннадцать месяцев. Набралась вся сумма. И вы месяц отдыхали, так?

— Так, но...

— За отпуск вы, естественно, зарплаты не получили. Потому что уже давно ее получили. Это понятно? Или хотите две зарплаты за отпуск?

— Понятно, — хмуро кивнул я.

— Точно понятно? Если что-то вдруг непонятно — я лучше еще раз объясню. А то потом опять будете говорить, будто отдыхали за свой счет?

— Понятно! — сказал я со злостью. — Непонятно другое: почему половину...

— Сейчас объясню, — терпеливо кивнула Лена. — Вот вы вернулись из отпуска. И начался второй календарный год. Еще через полгода вы от нас ушли.

— Допустим, не я ушел, а...

— Не важно, — мягко перебила Лена. — Важно, что за эти полгода вы авансом набрали уже половину отпускных. Понимаете? Вот ее с вас и вычли! Что ж тут непонятного? — Лена развела руками и ласково улыбнулась.

Я никак не мог переварить услышанное. По отдельности вроде все было понятно, а вот вместе — никак.

— Как же это... — недоумевал я. — Вдруг, ни за что, половину зарплаты...

— На самом деле чуть больше, — призналась Лена. — Мы же делаем точный расчет.

— Еще больше? — опешил я.

— Ну, смотрите: вы проработали шесть месяцев, набрали авансом шесть одиннадцатых отпуска. А это больше половины.

— Бред! — возмутился я.

— Если вы не верите мне, — обиделась Лена, — возьмите калькулятор и сами умножьте одну одиннадцатую на шесть. В конце концов, кто из нас программист?

— Но... Как же... — я совершенно растерялся, мысли путались, и схема в голове не укладывалась абсолютно. — Но я же... Я же полгола отработал! Честно! Я зарабатывал на грядущий отпуск!

— Но вы же ушли задолго до него? — удивилась Лена. — Почему фирма должна вам оплатить отпуск, в котором вы не будете?

— Но я же работал!

— Зададим вопрос иначе: почему отпуск должна оплатить та фирма, в которой вы уже полгода не работаете? Где будете работать через полгода — там вам и оплатят.

— Но как же...

— А как же в других фирмах? Где выдают отпускные не до, а после отпуска? Вы являетесь через полгода после увольнения и требуете, чтобы вас отправили в оплаченный отпуск? Это нормально?

— Маразм какой-то... — растерялся я.

— Вот. Сами все поняли, — тихо и благожелательно кивнула Лена. На миг мне показалось, что я уже почти уловил нить и вот-вот окончательно пойму, в чем меня обманывают.

— Стойте! — закричал я. — Дайте мне хотя бы половину отпуска! Я год работал — дали месяц отпуска. Еще полгода работал — дайте полмесяца! Где они, мои две недели? Дайте мне их! Слышите? Дайте!!!

— Саша, милый, послушайте, да что с вами такое? — Лена приблизилась и участливо заглянула мне в лицо. — Дайте и дайте, дайте и дайте, ну как не стыдно? Вы же никогда не были таким жадным?

— Где мои две недели заслуженного отдыха? — упрямо отчеканил я.

— Да вот же они... — ласково проворковала Лена, отступила на шаг, вкрадчиво улыбнулась и развела руками. — Идите... Отдыхайте... Разве ж вас кто-то держит?


У босса

Видимо, наши ушли на обед, потому что в комнате, где я проработал полтора года, не было ни Паши, ни Олега, зато был менеджер Кирилл. Сидел он именно за моим компьютером и внимательно пялился в экран. Судя по тому, что мышка лежала далеко в стороне, а нажимал он лишь клавиши стрелок, причем очень проворно, — это была какая-то игрушка.

— Добрый день, Кирилл, — сказал я. Кирилл нажал паузу и резко обернулся.

— Саша? — удивился он. — День добрый, а...

— Вот, попрощаться зашел. И файлы свои переписать с компьютера.

— К сожалению, ничего переписать не получится, — покачал головой Кирилл.

— Получится, получится... — Я убедительно помахал коробкой с дисками.

— Саша, да ты чего? — удивился Кирилл. — Ты не забыл, что фирма занимается охранными системами? У нас режим секретности! Даже сотрудникам запрещено выносить какую-то информацию, а уж постороннему человеку...

— Кирилл, все нормально, — успокоил я. — Мне нужны только мои личные архивы, почта моя, музыка, записи, контакты, телефоны, файлы всякие...

— Какие личные архивы? Какая почта? — удивился Кирилл. — Ты забыл, что запрещено хранить на рабочем месте личные файлы и вести личную переписку?

— Но все же так делают, — удивился и. — Как же иначе?

— Конечно, делают, — охотно согласился Кирилл, — иначе никак. Только тихо и не светясь. А сейчас как ты себе это представляешь? Я пускаю постороннего человека переписывать какую-то информацию со служебного компьютера. Режимная фирма. Занимается — внимание! — системами охраны и сигнализации! — Кирилл воодушевился и даже встал со стула. — А у нас клиенты! И корпоративные, и частные, и крутые... А ты представляешь, что такое утечка охраной информации о системах, которые мы им устанавливали? Да я вылечу отсюда со свистом и момент! А если потом у кого-то чего-то случится, то я не просто под суд пойду как соучастник, а меня вообще убьют и будут правы!

— Кирилл! — перебил я. — Ну что ты бредишь? Ты ж знаешь прекрасно, что информация о клиентах только у босса и в отделе технологов. А мы, — я обвел рукой комнату, — разработчики. На моем компьютере сроду не было никакой информации о клиентах и вообще никаких секретов.

— Саша! — Кирилл прижал руку к груди. — Ты меня извини, конечно, не могу никак. И даже не проси, Сходи к директору, объясни, если он разрешит — пожалуйста, пиши сколько угодно, я даже помогу.

— Как это ты мне поможешь? — удивился я.

— Ну, не знаю, это я к слову... — смутился Кирилл. — Скажешь, какие директории переписывать, я все запишу и тебе передам. Но только если босс разрешит!

Я вдруг сообразил, что сам точно не смогу ничего переписать. Делать было нечего, и я пошел на самый верхний этаж, где в самом конце длинного безлюдного коридора располагалась приемная босса.

Я тихо постучал в ореховую дверь приемной и. не дожидаясь ответа, вошел. Белобрысый секретарь Валера сидел зa своим столом и печально смотрел на журчащий факс. Судя по дрожащему мареву на полу, там уже скопилась гора на нескольких метров бумажной ленты, а факс все не кончался. Я кашлянул.

— Тимченко? — поднял голову Валера. — Вы э-э-э... по какому-то вопросу?

— По личному, — буркнул я. — К боссу.

— По личному к боссу? — брови секретаря удивленно поползли на лоб.

— Дело очень важное и связано с моей прошлой работой, — пояснил я на всякий случай.

— У Михаила Павловича совещание, — покачал головой секретарь, — и, скорее всего, сегодня он не сможет вас принять.

Я слегка развернулся и внимательно посмотрел в сторону кабинета. Собственно говоря, видно все было отлично. Квадросистема, четыре колонки...

— Совещание? — Я удивленно поднял брови и кивнул в сторону кабинета. — Мне кажется, что...

— Классическая симфоническая музыка, — назидательно произнес секретарь, — в кабинете Михаила Павловича играет всегда, даже во время совещаний. Или вы уже успели забыть, что Михаил Павлович обожает...

— Обожает Чайковского, ни разу в жизни не произнес матерного слова и спонсирует в зоопарке двух голубых песцов, — подтвердил я. — Знаем, помним, зубрили, на сайте фирмы крупными буквами, и все такое. Но мне почему-то представилось, как Михаил Павлович сидит один в своем кресле со своим ноутбуком на коленях...

— Михаил Павлович... — возмущенно начал Валера, но я его перебил:

— Все понимаю, но разговор очень важный, в том числе для Михаила Павловича. Вы сообщите ему об этом, я обязательно дождусь, когда он сможет меня принять.

— У Михаила Павловича сегодня очень плотный график, — с сомнением произнес секретарь. — А вы не записаны. Так что объясните мне, в чем суть вашей...

— Информация личная, — отрезал я, — для Михаила Павловича окажется важна, и другого случая не будет, я здесь последний раз.

— Хорошо, — поджал губы Валера. — Но вам придется ждать, возможно — очень долго.

— Спасибо, буду ждать.

— Ждать за дверью в коридоре, никуда не отходить, потому что он может вызвать в любой свободный момент.

— Хорошо, спасибо.

Валера проводил меня до ореховой двери, и я начал ждать в коридоре. Приемная отсюда просматривалась неважно, особенно после того, как перестал шуршать факс. Часов у меня не было, но факс шуршал еще очень долго, и, похоже, в нем просто кончилась бумага. А вот кабинет, освещенный по углам четырьмя колонками и багровым сабвуфером у камина, просматривался хорошо. Босс все так же раскачивался и кресле с ноутбуком, лишь один раз кратко поговорил по мобильнику. Секретарь сварил кофе и зашел к нему с подносом. Я был уверен, что они перекинулись парой слов, и очень надеялся, что обо мне боссу доложено. Прошло минут сорок, и я понял, что зря теряю время, Разумеется, про важную информацию и неотложное дело я заявил только, чтобы меня пустили к боссу поговорить. Но, собственно говоря, на что я надеялся? Решить проблему с последней зарплатой? Безнадега, Выбить разрешение переписать архивы, как советовал Кирилл? Безнадега полная.

От скуки я начал вспоминать, что же именно мне так необходимо спасти с рабочего компьютера. Фильмы и клипы, которые я тайком вытягивал из интернета за последние два месяца, но еще не успел посмотреть? Ну да, третья часть «Ночного Дозора». Еще? Аниме? А где я теперь буду это смотреть? И главное — чем смотреть?

Музыка? Музыка — это, конечно, хорошо, коллекция у меня за полтора года набралась на пять с плюсом. Но скандалить с боссом ради музыки? Почта, переписка? С Аллой? С заказчиками? С нашими бездельниками из форума по алгоритмам? Записная книжка, телефоны? Важные телефоны — в мобильнике, а я и с мобильником теперь разобраться не могу, еще и диск будет валяться дома? Остается разве что исходники своих программ стащить — всяких разных, вспомогательных и прочих, ну и, конечно, тонны документации, интересных фактов, статей про охранные системы — все, что я тщательно собирал последние полтора года. Незаменимый архив для программиста моего профиля, но... Но зачем мне это теперь? Если больше никогда в жизни я не смогу... Стоп, сказал я себе. Мысль была настолько ужасной, что думать в этом направлении становилось невозможно. Так или иначе, выходит, ничего мне здесь не нужно. И я бы, наверное, ушел, но тут на лестнице ладно затопало, и в коридоре появились два бандита.

Честно говоря, я не знал, как выглядят современные бандиты, но сразу понял: это они. Были они оба крупные, с толстыми костями, коренастые и коротко стриженные. Двигались размашисто, но бесшумно. Липа у обоих были мясистые, а у того, что пониже — раздробленный хрящ в носу. Но главное — под мышкой у каждого висел пистолет.

Цепко глянув на меня, они остановились перед ореховой дверью. Тот, что пониже, остался в коридоре, второй, кратко стукнув, вошел. Дверь за ним закрылась. Оставшийся заложил руки за спину и начал задумчиво вышагивать из одного края коридора в другой, по-военному разворачиваясь. На меня он не обращал никакого внимания.

Его товарища в приемной с готовностью встретил секретарь Валера — выскочил из-за стола, подобострастно взял за локоть, провел в кабинет и удалился. Босс встретил бандита без подобострастия, по руку жал долго. О чем они говорили, я не слышал и почти не видел — говорили оба тихо. Музыку босс приглушил, и видимость ухудшилась. Гость о чем-то говорил, загибая пальцы, а босс кивал. Наконец он жестом предложил гостю сесть на диван и кивнул в сторону секретарской приемной, видимо, предлагая кофе. Действительно, на зов тут же явился Валера, но без всякого кофе. Босс распахнул свой гигантский сейф, набитый папками, и начал их вытаскивать одну за другой. Вытаскивал и засовывал обратно. Наконец отобрал три и вопросительно посмотрел на гостя. Гость что-то энергично объяснил, разрубая воздух ладонью, босс вынул из каждой папки нечто — очевидно, несколько страниц — и вручил Валере. Тот унес их к себе в приемную и очень долго жужжал ксероксом — похоже, листов было немало. Босс все это время сидел за столом, нервно барабаня пальцами, а гость молчал с каменным видом. Наконец Валера вернулся в кабинет и вручил боссу прозрачную стопку. Тот передал ее гостю. Гость свернул листы в трубочку, сунул за пазуху, кратко кивнул и вышел, Валера проводил его до двери и распахнул ее. Оказавшись в коридоре, бандит кивнул другу, и оба молча удалились. Валера проводил их взглядом до лестницы, а затем увидел меня.

— Вы еще здесь, — удовлетворенно кивнул Валера. — Не уходите, Михаил Павлович сказал, что вас примет.

— Скоро?

— У него сейчас по плану важное дело, еще примерно на полчаса-час. Как-то так.

— Понимаю, — кивнул я, хотя никакого желания ждать уже не было.

Валера закрыл дверь, дважды повернул ключ и вернулся к своему столу. Босс в кабинете задумчиво листал папки, вставляя обратно скопированные листы, и неторопливо запихивал их в сейф. Важное дело началось не сразу. Сперва и не понял. Потом насторожился. Потом остолбенел, потому что никогда не видел ничего подобного и вообще не представлял, что такое бывает. Тем более в фирме, где я имел несчастье работать последние полтора года. Чайковский шпарил на полную катушку, а мощные колонки изо всех углов освещали происходящее лучше театральных прожекторов. Я развернулся, чтобы этого всего не видеть, и медленно пошел к лестнице. Меня переполнило отвращение. А затем появилась злоба. На весь этот гадюшник. И я понял, что никуда не уйду — во что бы то ни стало дождусь встречи с боссом и... И я стал прикидывать, что я ему скажу. И чем больше я вспоминал все, что видел сегодня в офисе, тем больше понимал, насколько был слеп раньше...

Когда я вошел, босс снова сидел в своем кресле, как ни в чем не бывало, и задумчиво перебирал кнопки ноутбука. Важный, толстый, лысый, стареющий, в неизменном золотом пенсне и безукоризненном фраке с белой бабочкой. По крайней мере, так этот фрак выглядел раньше, а сейчас, в голубом сиянии ноющего Чайковского, он казался нелепой хламидой.

Босс долго не замечал меня, а затем поднял взгляд.

— Добрый вечер, — вежливо поздоровался он. — Я слыхал, шо вы шота мне хочите сказать? Я вас слухаю.

Я молчал. Не потому, что тянул время, и не потому, что не знал, с чего начать. Просто молчал.

— Шо, шота не так? — Босс поправил пенсне. — Шо вы там приташшили?

Я шагнул ближе и протянул ему коробку с дисками.

— Это вам, Михаил Павлович.

— И шо это, диски? — Босс удивленно повертел коробку, начал разрывать полиэтилен, но остановился. — Они шо, холые?

— Голые, голые, Михаил Павлович, не записанные. Вы знаете, мне очень приятно было работать под вашим руководством целых полтора года.

— Ну, а то ж... — кивнул босс.

— И чтобы мы так же по-доброму расстались и сохранили друг о друге лишь приятные воспоминания, у меня к вам просьба: пожалуйста, запишите на эти диски все содержимое моего бывшего компьютера. Если не уместится все — найдите еще дисков. Это раз. И два — пусть бухгалтерия пересчитает все, что мне должна — и авралы, и сайт, и все отпуска чтоб были оплачены по-настоящему, как следует. И пособие по увольнению. И премировать меня надо хотя бы за Кёльнскую выставку — сами придумайте сколько, чтоб у меня не осталось неприятного осадка.

Босс выслушал меня так внимательно, как выслушивают бред любопытного сумасшедшего, затем отложил в сторону диски.

— Ето усе? — спросил он.

— И все это пришлите мне с курьером на дом.

— Ну шо ж, — кивнул босс и устало махнул рукой. — Я вас понял. Давайте, ступайте отсюдва...

— По-моему, вы меня не поняли, Михаил Павлович. Если завтра курьер мне это не привезет...

— То шо? — босс внимательно склонил голову.

— То первым делом я сделаю один звонок, и будет полная налоговая проверка. Чтоб выяснить, почему бухгалтерия нарушает статьи трудового кодекса, а также почему в бухгалтерии нет денег в то время, когда сейфы ломятся от черного нала.

— От это уже любопытно... — произнес босс.

— Затем ФСБ и уважаемые клиенты нашей фирмы будут в курсе, что вы втихаря копируете и сдаете бандитам карты охранных систем, установленных у клиентов...

— Еге ж, — задумчиво покивал босс. — Бандитам... Ето усё?

— А этого мало?

— Брехни тута, — задумчиво протянул босс, — выше плеши до хрена...

— Ну, тогда вот вам последняя брехня: в интернете появится замечательный фотоальбом и видеоролики, где во всех ракурсах будут изображены важные дела, которые ежедневно происходят между одним уважаемым ценителем искусства, противником сквернословия и спонсором зоопарка — и молодым секретарем...

Вот тут Михаил Павлович занервничал. Он побарабанил пальцами по столу. Быстро схватил мобильник, но тут же положил обратно. Дрожащей рукой поправил пенсне и повертел головой, оглядывая кабинет в поисках камер и микрофонов. Затем схватил коробку с дисками, покрутил ее со всех сторон, будто ожидал увидеть там фотографии, и отложил. После чего злобно уставился на меня.

— Надеюсь, — сказал я, — мы все это мирно решим? Потому что если со мной что-то случится, то это и многое другое сделают мои хорошие друзья...

— Друзья... — задумался Михаил Павлович. — И шо ж за друзья вас так науськали?

Я промолчал.

— А хде вы теперичи трудитесь, Саша? — вдруг поинтересовался Михаил Павлович.

— Хотите мне снова работу предложить? — усмехнулся я. — Вы случайно не слышали про такую фирму «Окула»...

— О как... — крякнул босс и опасливо поежился. — От уж друзья так друзья... Усем друзьям друзья... — Он нервно схватил коробку с дисками и помахал ею. — И шо, ежели мы по-доброму... То хде харантии? Ась? Харантии хде?

— Я вас когда-нибудь обманывал, Михаил Павлович?

— А хде эти... ролики? Фотки? Хде хлянуть?

— Не лучше ли будет, если я их уничтожу?

— E-xe-xe, e-xе-xe... — расстроенно покивал босс. — Ладысь. Ето усё?

— Это все.

— Экай вы прыткай... — горестно вздохнул босс. — Шо ж я раньше-то... Во скольки вам завтрясь удобней, шоб курьер?

— В первой половине дня. Адрес прежний, в бухгалтерии должен быть записан.

— Вам какими купюрами будет удобней?

— Мне будет удобней пятирублевыми монетками, — честно сказал я. Босс, разумеется, решил, что я издеваюсь, но лишь горестно поджал губы.

— Разрешите идти? — спросил я.

— А то ж... — покивал босс и выполз из кресла, чтоб меня проводить.

Перед дверью он остановился и задумчиво произнес:

— Тока одно обидно. Шо, Саша, вы верите, шо мы карты сливаем бандитам?

— Сегодня своими глазами видел, — усмехнулся я.

— Енто верно, бандиты они самые настоящие, — вздохнул босс. — Всем бандитам бандиты... Ну а шо делать? Трясут...

— В ФСБ идти, что делать! — зло отрезал я.

Босс внимательно посмотрел на меня и усмехнулся.

— А ты сходи, сходи...

— Спасибо, я подумаю над этим, — огрызнулся я.

— От и подумай... Оловой подумай, как бандитам в харю смотреть бушь...

— А вы не пугайте меня тут своими бандитами! Не запугаете! — возмутился я, хотя от его слов мне стало совершенно не по себе.

— От дурашка, — усмехнулся босс. — Енто ж два майора ФСБ и приходили за картами...


Картошка

На следующий день рано утром действительно в дверь позвонил курьер. Только курьером оказалась Оксана из бухгалтерии. Такой злой я ее никогда не видел. В руках у нее была небольшая картонная коробочка.

— На, подавись, подонок! — прошипела она, вручая коробочку мне.

— Спасибо.

— Гаденыш, — прошипела Оксана. — Не мог нам человеческим языком объяснить, что требуешь нормальной зарплаты. Обязательно надо было втихаря директору закладывать?

И тут я понял, что никогда до конца не разберусь во всех махинациях, которые творились в фирме. Я молчал, а Оксана все стояла передо мной в дверях и не умолкала, все осыпала меня грязной бранью, все громче и громче, и все больше это напоминало истерику. Она уже подняла вверх кулачки, словно собираясь на меня броситься. У нее уже тряслись внутренности, а в желудке, как и вчера, плавал все тот же маленький непереваренный цыпленок... Цыпленок? В желудке?

— Мама-то знает, что ты беременна? — вырвалось у меня.

— Что? — Оксана отшатнулась и замерла с открытым ртом.

А затем развернулась и убежала, цокая каблучками по лестнице. А я остался в дверях, держа в руке коробочку.

Никаких дисков там, разумеется, не было — не могли они поместиться в такую узкую коробку. Вообще я сильно погорячился, когда потребовал скопировать на диски все содержимое моего компьютера — работа не на один вечер, да и дисков потребуется просто гора.

Я снова поглядел на коробочку и под сердцем появился неприятный холодок. Тогда я пошел в комнату, включил телевизор, опасливо поставил коробочку перед ним и начал разглядывать.

В свете телевизора сверток выглядел так, что у меня по спине побежали мурашки, и я трижды проклял себя за идиотский скандал, который устроил вчера боссу. Под картонными стенками, под толстым слоем чего-то, напоминавшего поролон, лежало навороченное устройство — запаянная стальная коробка размером с пачку масла. Чем она заполнена — я разглядеть не смог, зато хорошо видел, что сбоку к ней пристроили электронную схемку... И ничем иным, как бомбой, это оказаться не могло.

В следующий миг я понял, что уже выскочил на лестницу и собираюсь бежать вниз по ступенькам. Но взял себя в руки и остановился. Сердце так бешено колотилось в груди, что казалось, будто оно разбрасывает алые блики по всей лестничной площадке. Ну, допустим, бомба. Но вряд ли там заведен таймер — куда логичнее, если бомба сработает, когда коробку начнут открывать. Немного успокоившись, я вернулся в квартиру, прикрыл дверь и снова внимательно осмотрел содержимое коробочки. И заметил рядом с бомбой толстую пачку денег. В том, что это именно деньги, я не сомневался. Одну-то купюру не разглядеть, а вот характерный контур плотной пачки из множества листов трудно с чем-то спутать. И это было странно — зачем класть деньги и коробку с бомбой? Да и вообще, зачем вручать человеку бомбу в маленькой коробке, когда он просил ящик дисков — полную копию винчестера? Я еще раз глянул на устройство — и от сердца отлегло. Я глубоко вздохнул — и решительно разорвал картон. Разумеется, это и был винчестер, никто не стал его копировать на диски — вынули из компьютера и отдали целиком. А денег оказалось даже больше, чем я предполагал.

...Дел у меня не было, лишь собеседование в «Окуле». Но какое может быть собеседование, если я не могу больше работать с компьютером? Думать об этом было страшно. Поэтому я думал об Алле. И уже решился пойти сдаваться к Андреевне, чтобы она мне прочла номер. А я бы его запомнил. А лучше — записал, поскольку память на цифры меня хуже некуда. Вот только как и чем я смогу писать?

Я отправился на кухню, выволок мешок картошки, который стоял за холодильником, вытряхнул все, что там оставалось, в ванную, тщательно помыл картофелины — исключительно по соображениям эстетики, — принес в комнату и сложил на полу здоровенной кучей.

Взял мобильник и вышел из квартиры. К Андреевне идти не пришлось, мне повезло — на лестничной площадке гремел ключом сосед, с которым мы не были знакомы, но всегда здоровались кивком головы. Этот флегматичный пенсионер ничуть не удивился странной просьбе. Или сделал вид, что не удивился. С большим трудом и с моими подсказками он нашел в мобильнике телефон Аллы и зачитал вслух.

Кратко поблагодарив, я кинулся в квартиру, без конца повторяя цифры, чтоб не забыть, и начал их выкладывать на полу картошкой. Начал с большого-большого плюса. За ним выложил богатырскую семерку и оглянулся — хватит ли ширины комнаты? Вскоре выяснилось, что ширины комнаты хватит, а вот количество картошки я недооценил. Могучей горы хватало лишь на первые четыре знака. Пришлось жертвовать плюсом и семеркой — я и без полсказки твердо помнил, как начинаются мобильные номера в России. Но и этого не хватило, чтобы выложить все до конца, даже очень схематично. Тут во мне проснулся профессиональный программист, и я стал прикидывать, не экономнее ли выложить номер в двоичном коде? Но сообразил, что картошки для этого понадобится еще больше. Идею выложить номер римскими цифрами я тоже забраковал. Как и идею взять нож и пошинковать картошку на более мелкие графические элементы. Куда более здравой показалась идея обозначить цифры кучками картофелин соответствующего количества. Странно, почему человечество до сих пор не додумалось до этой логичной мысли, а пользуется арабскими загогулинами, в которых ни системы ни логики? Но и здесь обнаружилась проблема: в номере Аллы было несколько девяток, а также ноль, который вообще неясно как обозначать — то ли пустым местом, то ли десятью картофелинами, и тогда экономии совсем не получалось В итоге был применен комплексный метод: цифры от единицы до шести я закодировал кучками, все остальные — выложил схематичными арабскими. Единственная неприятность состояла в том, что пока я с этим всем возился, забыл одну цифру в серединке. Но для настоящего программиста забытая цифра не проблема: извинившись перед тремя незнакомцами, дважды услышав от скрипучего робота «неправильно набран номер» и дважды «абонент заблокирован», я убедился, что забытая цифра — семерка.

— Что тебе надо, Саша? — устало и сухо произнесла Алла.

— Поговорить... — тихо начал я, аккуратно выкладывая цифру семь в пустующем месте.

— Нам не о чем больше говорить, Саша, — вздохнула Алла. — Мне все давно понятно.

— Да что тебе понятно. Аллочка? — взорвался я. — Что? Ты собрала коллекцию фактов, которые тебе все объясняют. Работал без выходных — не любит. Убежал с дачи — не любит. Не позвонил — не любит. И ты не желаешь допустить, что для каждой из этих мелочей могут быть другие объяснения! Кроме «не любит»!

Я перевел дух и вышел с мобильником на кухню. Для такого серьезного разговора нужна ясная голова. И я сделал большую ошибку — надо было выпить кофе перед тем, как начинать разговор. Горячего, крепкого кофе. Чтобы все вокруг стало понятно, энергично, добро и светло. А нужные слова находились сами собой. Но не поздно это сделать и сейчас, делов-то, заварить кофе...

— Из мелочей складывается система, — тихо отвечала Алла. — Знаешь броуновское движение? Каждая молекула воды двигается по своей случайной траектории. И ты можешь мне перечислить миллиард молекул и привести миллиард доказательств, что их траектории случайны, а совпадения в направлении объясняются местными проблемами молекул...

— Но ведь так и есть! — вскричал я, наливая в чайник воду. — Аллочка, кто из нас физик, в конце концов? Броуновское движение действительно хаотичное!

— Хаотичное, — откликнулась Алла. — Но хаос по имени Волга движется прямиком в Каспийское море, и не заметить это может только идиот. Саша, я похожа на идиотку?

— Аллочка, послушай меня! — проникновенно начал я. — Почему ты не даешь мне возможности объяснить? Я тебе все-все объясню!

— Объяснишь, — перебила Алла, — но сперва ты меня послушай, Саша. Послушай в последний раз и постарайся понять. У каждого человека есть физические константы. Рост, вес, размер обуви. Помнишь, ты мне рассказал про своих бывших женщин, а я сразу спросила, сколько ты с ними прожил в любви? И ты ответил...

— Да выслушай ты меня, наконец!!! — крикнул я.

— Если будешь на меня орать, — отрезала Алла, — я брошу трубку.

— А если ты не будешь слушать, что я тебе пытаюсь объяснить — я брошу трубку!

— Брось, — предложила Алла. — Брось. Но не думай, что после этого я еще когда-нибудь в жизни ее подниму.

Я промолчал. Спасет только кофе. Главное — продержаться. Я глянул на чайник — в нем уже булькали первые пузырьки.

— Так вот, — продолжила Алла, — Я тебя спросила, сколько ты прожил со своими любимыми женщинами. И ты ответил, что с одной два года и с другой примерно два года.

— Два года и семь месяцев!

— Не важно. Важно, что время любви у каждого человека — это тоже константа, у каждого своя. Если не веришь — понаблюдай за окружающими и убедишься. Этот срок может удлиняться или уменьшаться в зависимости от обстоятельств, но в идеальных условиях — в идеальном городе, в идеальном обществе, в вакууме, образно говоря — он константа для каждого человека.

— Бред, — сказал я. — Тот же Коляныч с Ольгой прожили вместе три семестра и разошлись, до сих пор не разговаривают. А теперь с женой Коляныч уже восемь лет!

— Речь идет о любви, — возразила Алла. — Я ничего не знаю про твоего Коляныча. Во-первых, может, это у вашей Ольги константа любви три семестра, а затем она его бросила?

— Нет, — сказал я.

— Во-вторых, — продолжала Алла, — жить под одной крышей — не значит любить. Ты уверен, что твой Коляныч свою жену до сих пор любит, а не терпит как удобную соседку?

Я задумался. Любит ли Коляныч жену так, как любил ее первые полтора года? Как любил Ольгу, когда они три семестра ходили по институту не расставаясь, трогательно взявшись за руки, поминутно глядя друг дружке в глаза и перешептываясь?

— Константа любви, — продолжала Алла, — у всех разная. У кого-то десять лет, у кого-то — сорок, у тебя — два года, у Баранова твоего — неделя...

— Ага! — оживился я. — Если уж у нас зашла речь о Баранове, то я бы хотел…

— Я еще не закончила, Саша. Позволь мне закончить, а затем я выслушаю, не перебивая, тебя. Хорошо? Так вот, у тебя константа любви равна двум годам.

— А у тебя? — не выдержал я.

— У меня больше, — сухо ответила Алла. — Ты обещал не перебивать. У тебя — двум годам. У нас с тобой прошла половина этого срока. И все то, что у нас сейчас происходит, no-научному называется «период полураспада отношений».

— Период полураспада отношений... — повторил я хмуро.

— Да, Саша. И я не хочу ждать год, пока наши отношения догниют окончательно и распадутся. Давай расстанемся сейчас, пока мы еще испытываем друг к другу какие-то чувства...

— Да почему ты так уверена, что через год с нами что-то случится?! — закричал я, выключая закипевший чайник.

— Случится, — сказала Алла, и голос ее дрогнул. — Чувствую, обязательно случится какая-нибудь гадость. А я так не могу, Саша... Мне больно, очень больно... И мне будет еще больнее...

Я оглянулся и посвистел — все чашки были грязными, на дне каждой спекся толстый слои нефтяного кофе пополам с сахаром. Прижав мобильник плечом к уху, я открыл тоненькую струйку воды и начал торопливо мыть чашку.

— Саша, — позвала Алла мягко, но с такими железными стружками в голосе, какие выдавала лишь в самых крайних случаях, — давай швырнем наши трубки и закончим ненужный разговор, чтобы не тратить мобильное время?

— Да почему ты не хочешь меня выслушать?! — крикнул и.

— Почему? — Алла вздохнула и продолжила жестко: — Я очень хорошо ориентируюсь в звуках. Ты разговариваешь так, будто тянешь время, думая о чем-то своем. Судя по шорохам, ты все время относишь надоевший мобильник от уха и прикладываешь снова. Ты насвистывал себе под нос, пока я изо всех сил пыталась донести до тебя то, что считала очень важным для нас. А теперь — ты зашел в туалет и начал писать...

— Знаешь, Алла! — начал я, решительно дернув головой.

И я бы все объяснил и все рассказал, и она бы поняла. Но в руках у меня была проклятая чашка, а мобильник выскользнул из-под уха. И не успел я от неожиданности выматериться, как он кубарем скатился по руке и с ярким хрустом рассыпался на полу...

Я бросился за ним, торопливо вставил аккумулятор, включил — мобильник работал! Но как Алла истолкует обрыв разговора — сомнений не оставалось. Медлить было нельзя, и я бросился в комнату, чтобы глянуть номер и перезвонить.. Но стоило мне переступить порог, как пол под ногами заскользил, крутанулся, подпрыгнул — и так больно ударил по спине, что перехватило дыхание. Мобильник сделал в воздухе кувырок и упал, рассыпавшись в третий раз за этот день.

Я с трудом сел и осмотрелся. Вокруг лежала картошка. Не римскими цифрами, не арабскими, не в двоичной системе и не кучками. Лежала она самым настоящим броуновским движением — равномерно по всему полу. А посередине сидел Гейтс. Тревожно помахивал хвостом, круглыми своими глазами удивленно пялился на меня, а лапой все еще поигрывал с очередной картофелиной, лениво и отточенно, как профессиональный футболист — вправо-влево, вправо-влево... Пас!


Мобильник

Я вышел на улицу и пошел в сторону местного рынка, размышляя, как бы сделать еще одну попытку позвонить Алле. Больше всего меня напрягала перспектива останавливать незнакомых людей и просить их покопаться в моем мобильнике. Не знаю, туго мне всегда давалось общение с незнакомыми. Не понимаю, как некоторые умудряются даже с девушками на улицах знакомиться? Взять того же Баранова... При воспоминании о Баранове и без того паршивое настроение ухудшилось.

Я решил взять себя в руки и действовать. Делов-то, остановить прохожего... «Извините, я плохо вижу, не поможете ли мне...» Я вынул мобильник и огляделся. Прямо на меня шагал лысый мужичок с дипломатом.

— Простите, пожалуйста... — начал я, протягивая ему аппарат, на мужичок прошел мимо, не заметив меня.

Тут меня потрясли за плечо. Я обернулся и увидел нахального парня, судя по виду — местного барыгу с рынка.

— Эй, мобильники старые продаешь? Работает? — спросил он и, не дожидаясь ответа, цапнул аппарат из моей руки.

Я обиделся, что меня приняли за карманника, приехавшего сбывать добычу, потянулся, чтобы выхватить аппарат, но барыга отвел руку назад.

— На бутылку пива меняю, — предложил он.

— Ты сдурел?! — возмутился я.

— Ладно, две бутылки, — согласился барыга. — А чего ты хочешь? С разбитым экраном у тебя его никто не возьмет.

— Не продается! — рявкнул я, отобрав мобильник.

И только через несколько секунд до меня дошел смысл его слов. Я попытался ощупать пальцем мобильник, но не чувствовалось, есть там трещины или нет. Я пригляделся... Действительно, экран — вдребезги. Да и неудивительно. Последняя надежда объясниться с Аллой исчезла. По крайней мере, в ближайшие дни.

И тут меня осенило! Я вспомнил, что мобильник бережно сохранял номера, набранные последними. И найти этот список было проще простого — No, No, два раза стрелка влево. Yes...

— Что? — устало откликнулась Алла в ту же секунду.

— Аллочка, послушай меня, пока нам опять что-то не помешало! — начал я бодро, и как мне казалось, последовательно и убедительно. — у меня две новости: одна обычная, другая плохая.

— Обычная — в смысле, напился... — В ее голосе вопросительной интонации не чувствовалось.

— Можно подумать, я регулярно напиваюсь! — возмутился я. — Между прочим, мне только что пиво предлагали, я отказался...

— Поразительно, — произнесла Алла. — Ладно, сдаюсь.

— Обычная новость, что я тебя очень люблю...

— Саша, зачем ты меня мучаешь? — голос ее дрогнул,

— А плохая новость... Алла, у меня все плохо. Очень плохо. Хуже некуда. Ты ведь не все еще знаешь. Ты знаешь, что меня уволили с работы? — Алла... — я глубоко вздохнул. — Со мной беда. Я ослеп.

Трубка так долго молчала, что я уже испугался — в мобильнике сел аккумулятор, и он выключился. Я бы не очень удивился — вполне логичный для этих дней поворот событий. Но Алла ответила.

— Ты не ослеп, Саша, ты охренел, — произнесла она упавшим голосом.

— Приезжай ко мне сегодня, — произнес я и замер.

— Приеду, — бесцветно ответила Алла. — Но очень поздно, после работы.

— Да хоть когда!!!

— Привезти что-нибудь? — бесцветно спросила Алла.

— Ничего! Только сама! Хотя...

—Да?

— Помнишь, ты говорила, что у вас в здании библиотека была для слепых? Захвати какую-нибудь книжку?

— Саша! Ты действительно перестал видеть?!

— Вижу, вижу, — успокоил я. — А как бы я носился по городу? Ты же это... хорошо ориентируешься в звуках? Шум улицы слышишь?

— Ладно, — вздохнула Алла, — давай до вечера, я тебя целую.

— И я!


«Окула»

Когда ты оказываешься полностью во власти обстоятельств и не имеешь никакой возможности ими управлять, поневоле становишься мистиком. Взвесив факты, я рассудил, что именно сегодня удача начала мне улыбаться. Винчестер с рабочего компьютера и зарплату я выбил, почти помирился с Аллой... почти... А значит, можно обнаглеть, попытать счастья и в другом месте... Благо, до вечера еще далеко.

Визитка «Окулы» обнаружилась почти сразу, отзывчивые прохожие прочитали мне номер, трубку поднял сам Леонид Юрьевич, согласился принять меня сегодня же и объяснил, как добраться.

На этом везение стало иссякать. Офис «Окулы» располагался на территории какой-то воинской части так далеко за городом, что ехать туда на такси, как я планировал на радостях, казалось безумием даже в моей финансово благополучной ситуации. Становилось понятно, каким образом Леонид Юрьевич оказался в тот день на проселочной дороге.

Пока я трясся в электричке и ждал пригородного автобуса, уже полностью осознал, что человеку без автомобиля для того, чтобы работать здесь, придется бросить город и переселиться в один из ближайших поселков. Но самое печальное — у меня стали появляться упаднические мысли, зачем я вообще сюда еду, если теперь… Но думать об этом я себе не позволял — каждый раз на этом месте мысленно нажимал у себя в голове клавишу «Reset» и перезагружал направление мыслей заново, стараясь думать на любую другую тему, кроме компьютеров. Получалось неважно.

Документы у меня проверили трижды: на проходной у входа в военный городок, на вертушке при входе в пятиэтажное здание, напоминавшее бывший советский НИИ, и еще на пятом этаже, где и располагался офис «Окулы».

Леонид Юрьевич принял меня в своем кабинете. Он был деловит и приветлив, хотя у меня сложилось четкое впечатление, что ему совсем не до меня. На его столе все время по очереди звонили оба телефонных аппарата, а один раз в дверь постучался молоденький военный и с порога скороговоркой начал «тарищ генерал...» — к моему огромному удивлению. Но Леонид Юрьевич поднял руку и военный исчез. В том, что он действительно генерал, у меня теперь не было повода сомневаться. Было стыдно за то, как я с ним панибратски болтал в его машине по пьяни... Хотя, может, ему как раз понравилась открытость?

— Александр, — бойко начал генерал, — парень ты, я вижу, неплохой, только много пьешь.

— Один раз всего было... — пробурчал я.

— Не спорь! — помахал рукой генерал. — Говорю: много пьешь. Вижу. Прекращай.

— Ладно, — кивнул я.

— Как там твои проблемы? — вспомнил генерал. — Что-то у тебя с машиной было?

— Все в порядке, — сказал я. — Все уладил.

— Молодца! — кивнул генерал, энергично разрезая ладонью воздух. — С девочкой помирился?

— Почти... — улыбнулся я.

— Значит, так: испытательный срок — месяц. Сейчас сюда зайдет Никита, твой будущий начальник по компьютерам. Он покажет твое рабочее место. Для нашего отдела кадров приготовить: две фотографии, военный билет в порядке? Трудовую книжку...

Дальше тянуть было нельзя.

— Леонид Юрьевич, — начал я, покусав губу. — Есть небольшая проблема...

— Слушаю.

— Я... В общем... Даже не знаю, с чего начать...

— С главного, — уверенно сказал генерал. — Всегда с главного.

— С главного... Помните, я вам тогда еще сказал, что у меня что-то с глазами случилось? Ну и... в общем, я больше никогда... — я умолк и выпалил: — Никогда не смогу работать на компьютере! Нет ли у вас для меня другой работы?

Генерал недоуменно побарабанил пальцами.

— Глаза беречь надо, — сказал он. — Какое у тебя сейчас зрение?

— Очень у меня неправильное сейчас зрение, — буркнул я. — Вижу не то, что надо.

— В каком смысле? — насторожился генерал. Я вздохнул и начал перечислять.

— Лицо я ваше вижу плохо: мимику-то различаю, а вот какие у вас брови, какое выражение глаз, румяные ли щеки — этого я не знаю. Я и знакомых теперь узнаю с большим трудом — по форме лица, носа и посадке глаз. Но зато вижу внутренние органы, кости... — Я заметил, как генерал подобрался, принюхался, не пахнет ли спиртным, а затем поглядел на меня как на ненормального. Поэтому я быстро добавил: — Вижу у вас следы от перелома ребер и металлическую вставку на правой ключице. Вижу ваш письменный стол насквозь и шкаф. В столе...

— Стоп, — сказал генерал и положил ладонь на стол, словно хотел его прикрыть. — Ну-ка, объясни?

— Не могу объяснить, — вздохнул я. — Просто вместо световых волн вижу звуковые. Так получилось...

— А ну-кась, — крякнул генерал, вынимая из ящика стола дискетку. — Что на этой дискете записано?

— Леонид Юрьевич, вы не поняли, — я вздохнул. — Дискеты я читать не умею. Я не экстрасенс, не фокусник и не больной на голову. И не белая горячка у меня. Просто... заболевание такое. Неизвестное науке. Вижу только то, что для звуковых волн прозрачное. То есть — все...

— Так... — генерал задумчиво чесал подбородок, размышляя, как следует ко мне относиться. — Ну... а что у меня в верхнем левом ящике стола? — дал он мне шанс.

— В верхнем левом ящике стола у вас... — я глотнул. — Не понял. То ли...

— Не поймешь? — прищурился генерал, словно уже уличил меня во вранье.

— Не пойму: то ли бублики такие маленькие, то ли баранки такие большие...

Генерал обескураженно выдвинул ящик, достал пакет и стал внимательно изучать ценник.

— Изделие хлебобулочное, — пробормотал он удивленно, — читай! Он развернул ко мне пакет тем местом, где, видимо, была этикетка.

— А вот читать я больше не могу, — вздохнул я и, увидев его непонимающий взгляд, пояснил: — Если б вы из баранок слово какое-нибудь выложили... Или из картошки... — Я оглянулся. — Вот, стенку видите? Под самым подоконником, где батарея, но чуть левее? Там под слоями штукатурки, где цементом заливали, из камушков выложено «ДМБ-78»... Какие-то идиоты из стройбата, которые здание строили, себя увековечили. Можете расковырять штукатурку, проверить...

Леонид Юрьевич долго и печально смотрел в сторону окошка, словно тоже видел эти камушки сквозь штукатурку.

— А здесь ты, брат, сильно привираешь, — произнес он очень медленно и очень задумчиво. — не 78. а 73. И не идиоты из стройбата, а инженерный взвод...

— По-моему, все-таки 78...

— В семьдесят восьмом, — строго сказал генерал, — я уже после дембеля и на сверхсрочной послужил, и училище закончил, и высшие офицерские, и майора получил...

В это время в кабинет постучался рослый парень.

— Вот это наш новый программист? — с порога спросил он.

— Не-е-е. это не пойми кто... — задумчиво покачал головой генерал. — Никита, собери-ка наших техников и вызови Палыча из госпиталя, пусть окулиста прихватит и кого-нибудь из хирургов...

— Э! — Я испуганно вскочил.

— Спокойно, спокойно, — помахал рукой генерал. — Никто тебя резать не будет. Обследуют, посмотрят. Надо ж понять, что за черт побери?

...Обследовали меня часа три, я уже сам был не рад, что ввязался в эту историю. Хотя идея хорошенько обследоваться у врачей не покидала меня с того момента, как это все началось. Но не идти же к терапевту в районную поликлинику? А тут тебе под боком неплохой военный госпиталь... Единственное, что я им не объяснял — как и почему это началось. Отмалчивался: мол, не помню, напился, проснулся в лесу и вижу, что вижу... Ну, сами посудите, зачем мне еще полное обследование психиатра?

Сначала мне, разумеется, не верили, и пришлось показать пару фокусов. Тут сбежался, по-моему, весь госпиталь и вообще все, до последнего слесаря. Меня и прослушивали, и просвечивали, и на рентген водили, и чего только не делали. Затем физики отобрали меня у медиков и увели в свою лабораторию, заваленную приборами. По большей части — допотопными, но были там и очень любопытные штуки. Физики чесали в затылках и ставили эксперименты, из которых самый простой был — найти спрятанную вещь. Я был уже на сто процентов уверен, что они все поняли. По крайней мере, на меня никто не смотрел с подозрением — наоборот, больше не спорили со мной, согласно кивали, когда я объяснял и показывал, а затем переглядывались и лишь удивленно пожимали плечами...

Наконец я снова очутился в генеральском кабинете. В сопровождении местного светила физики — бородатого дядьки, который представился Кузьмой. И местного светила науки — я так понял, это и был Палыч. И плюс местный компьютерщик — мой несостоявшийся начальник Никита. Но он уже давно молчал.

— Значит так, — бодро начал Палыч, потирая свои пухленькие ладошки. — Что касается глаз: есть следы, есть следочки! След or ожога сетчатки на обоих глазах! Но не фатальный, нет. Видеть бы он с этим мог. А вот рефлексы... Рефлексы отсутствуют! Зрачок овальной формы, на свет не реагирует, будто глаза оторваны от мозга! А это не симулируешь. Так что глаза у него действительно ничего не видят, факт.

— Так, — хмуро кивнул генерал. — А чем же он видит? Задницей что ли?

— Почти! — обрадовался Палыч и хихикнул. — Задери майку! Майку задери!

Я уже начал понимать, что меня здесь за человека не держат.

А ну держи себя в руках! — рявкнул я на Палыча обиженно. — Морскими свинками будешь командовать в госпитале! А я, между прочим, человек.

Палыч смущенно кашлянул и потупился.

— Ну-ну... — миролюбиво протянул генерал. — Саша, не надо нервничать, мы ж не враги тут собрались... Пожалуйста, покажи, что у тебя под майкой.

В который раз за сегодняшний день я нехотя задрал майку.

— Тощий какой, — заявил генерал. — А больше ничего не вижу.

— Вот оно! — Палыч стал водить пальцем. — Здесь мы наблюдаем что? Мы наблюдаем на коже живота и груди едва различимое овальное пятно — вот, вот оно начинается, где пальцем показываю, вот граница! — овальное пятно темноватого оттенка и непонятного генеза. Напоминает пигментный след от солнечного загара. В коже изменений нет — ровная, эластичная. Но... — Палыч обиженно на меня покосился. — Пробу ткани он взять не дал. Больно ему там, щекотно ему...

— Не понял, — сказал генерал. — Ну пятно, ну и?

— Он им видит, этим пятном! — оживленно подхватил физик Кузьма. — Если, конечно, не брешет...

— Он не брешет, — покачал головой генерал и украдкой оглянулся на штукатурку возле батареи.

— Да не может такого быть! — с жаром заявил Кузьма. — Это сказки! Миф!

— Но он же видит, — напомнил генерал.

— Не может он видеть звук! — воскликнул Кузьма и начал загибать пальцы: — Во-первых, если бы он видел звук, то все предметы представлялись бы ему зеркальными. Потому что любой предмет звук хоть немного, да отражает. Даже куски поролона! А они — по его словам — разноцветные.

— Куски поролона? — удивился генерал.

— Предметы! — со значением поднял палец Кузьма. — Разноцветные!

— В зависимости от освещения, — мрачно вставил я. — В смысле — от высоты звука...

— Вот! — Кузьма многозначительно перевел палеи на меня. — Брешет! Мы проверяли: воду он видит всегда синей. И в ультразвуке, и в инфразвуке, и на частоте музыкального камерто...

— Не вру! — обиделся я. — А действительно вижу любую жидкость синей. А человеческое лицо — всегда желтым. А почему — не знаю! У меня даже моча, пардон, синяя.

— Мочи мы набрали! — похвастался Палыч. — Нормальная моча, хорошего кукурузного цвета! Завтра биохимия будет готова...

— И? — сухо спросил генерал.

— Далее! — Кузьма энергично загнул второй пален и потряс кулаком. — Есть принцип звуковой локации, согласно которому невозможно различить объект, если он меньше половины длины звуковой волны!

— Но... — начал было я.

— Нет, брат! — покачал головой Кузьма. — Не проведешь! — Он повернулся к генералу. — Мы измеряли: он различает предметы куда лучше, чем можно было бы ожидать в тех звуковых диапазонах, в которых мы в лаборатории...

— Да! Вижу! — разозлился я. — И плевал я на вашу физику! Вижу, и все тут!

— Действительно, — удивился генерал, — различает же? Кузьма помахал рукой, где два пальца уже были загнуты, а остальные торчали врастопырку.

— Сколько пальцев? — строго спросил он меня.

— Три, — сказал я.

— Вот! — Кузьма торжествующе обвел взглядом комнату. — А такие мелкие детали в звуковых волнах неразличимы.

— Но... — возмущенно начал я.

— Три! — Кузьма торжествующе загнул третий палец. — Он якобы хорошо видит сквозь стену, если за стеной шум! Но по законам физики он ни за что не смог бы различить отраженные контуры сквозь такую звукоизолирующую преграду, как стена! В лучшем случае, он видел бы стену как мутную преграду, а в ней размазанное пятно от источника звука! Но ни в коей мере не от других предметов, отражающих...

— Какие вы все умные! — обиделся я.

— Скажу более, — невозмутимо продолжал Кузьма. — Сколь-нибудь внятное зрение в звуковых волнах в принципе невозможно, потому что миллионы звуковых отражений от всех предметов накладывались бы одно на другое, и картина получалась бы совершенно неразборчивой. Не говоря уже о том, что угасание звуковой волны очень быстрое и на расстоянии пары метров...

— Отставить! — Генерал поднял ладонь. — Я все понял. Кузьма, так какой диагноз ставит физика?

— Ну... — Кузьма сразу потерял энтузиазм и поморщился. — Что-то он здесь темнит... Как-то он нас пытается дурить... Надо понять, как и чем.

— Ясно. — Генерал перевел взгляд на Палыча: — А что у нас говорит медицина?

— Ну... — Палыч неуверенно поскреб лысину. — Нельзя спешить с выводами... Надо взять анализ тканей... Сделать энцефалограмму зрительных зон мозга… Хорошо бы еще...

— Ясно. — Генерал повернулся к моему несостоявшемуся начальнику: — Никита, а у компьютерщиков какие идеи?

— В принципе, — задумчиво начал Никита, — медицина и физики говорят правильно... Но это правильно до тех пор, пока мы имеем дело с каким-то ухом, которое подключено к мозгу напрямую. A если предположить, что не напрямую? А если первичной обработкой звуковых сигналов занимается некий супермощный процессор?

— Компьютер? — уточнил генерал.

— Не важно, компьютер, или опухоль мозга, или что-то еще... Если этот процессор какими-то немыслимыми алгоритмами перерабатывает все сигналы от каждой точки этого пятна... Или чем он там видит звук... А затем этот процессор транслирует в мозг лишь визуализацию — то есть свою версию происходящего, картинку, которую сам построил и смоделировал...

— То? — Генерал вопросительно качнул головой.

— То этим вполне можно объяснить, почему его взгляд не теряется среди миллионов звуковых отражений, и почему вода представляется ему именно синей, и почему он различает изображение даже через стену...

— И почему? — живо спросил генерал.

— Да не может этого быть! — с жаром перебил Кузьма. — Законов физики никто не отменял! Учите физику, граждане, учите! Учение — свет!

Из его горла шла такая яркая волна, что я воочию убедился, что учение — действительно свет, особенно когда громкое.

— Отставить, — решительно начал генерал, но Кузьма, забывшись, снова его перебил.

— Вот! — завопил он и указал на меня пальцем. — Вот последний вопрос: звук-то идет со всех сторон? А он говорит, что видит только спереди! А сзади? Куда теряется звук? Может, у него в брюхе звуковой изолятор стоит? Нет там никакого изолятора! Спрашивается, почему звуки сзади не мешают ему видеть звуки спереди?

— И почему? — генерал с любопытством повернулся ко мне.

— Спасибо вам за все, Леонид Юрьевич, — вздохнул я. — Поздно уже, а у меня еще одна встреча очень важная. Пойду я.

— Как это знакомо! — всплеснул руками Палыч. — Так всегда в медицине и бывает! Объявится феномен, а как начнешь спрашивать у феномена подробности — так сразу «мне пора», «я спешу»... — Он задумчиво прижал свой нос указательным пальцем, постоял так, погрузившись в мысли, затем решительно цыкнул зубом, поднял палец вверх и начал: — Был у меня случай, еще когда под Казанью служил. У нас в госпитале солдатик пытался от службы закосить. Так знаете, чего придумал? Коленки у меня, говорит, на обеих ногах не сгиба...

— Смир-на! — скомандовал генерал тихо, но так властно, что даже я невольно подтянулся. — Я вот что думаю... — обратился генерал ко мне. — Саша, если ты с компьютером работать не можешь, то мы найдем тебе другую работу!

— Подопытной крысой, — хмуро кивнул я. — Которая скрывает, что на самом деле — морская свинка.

— Ну зачем ты так? — обиделся генерал. — У нас есть разная работа. Хорошая, полезная. Вот, ты хорошо видишь сквозь штукатурку. А мы — сети прокладываем в зданиях! И прежде чем долбить и сверлить наугад, лучше будет, чтоб ты поглядел, что там... Понимаешь? Это я так, фантазирую, первое, что на ум приходит... Но ты, это... не это...

— Спасибо, Леонид Юрьевич, — сказал я. — Большое вам спасибо. Я серьезно подумаю над вашим крайне ценным предложением. А сейчас мне пора. Разрешите откланяться?

— Уф-ф... — грустно надул щеки генерал, который все прекрасно понимал. Он еще раз печально глянул на штукатурку и развел руками: — Никита, ты сейчас в город? Отвезешь его?


Коляныч

Никита был примерно моего возраста и оказался на редкость вменяемым и толковым. Я думал, что дорога превратится в очередной допрос о моем зрении, но Никита повел себя на редкость корректно и ни разу не вернулся к этой теме. Всю дорогу мы болтали о компьютерах, а под конец случайно выяснили, что даже некоторое время назад вовсю переписывались с ним в одном техническом форуме по программированию. Мне стало вдвойне обидно, что я не смогу у них работать, пусть даже это находится у черта на куличках. Хотя на машине мы доехали всего за час.

Никита предложил добросить меня до дома, но мне совсем не хотелось, чтобы генерал и компания знали, где я снимаю квартиру. Поэтому я попросил высадить меня у перекрестка, после которого Никита сворачивал. Я вылез из машины, огляделся — и вдруг сообразил, что в этом районе живет Коляныч.

Время еще было, и я неожиданно решил заглянуть к нему. Вдруг я понял, насколько все эти дни мне не хватало хорошего старого друга, который бы, по крайней мере, смог меня выслушать, а может, и помог бы. Хотя бы советом. Чисто машинально я купил в ларьке бутылку водки и решительно зашагал к дому Коляныча. Поднявшись по лестнице на третий этаж, я остановился возле его двери и прислушался. С точки зрения ушей, стояла тишина. А вот с точки зрения уха... Коляныч был дома, и я его видел — он сидел в комнатке за компьютером. Из плохоньких динамиков вылетали разноцветные сполохи, а Коляныч в такт им чуть дергался — то вправо, то влево. Он самозабвенно играл в компьютерную игрушку — как последний подросток. Здоровый дядька, жена, дочка, и на тебе — увлеченно гасит каких-нибудь чертей. Жены и дочки дома не было, видно, они остались на даче.

Я нажал кнопку звонка, ярко осветив прихожую оранжевыми переливами. Коляныч вздрогнул, но даже не обернулся, только испуганно подкрутил звук динамиков, сделав его тише. Я снова нажал кнопку звонка. Коляныч нехотя вылез из кресла, на цыпочках подошел к двери и посмотрел в глазок. Я спрятал бутылку за спину, невольно поднял подбородок, будто сидел в кресле фотографа, и замер, ожидая, что он откроет. Коляныч смотрел в глазок долго, но так и не открыл. Вместо этого развернулся и тихо-тихо побрел в комнату.

Я еще раз позвонил, затем сложил ладони рупором у замочной скважины и прокричал:

— Коляныч!!! Это я, Шуршик!!!

Коляныч остановился в нерешительности, тихо вернулся к двери и замер.

— Коляныч!!! — снова закричал я. — Прости, если я тебя, чем-то обидел на даче! Был очень неудачный день! Я ненадолго! Просто поговорить надо!

На лице Коляныча я разглядел сомнение. Он помялся, с тоской обернулся на компьютер и долго смотрел. Затем поглядел на свои часы и с досадой потер кулаками глаза. Ни фига он не обиделся, мы и не так, бывало, ругались. Ему просто не хотелось непрошеных гостей.

— Коляныч! — сказал я строго. — Я ж тебя вижу! Зачем ты так, а? Если я пришел не вовремя, или тебе рано вставать, или занят, ну можно же приоткрыть дверь и объяснить? Я пойму и уйду. Мы ж друзья уже двенадцать лет, ты меня променял на компьютерную игрушку?

Коляныч занервничал и начал грызть кулак, но капитулировать не собирался. Он отступил в комнату, прижался к стенке и стал оттуда аккуратно выглядывать и осматривать дверь, прикидывая, могу ли я его видеть или это шутка?

— Коляныч, — сказал я. — Честное слово, это просто обидно! Просто плевок в душу!

Я уже собрался уйти, как вспомнил, что последним, кому я звонил в ту пятницу, был как раз Коляныч — я спрашивал, чего привезти на дачу. Вынув мобильник, я отсчитал вслепую те номера, что набирал в эти дни, и нажал кнопку. И попал.

Мобильник Коляныча, лежащий на мониторе, зазвонил бойко. Коляныч скрылся в комнате, тихо-тихо прикрыв дверь, и подполз к мобильнику.

— Слушаю? — сказал он тихо, но бодро. — Шуршик, ты? О, привет, рад, рад! Ты откуда?

— Я у твоей двери стою.

— Ну надо же... — совсем натурально огорчился Коляныч. — Ты б предупредил, я совсем не дома...

— Думал, в гости зайти, совет нужен...

— М-м-м... денег занять? — аккуратно спросил Коляныч.

— Денег? — удивился я.

— Ну, я подумал... Ты ж вроде машину сломал, с работы выгнали...

— Ну надо ж... — с чувством вырвалось у меня, но я мигом взял себя в руки и продолжил: — Ну надо ж иногда и просто встречаться? Совет друга нужен.

— Про Аллу? — догадался Коляныч.

— И про Аллу тоже... Слушай, а ты далеко от дома?

— Я... — начал было Коляныч, но я перебил:

— Смотри, вот если б я пока сходил к маркету, пивка купить или водочки, а минут через пятнадцать вернулся... Тебя еще не будет дома? Коляныч скуксился и поглядел на экран.

— Не-е-е, Шуршик. — протянул он. — Я вообще на другом конце города, сегодня никак не складывается...

— Коляныч, — сказал я напоследок, хотя и сам не понимал, чего от него хочу. — А еще я извиниться хотел… за дачу. Я тебе наговорил небось всякого? Я не помню...

— Брось, брось! — энергично заверил Коляныч. — Что ж я не понимаю, с кем не бывает... Мне ты вообще ничего не говорил, только козлом назвал, ну и Аллу... Сукой страшной...

— И все? — обрадовался я. — Не врешь?

— Шуршик, я тебе когда-нибудь врал?!

— Ага, — сказал я, — Ну, да. Ага. Ну, лады. Не пропадай.

— Ага, салют... — кивнул Коляныч, но вдруг оживился. — Стой! слушай, а ты случайно не проходил седьмой уровень в «Дабл-Крэш-Мастер»? Не в курсе, где у них там...

И я уже открыл рот, чтобы сказать ему все, что о нем думаю, потому что в этот момент мне вспомнился целый ворох случаев, еще со времен института, когда Коляныч вот так же по-подлому юлил и уходил в сторонку. И делал вид, будто его тут нет, когда от него требовалсь что-то важное и срочное, но слегка обременительное. Я даже вспомнил, как меня чуть не выгнали с третьего курса из-за того, что Коляныч выпросил у меня переписать толстенный отчет по практике и клялся, что привезет его в институт рано-рано, к тому часу, который мой личный куратор, старикан редчайшей злобы и лютости, назначил мне для зачета. И не привез. Куратор развел руками и улетел на полгода в Венгрию, а меня не отчислили только чудом. А Коляныч долго рассказывал очень убедительные сказки, как приходил, но меня не было, а кафедра закрыта, аудитории закрыта, а он ждал...

Я бы, наверное, много сейчас ему сказал, но тут произошло то, чего я ждал весь день — аккумулятор в моем телефоне наконец-то пискнул и разрядился. Я сунул в карман потухший мобильник и поехал домой.


Алла

На ступеньках крыльца сидела Алла. Опустив голову, ежась, как девочка, в промозглом плащике и подложив под себя толстенный фолиант.

— Здравствуй... — сказала она бесцветно.

— Аллочка... — опешил я. — Ты же сказала, что будешь поздно? Я как раз планировал и пол подмести, и... кстати, картошки нажарить

— Да... — так же бесцветно ответила Алла. — Я все перенесла, все отменила, отовсюду вырвалась... Сорок минут сижу, мобильник твой выключен... — Она внимательно меня оглядела и поморщилась. — Опять водку купил? Я не буду точно.

— И я не буду, это по случаю... — Я попытался обнять ее и поцеловать, но Алла сухо отстранилась.

В гробовом молчании мы вошли в квартиру. В гробовом молчании Алла нашарила выключатель и щелкнула им. В гробовом молчании мы синхронно повесили на вешалку плащ и куртку. В гробовом молчании расселись на кухне, подальше друг от друга, а на табуретку между нами взгромоздился Гейтс.

— Что я здесь делаю? — наконец медленно проговорила Алла, ни к кому не обращаясь.

— Чаю хочешь? — быстро спросил я, потому что понял: в следующую секунду она поднимется и уйдет.

— Нет.

— Объяснений?

— Нет.

— Признаний? Обещаний? Извинений?

— Нет.

— Скандала?

— Нет, — ответила она, помедлив какое-то мгновение.

— Меня?

— Нет, — ответила Алла, подумав, наверное, целую секунду.

— Вот так... — вздохнул я.

— Так, — безучастно произнесла Алла.

— Еды?

— Нет.

— В туалет? — предположил я, глянув более внимательно на ее мочевой пузырь.

— Ой, кстати... — Алла очнулась, поднялась и вышла в коридор. Когда она вернулась, я уже точно знал, как мне себя вести и куда повернуть разговор, чтобы растопить лед.

— Чаю? — повторил я.

— Нет.

— Фокусов? — я прищурился тем местом, где у меня когда-то были глаза.

— Мало фокусов? — напряглась Алла. — Что ж, валяй...

Я огляделся в поисках, с чего бы начать, и наткнулся взглядом на ее сумочку. Поставив сумочку на стол, я без предисловий начал перечислять, что лежит внутри. Ничего там такого особенного не лежало — обычная дамская чепуха. Честно говоря, я планировал удивить Аллу, а после уже начать рассказывать обо всем — чтоб не на пустом месте твердить про слепоту. Но я бездарно промахнулся.

— Достаточно, — произнесла Алла, взяла сумочку, вышла в коридор и начала надевать сапоги.

— Ну что случилось?!

— Ничего, — выговорила она бесцветно. — Теперь прощай.

— Да что случилось-то?! — не выдержал я.

— Все хорошо, Саша. Все хорошо. Очень полезный, нужный фокус — перерыть мою сумку, пока я вышла в санузел. С четвертого класса со мной таких фокусов не проделывали...

Я шумно вздохнул, решительно шагнул вперед, схватил ее за плечи, обнял и изо всей силы прижал к себе.

— Пусти, гаденыш!!! — завизжала Алла, пытаясь вырваться, но я держал ее крепко.

— Больно, пусти!!!

— Аллочка, солнце мое, — сказал я. — Ты ведь сумочку свою с собой брала...

Она хотела что-то ответить, предположить, в какой момент до этого я успел перерыть сумку, но решила не унижаться до подобных бесед, Вместо этого гордо вскинула челку и, видимо, уничтожающе посмотрела мне в глаза. Наверное, я бы не выдержал этого взгляда и отвел глаза, но только сейчас у меня их там не было. Алла стояла неподвижно, чуть откинувшись в моих объятиях, а я видел только ее живот — скомканные шланги кишечника, бесформенные комья желез, артерии, слегка полыхающие зловещим багрянцем. Все это жило, пульсировало, дышало и пробулькивало газовыми пузырьками сквозь комья переваренной слизи. И, наверное, все вместе это было именно моей Аллой, Аллочкой... Моей девочкой, женщиной, красавицей... Наверное, все это было ею... Наверное...

— Ну-ка! — тревожно сказала Алла. — Ну-ка посмотри на меня! — она вывернулась из моих объятий, схватила ладонями мои щеки и развернула мне голову чуть вбок. — Не мигай! — крикнула она. — Смотри мне в глаза! Смотри-и-и!!! — она перешла на визг, а затем судорожно зашептала. — Господи, Сашенька, что это?! Что с тобой?! Я никогда такого не видела! Что у тебя со зрачками?! Смотри на меня, ни мигай! Саша! Что это?!

Она рывком отскочила от меня. И я уже подумал, что она все поняла, а что не поняла — я сейчас объясню, и все будет хорошо. Но она лишь прошептала в отчаянии:

— Как давно ты употребляешь наркотики? И застыла немым укором.

— Пфу ты, мать! — разозлился я. — Совсем с ума сошла?!

— Да ты посмотри на свои глаза в зеркало! — она потащила меня в санузел. — Посмотри!!!

— Да не вижу я зеркал!!! — рявкнул я так, что эхо полыхнуло изо всех щелей крошечной квартирки. — Ты можешь меня просто выслушать?! Просто! Один раз! Пятнадцать минут?! Просто выслушать! За все эти дни?! Один раз выслушать?!

— Наверное... да... — тихо кивнула Алла, медленно села на пол в прихожей, прислонилась спиной к стенке и вытянула вперед свои длинные ноги.

Я сел к стенке напротив и протянул свои ноги вдоль ее ног. Посередине на наших коленках разлегся любопытный Гейтс. И я начал рассказывать. Про все, кроме корабля. Про то, как шел через лес, как начал видеть, как ловил попутку и познакомился с генералом. И про картошку рассказал, махнув рукой в комнату, где весь пол был ею завален.

Алла действительно не перебивала, и я рассказал все по порядку затем для подтверждения предложил показать фокусы. Алла особо и не требовала доказательств, настолько она была ошарашена тем, что услышала. Это я настаивал. Фокус был чепуховый — я ушел в комнату, а она расставила картофелины на пустых полочках моего холодильника и закрыла дверцу. А я вернулся и рассказал, сколько картофелин на какой полочке, и как они сложены. Алла помолчала и вдруг произнесла:

— Так это значит... что ты меня все-таки любишь? — и бросилась мне на шею. — Господи, Сашенька, как я люблю тебя!

Вот такая логика. И все было хорошо, лед растаял совершенно, и мы снова стали прежними. Пили чай, валяли дурака, хохотали на всю квартиру.

Нашли в прихожей толстый фолиант, который принесла Алла. Это была старая потрепанная детская книга — здоровенный кирпич со страницами из толстого картона, где были выбиты точки. На отдельной картонке была сама азбука Брайля. Мы повалились на диван, я развернул перед животом азбуку, и мы начали учиться читать. Алла называла буквы, а я пытался запомнить, как они выглядят. Вскоре выяснилось, что азбука совершенно не предназначена для видящих нетрадиционно — буквы запоминались с трудом и на вид были похожи. А чтобы разглядеть мелкие точки, приходилось очень сильно напрягаться. Читать же их пальцами, как положено, было слишком скучно. Я предложил оставить пока азбуку и попробовать хоть что-нибудь прочесть по книге. Буква за буквой мы перевели название. Вся эта толстенная книга называлась «Сказка про мышонка», видно, текста там было совсем немного. Не прошло и десяти минут, как мы расшифровали первую фразу. Фраза оказалась такой: «У одного мышонка не было Дня рождения». Мы переглянулись, попытались это осмыслить, но осмыслить не удалось. Я сказал, что если так пойдет дальше, то я лишусь не только зрения, но и рассудка, поэтому пока обойдусь без книг. Фолиант с азбукой полетел ни пол, и мы остались на диване вдвоем, и больше нам никто не мешал.

Алла погасила свет, который ей мешал, и мы валялись на диване тихо-тихо, чтобы свет не мешал мне. И почти все было хорошо. Почти — потому что мне очень хотелось смотреть в ее глаза, дышать в ее ушко, любоваться ее потрясающими бровями и волосами, которые обычно в полумраке слегка растворялись и потому приобретали совершенно сказочные формы. Но ничего этого больше не было. Я вслепую тыкался ртом в ее нос, лоб, подбородок, а перед моим взором от края до края был совершенно иной мир — чудовищный, багровый, пульсирующий. Нелепыми механизмами в суставах вертелись кости, а изредка из суставных сумок взлетали красные искры. Острые углы извивающихся позвонков напоминали хребет обглоданной рыбы. Ребра шевелились, как пальцы гигантского костлявого кулака, то сжимая сверкающие мешки легких, то приотпуская. Сердце стучало громко, как молоток, и быстро, как мигалка на милицейской машине. А на переднем плане шевелились скомканные в кучу мотки шлангов, бугристых подушечек и пузырей. В желудке плескался чай, бился как прибой на море, высекая искры. По кишечнику двигались слизистые комки бутерброда, а между ними сновали поблескивающие пузырьки... Может, все это и было моей Аллой, женщиной, девушкой, девочкой, и, наверное, мне бы удалось в конце концов убедить в этом свой разум. Но убедить в этом мужской организм было невозможно.

— Что-то не так? — Алла вдруг замерла и приподнялась. Я промолчал.

— Ты меня не хочешь… — пробормотала она. — Ты меня больше не хочешь...

— Очень хочу! — соврал я. — Просто я так сегодня устал...

— Что-то не так со мной? — спросила Алла с утвердительной интонацией.

— Что-то не так со мной! — заверил я. — Со мной! Что ты хочешь? Ты хочешь выработать во мне мужской комплекс? Чувство неполноценности, да?

Алла зашевелилась, змеей выползла из-под меня и нервно села на диване, натянув одеяло по самые плечи.

— Ты меня любишь? — спросила она. — Честно?

— Люблю.

— Врешь.

— Нет.

— Я чувствую... — она вдруг всхлипнула. — Я чувствую, что стала тебе противна!

— Да нет же! Нет!!! — крикнул я.

— Поклянись, что я тебе не противна!

— Не противна!

— Поклянись! Скажи: я клянусь, что ты мне не противна!

— Я клянусь, что ты мне не противна... — пробарабанил я.

— Чем клянешься?

— Да всем клянусь! Алла, что ты делаешь? Зачем ты это делаешь? Зачем?!

— Я чувствую... — она нервно вдохнула. — Так надо... Лучше уж так, раз и навсегда... Поклянись чем-нибудь святым!

— Святым!

— Святым для тебя. Что для тебя святое? Любовью нашей поклянись!

— Алла, ты взрослый умный человек! Физик! Тебе не пятнадцать лет! Что же это за детский сад? Где логика? Если б я тебя не любил, я бы поклялся нашей любовью в чем угодно!

— Тогда поклянись жизнью своей матери... — вдруг твердо отчеканила Алла.

— Извини, но такими вещами я не клянусь никогда, — ответил я, прикусив губу.

— Все ясно... — она принялась растерянно шарить по дивану в поисках трусиков и лифчика. — Какая же я дура... Поверила... Ослеп... Звуковой глаз... — Она опустила босые ноги на пол, яростно пнула под шкаф попавший под ногу бугристый шарик и с омерзением выдала: — Картошка!!! Телефон мой записывал!

Я завернулся в одеяло, но оно просвечивало насквозь. Алла умолкла, вышла в коридор и оттуда лишь нервно поблескивала синими искрами шуршащего плаща.

«Жж... Жжж-ж-жиииииии!» — ярко вспыхнула молния на одном сапоге, и кровавым маяком зло ударил в пол каблук. «Щ... Щщщщ-щ-щ-щииии!» — полыхнула молния на другом сапоге, и снова блеснула злая вспышка кровавого каблука. Я знал, что останавливать ее бессмысленно. Защелка, входной двери искрилась долго и нервно, но в итоге поддалась. Радиоактивной зеленью пронзили коридор лучи дверных петель. А затем в прихожей что было сил полыхнул красный пожар — яркий огонь ворвался в комнату, опалил пространство и растворился, глухо поворчав из дальних углов. И где-то там, на лестнице, забились кровавые маяки каблуков, отсчитывая ступени с предпоследнего этажа на первый.


Гейтс

Я лежал, не думая ни о чем. Мне хотелось спать, хотелось есть, хотелось выпить злосчастную бутылку водки, но больше всего хотелось вот так вот лежать в абсолютной тишине — не двигаться и не думать. И некоторое время мне действительно казалось, что мир хоть на чуть-чуть обрел покой и порядок. Не знаю, может, я бы так и заснул...

Но в какой-то момент этажом выше появились сосед и соседка. Похоже, вернулись из гостей. Долго болтались в лифте, долго сверкали ключом вокруг замочной скважины. Затем долго и ярко снимали ботинки и шлепали по полу босыми ногами, а между ними носилась и цокала их дебильная собачка.

Пошатавшись по квартире, эти две толстые немолодые туши врубили музыку, да так, что раскатистое «гумс-гумс» я мог расслышать даже собственными ушами. Музыка полыхала сквозь перекрытие и освещала заодно и этаж подо мной. Впрочем, они так делали нередко, но только раньше мне это было безразлично. Зато теперь я понял, для чего они врубают музыку. Оказалось — из пуританских соображений, специально для соседей. Чтобы заглушить скрип своей поганой раздолбанной кровати.

Лучшего обзора придумать было нельзя — прямо надо мной оказалась ярко освещенная арена. Из угла комнаты, как два прожектора, ее освещали грохочущие колонки — ровным контурным светом. А подиум подсвечивался скрипящей во все стороны кроватью — она вспыхивала, выстреливала, искрила и напоминала праздник фейерверков. Ну а посередине этого праздника бултыхались две жабы с неровными и колыхающимися, как у студня, краями. Зрелище было, прямо скажем, уродливое. Господи, ну зачем? Зачем мне это знать? Ведь мне была симпатична эти пухлая пара соседей сверху — простоватые, но улыбчивые и доброжелательные. Я их и видел-то раза два в жизни и думать не думал о них ничего плохого. А теперь как я им буду в глаза смотреть?

Я перевернулся на живот. Всюду жизнь. В свете грохочущей наверху арены квартирка снизу казалась сумрачным подвалом, заставленным вещами и мебелью. Зачем людям столько вещей? Полный абсурд — и без того крохотную нору заставить стенками, шифоньерами, тумбами, трельяжами, и все это забить шмотками, шмотками, шмотками... Судя по двум швейным машинкам... если это швейные машинки... да, точно, машинки. Судя по машинкам, это квартира старушки, которая копила добро всю жизнь. Уехала ли старушка к родне погостить, умерла ли, легла на недельку в больницу с радикулитом, просто переехала на другую квартиру — этого я не знал, потому что никогда не видел соседей снизу. Зато теперь они были как на ладони, хоть и в полумраке. Подростки на ковре, валяющиеся вповалку — три мальчика, две девочки. Лет шестнадцать, может, восемнадцать. Не трахаются, не обнимаются — курят, жестикулируют. И еще один, чуть постарше, на кухне — что-то готовит. Я повернулся, стараясь разглядеть, что происходит в той кухне, но видно было неважно. Кофеварку он держит над газом что ли? Тихо сидят, как мыши, и ковры на полу толстые, глушат свет. Я задумчиво повалялся еще минут пять, и тут старший вернулся с кухни в комнату со своей кофеваркой. Чем он занимается, разглядеть было нелегко, но молодежь оживилась и сползлась к нему, вытягивая вперед руки... Я постарался вглядеться и понять, что же означают эти странные замершие позы и что делает старший, медленно ползая среди них и ощупывая каждую руку, что к нему протягивали. И вдруг меня прошибло потом — отсюда я не мог рассмотреть, что это за предмет, но мог поклясться: шприц...

Я сел на диване, рывком откинув одеяло. Господи, ну зачем ты шлешь мне эти мерзкие видения? Если я ничего не могу сделать? Спуститься, позвонить в дверь и строго зачитать душеспасительную нотацию? Или вызвать туда милицию? Чтобы их пораскидали по колониям и уж точно угробили? Да пропадите вы пропадом...

Я оделся, вышел на кухню, достал бутылку водки, вынул рюмку и подул на нее, стряхивая пыль. Извлек из холодильника остатки хлеба и сыра. Налил рюмку до краев и обернулся к Гейтсу. Тот запрыгнул на табуретку возле меня и зевнул так, что пасть вывернулась почти в обратную сторону.

— Давай-ка, Гейтс, помянем с тобой разные хорошие штуки, которые я потерял... — я поднял рюмку.

Гейтс недовольно мяукнул.

— Извини, — сказал я, опустил рюмку, вылез из-за стола и насыпал ему корма.

Гейтс начал лопать, я снова поднял рюмку и продолжил:

— Гейтс, а Гейтс? Давай-ка с тобой помянем компьютер. Понимаешь, Гейтс... Да ничего ты не понимаешь... Ты работал когда-нибудь за компьютером, Гейтс? Нет? А что тебе мешает, если у тебя есть глаза? По ноутбуку ты, помнится, топтался, грелся на нем. когда я приносил с работы... Ты вообще понимаешь, что такое компьютер, Гейтс? Компьютер — это когда вся твоя жизнь лежит на твоем столе и одновременно по всему миру. Это фотографии из Турции, куда ты ездил с Аллой. Это вся переписка, вся работа, все фильмы, все книги, вся музыка... А еще интернет, где скоро будет вообще все, что люди собрали за свою многовековую историю, только задай вопрос — и подставляй мешок для ответов. И вот все это у тебя много лет было, а теперь отобрали. Понимаешь? — Мне показалось, что Гейтс кивнул. Хотя он стоял ко мне задом и просто тыкался мордой в миску с кормом. Я поднял рюмку: — Прощай, компьютер!

Закусывать я пока не стал, а налил следующую:

— После компьютера, Гейтс, мы с тобой помянем телевизор и кино. Ты меня слушаешь вообще, морда? ТВ и кино — тоже экраны, которые созданы световыми людьми для световых людей и больше ни для кого. И пусть они не всегда умно смотрелись, но... — Я махнул рукой. — Прощайте, экраны!

Закусив сыром, я немного посидел на табуретке, наблюдая, как Гейтс шумно лопает. Тоска не проходила. Наоборот — усиливалась. Я налил следующую рюмку.

— Слышишь, Гейтс! Хватит жрать! Жрать хватит, говорю! — Я потыкал в него тапочком. и Гейтс обиженно мяукнул. — Вот так-то. Ты знаешь, что такое общение, Гейтс? Что? Ну-ка, отвечай! Мяу? Нет, брат лохматый, не мяу. Общение — это почта, бумажная, электронная, сообщения всякие, SMS... Что, Гейтс? Мяу?.. Ну... — Я шмыгнул носом. — В чем-то ты, конечно, прав. Мяу наше с тобой звуковое — конечно, тоже общение. Хоть какое-то общение мне оставили, и то спасибо... Вот только твое мяу недалеко полетит. А чтобы далеко полетело, да в любую щель просочилось, придется твое мяу записать буквами. Хоть на время. А вот с буквами у меня теперь полное мяу... Брайль плохая замена Кириллу и Мефодию. — Я взмахнул рюмкой так, что водка плеснула через край. — Прощайте, буквы, прощай, общение!

Закусив сыром и заставив себя разжевать стальной кусок хлеба, расцарапавший мне все небо, я повернулся к Гейтсу:

— За транспорт мы пить будем. Гейтс? За машину, которую мне не водить? А за работу, за мою профессию? Или мы уже пили за компьютер? — Я вздохнул, а Гейтс зевнул. — Да, с логикой у меня что-то плохо. Вот так и теряются профессиональные навыки... Нет, надо выпить. Прощай, транспорт! Прощай, работа!

Я встал, походил по кухне, порылся в холодильнике, но там больше ничего не было, кроме сырой картошки, разложенной по полочкам рукой Аллы... Я вздохнул и нежно положил руку на одну из картофелин, ожидая, наверное, почувствовать остаток тепла ее руки. Разумеется, картошка была ледяной, да еще и сырой на ощупь. Пора. Надо было за это выпить в первую очередь, да все у меня так. Я налил рюмку.

— Ты уж извини, Гейтс, за женщин я выпью без тебя. Да ты вроде и не слишком переживаешь, что кастрировали, верно? Без лишних слов, — я поднял рюмку, — за женщин. За любовь. За Аллу. За праздник тела и бархатную кожу. А не багровые пульсирующие кишки, которые мне подсунули взамен. Прощайте, женщины, прощай, любовь!

Не успел я запихнуть в рот кусок сыра, как в прихожей заполыхал звонок. Я сразу понял, что это вернулась Алла, и бросился к двери так быстро, что меня немного занесло и протащило плечом по стенке коридора. Но за дверью стояла Андреевна.

— Вот вижу, снова свет горит, дай, думаю, зайду! — начала она бойко.

— Честно говоря, занят, — сообщил я, проклиная себя за то, что не догадался проверить выключатели после ухода Аллы. — Кота своего воспитываю

— А я ненадолго, — Андреевна попыталась вползти в дверной проем, но я держал оборону крепко, и она отступила. — Что ж ты, Саша, меня так подвел, а? Васятка-то с женой уверены, что это я тебе рассказала, как он твою машину мял! Ох, ругали меня вчера... Думала, убьют. Разве ж я тебе рассказала, а? Совесть бы поимел?

— Ольга Андреевна, а... собственно, что я сделать должен?

— А ты подумай!

— Что-то я совсем не соображаю, чего вы хотите... Андреевна принюхалась и нахмурилась.

— У-у-у-у... Так ты пьяный, я погляжу?

— Извините, Ольга Андреевна, — я старался выговаривать слова как можно точнее. — У нас с котом важный разговор, поэтому я бы хотел...

— Ладно, последний вопрос, — неожиданно потупилась Андреевна и перешла на шепот. — Саша, вот ты экстрасенс... У меня к тебе дело. — Андреевна полезла за пазуху, достала что-то невидимое и развернула ко мне, старательно закрывая левую часть ладонью. — Вот фота. Сюда не смотри, не смотри, кто тут сбоку сидит, тебе знать не надо. Смотри по центру: это я на ней. А это она подо мной. Запомнил ее?

— Кого?

— Ее. Скамейку у подъезда. — Андреевна многозначительно погрозила пальцем, спрятала снимок и вздохнула. — Стырили скамеечку, стырили. Ты б смог ее по фотографии найти?

— Ольга Андреевна, кто вам сказал, что я экстрасенс?!

— Так весь дом уже знает! — лучезарно улыбнулась Андреевна. — Ну, ты про скамеечку-то подумай пока, я не тороплю, а вот еще дело, может, для тебя попроще... — Андреевна воровато оглянулась, жестом попросила меня нагнуть голову и зашептала в ухо: — В сороковой квартире у нас живут армян с армянкой и младенец ихний. Армян шофером работает, а армянка медсестрой в нашей поликлинике. А кажную ночь там у них по полу — стуки. Туту-ту-бух! Туту-ту-бух! И я говорю точно: завод там у них, и парят они этот... иксоген!

— Это вам в милицию надо, — строго сказал я.

— Ходила! — замахала руками Андреевна. — Не слушают! Вот если б ты глянул насквозь, а?

— Да не умею я насквозь глядеть! — возмутился я.

— Тс-с-с! — Андреевна заговорщицки мне подмигнула. — Полная тайна!

И я сдался.

— Кстати, Ольга Андреевна, а кто подо мной живет?

— Ковальчук, — отрапортовала Андреевна. — Только она в Рязани. У сестры. А в квартиру ходит ейная внучка пылесосить. А что?

— Не нравится мне эта квартирка, — вздохнул я.

— Наркоманы, — кивнула Андреевна. — Известное дело. — Она подобралась. — А что? Опять они там собрались?!

— Угу, — кивнул я, чувствуя себя то ли разведчиком, то ли предателем.

— Батюшки! — охнула Андреевна и приложила руку к сердцу. — Пойду приму меры и валидол.

Андреевна ушла, а я потушил свет, запер дверь и вернулся на кухню. Гейтса нигде не было. Я налил рюмку и сел.

— Гейтс! За что мы пили? Ау?

Гейтс тут же выпрыгнул из-под стола, вскочил на табуретку передо мной и облизнулся.

— За что мы пили, спрашиваю? Отвечать!

— Помина-а-али! — ответил Гейтс, зевнув во всю пасть. У него получилось, скорее, «поми-мяу», но я расслышал.

— Поминали... — кивнул я. — Поминали, чего я лишился. Ну, значит, теперь праздновать будем, что я нашел... А что я нашел, Гейтс? Профессию экстрасенса? Создадим с Андреевной следственную бригаду. Буду следить за соседями и подглядывать за наркоманами. Или вот генерал предлагал — стены просматривать, прежде чем сверлить. Тоже работа. Ну, — я поднял рюмку, — здравствуй, профессия экстрасенса!

Закусив последним кусочком сыра, я встал и подошел к окну. Ночной город светился ровным белым шумом. Шумом, который за эти четыре дня уже пропитал меня насквозь и вызывал лишь приливы тошноты. Или это водка? Я налил еще рюмку.

— За шум? — спросил Гейтс.

— За шум, — кивнул я. — Разноцветный шум днем и ночью, от которого нет покоя. Здравствуй, шум!

— Закусывай, закусывай, — Гейтс кивнул на хлеб.

— Да ну его, горло дерет, — поморщился я.

— А ты в воде размочи, — посоветовал Гейтс.

Я отвинтил кран и подержал хлеб под струей воды. И налил еще рюмку.

— За что, Гейтс?

— За деньги, — предложил Гейтс.

— Что-о-о? — обалдел я. — Какие деньги, милый?

— Ну, — Гейтс задрал лапу и начал выкусывать что-то в шерсти. — Ты вон сколько денег выбил. Со старой работы. За ремонт крыла.

Я долго и укоризненно смотрел на кота, но он укоризны не замечал, а продолжал выкусываться. Нужны были другие аргументы. Тогда я поставил рюмку и вышел в коридор. И вскоре вернулся, держа в руках пачку с моими сбережениями.

— Вот про это ты говорил, да? — я сунул деньги ему в морду. — Жри! Отворачиваешься? Нет, жри! Жри, гад! Не хочешь жрать? Не нужно тебе? А мне нужно? Гейтс обиженно молчал.

— На, смотри!

Я дернул за рукоятку и распахнул оконный стеклопакет. В кухню ворвался прохладный сквозняк и заметался синими шуршащими искрами.

— Вот за это ты мне предлагал выпить. Гейтс? — Я размахнулся и швырнул пачку в окно.

Наверное, бестелесные купюры еще долго и красиво кружились в воздухе, но я-то этого не видел. И в этом тоже был особо символический смысл.

— Ну и дурак, — зевнул Гейтс и отвернулся. — А обо мне подумал? Чем меня кормить будешь?

— Мышей будешь ловить! — огрызнулся я и поднял рюмку. — За что пьем? Какие у нас еще подарочки?

Гейтс дипломатично молчал. А может, обиделся.

— Тогда я скажу. — Рюмка в моей руке подпрыгнула и плеснулась через край, я взял бутылку и долил до полной. — Выпьем за мерзости, Гейтс! За все человеческие поступки и мерзости, которые люди научились скрывать от света, но не догадались скрывать от звука! — Я сам поразился, насколько красивая и складная вышла фраза, хотя к концу уже не помнил, что было вначале, просто слова хорошо катились по инерции друг за дружкой. — Выпьем, Гейтс! За моего бывшего начальника! За соседей! За лучшего друга Кольку! — Я помолчал и добавил: — И на Аллу бы еще поглядеть, чем она занимается по будням и вечерам, что там было с Барановым и вообще...

— Остынь, — перебил Гейтс.

— О'кей. — Я поднял рюмку. — Здравствуйте, мерзости!

Я выпил, поперхнулся и схватил кусок хлеба. Рот тут же наполнился мокрой хлебной кашей, а под ней зубы наткнулись на горбушку, все такую же стальную и черствую,

— Дурак ты, Гейтс! — возмутился я, отшвыривая горбушку в угол кухни. — Советчик, мать твою! Размочи в воде... Сам жри такой хлеб!

— С удовольствием, — кивнул Гейтс, мягко плюхнулся на пол, пошел в угол, обнюхал горбушку и вроде даже начал ее облизывать.

Я вылил из бутылки все, что оставалось, получилась отличная полная рюмка. Пить ее не очень хотелось, но куда же ее девать?

— За что последнюю пьем, Гейтс? — позвал я.

— Твоя рюмка, ты и пей, — огрызнулся Гейтс, но все-таки отвлекся от горбушки и запрыгнул на табуретку.

А на меня вдруг накатила волна пафоса и романтики.

— Знаешь, Гейтс... — начал я. — Давай выпьем эту последнюю рюмку без кривляний. Выпьем за то, чтобы хорошо видеть все, что нам положено. И никогда не видеть всего того, на что нам смотреть незачем!

— А ты умнеешь... — заметил Гейтс. — Одобряю. И я выпил.


«Empty House»

Встал, доплелся до окна и прислонился лбом к прохладному стеклу.

— За музыку не выпили... — вздохнул я. — И музыки ведь теперь толком не послушаешь...

— Хочешь, плеер принесу? — предложил Гейтс.

— Не знаю... Наверное, хочу.

Гейтс бесшумно вышел и с грохотом вернулся. Во рту у него был один из наушников, а mpЗ-плеер волочился по полу.

— Спасибо... — Я поднял плеер, с трудом вставил наушники в оба уха и включил.

Сперва мне показалось, что ничего не играет, затем я услышал. По спине прополз холодок.

— Что это? — спросил я.

— Air — «Empty House», — ответил Гейтс. — Слушай, я вот что думаю. Смотри, вот сперва ты поминал все, что это ухо у тебя забрало, да?

— Угу, — кивнул я.

— А потом перечислял все гадости, которые получил взамен, да?

— Угу — кивнул я.

— А что полезное оно тебе дает?

— Слушай. Гейтс, — поморщился я. — Задавай мне сейчас только простые вопросы, чтобы я мог это... «да» или «нет»...

— Ну, извини, — обиделся Гейтс, — что делать, если вопрос сложный? Ухо тебе что-то полезное дает?

— Нет.

— Уверен?

— Да. Я устал все время видеть то, что видеть мне не положено...

— А тогда зачем оно тебе?

Я оторвал лоб от окна и посмотрел на Гейтса. Гейтс невозмутимо вылизывался.

— То есть как? — не понял я.

— Так. — Гейтс взмахнул ушами на макушке, что, наверное, обозначало пожимание плечами. — Чик — и нет уха...

— Хорошая идея, — одобрил я.

— Бритву принести? — спросил Гейтс.

— Валяй!

То, что приволок Гейтс, было одноразовой пластиковой фитюлей с двумя лезвиями.

— И чего с ней делать? — Я недоуменно покрутил бритву в пальцах и чуть не уронил.

— Ломай ее, — посоветовал Гейтс. — Там лезвия, их надо вынуть. Да не руками, зубами ломай, зубами. Зубы тебе на что? Стой! — мяукнул он. — Дай я! Смотри, губу уже порезал. Всему тебя учить надо... Вот оно, лезвие, видишь?

— Не вижу, — покачал я головой. — Тонкое очень.

— На ощупь бери. Взял? Теперь иди в комнату. Осторожно, не падать! Прямо, поворачивай, поворачивай! Плеер падает, держи! Вот, садись на диван.

— Кровищи будет... — предположил я.

— Какая тебе разница, у тебя все равно глаз нет, — возразил Гейтс. — Да сядь ты прямо, не вались! Музыку погромче сделай. На полную! Ага. Я орать буду, услышишь. Майку задери! Задери майку!

— И чего?

— И все. Харакири. Наискосок. Р-р-раз!

— Подожди, а... — вдруг засомневался я.

— Думай меньше! Раз — и все! — убедительно мяукнул Гейтс.

— Погоди! И я совсем без глаза... То есть без уха...

— Ну, мы же выяснили, что оно тебе не нужно? — напомнил Гейтс.

— Выяснили? — засомневался я, потому что точно не помнил, что мы выяснили.

— Точно тебе говорю. Режь!

— Ну, режь, так режь... Ой, песня кончилась, включи заново?

— Я ее закольцевал, — успокоил Гейтс. — Сейчас начнется. Вступление пропусти, и как зазвучит орган, так режь наискосок. С силой! Р-р-раз!

— Ладно, — оборвал я Гейтса, — сам разберусь, не тупой... Так...

Началась... Раз, два, три...

Я сжал зубы, взмахнул лезвием и начал ждать, пока зазвучит орган. И с первым звуком я изо всей силы полосонул рывком через все пятно — от левого плеча и до того места, где у меня когда-то был аппендицит.

Чтобы описать ту боль, которая на меня навалилась, не существует слов. Хорошо, что продолжалась она недолго, да и не может такая боль длиться долго, — через секунду я потерял сознание...


Пробуждение

Очнулся я на диване и не сразу понял, где нахожусь. Кругом стояла тишина, В смысле, темнота. Только гудел за окном проспект. Но абсолютно бесцветно. Я удивился, но вдруг вспомнил, что вчера разрезал свой ухо-глаз, а значит, теперь всегда будет темно... Еще секунду я пытался понять, что теперь со мной будет, а затем сообразил, что мне что-то мешает. Веки! И я резко открыл глаза.

Со всех сторон на меня навалился свет — настоящий, обычный, солнечный, четкий и резкий. Я приподнялся. Болела голова, было муторно и немного покалывал затылок — где-то в глубине. А вот живот не болел совсем. Я глянул на него. Пятно на животе было. Я не знаю, какого цвета оно было раньше, но сейчас оно выглядело почти черным, как полиэтилен мусорного пакета. И теперь оно даже на ощупь казалось именно пленкой, наклеенной сверху. Наискосок через него тянулась длиннющая, но невзрачная царапина, рассекающая его пополам. Крови почти не было, так, пара засохших капель. Вдоль разреза пленка скукожилась и норовила свернуться, а дальше по всей поверхности топорщилась круглыми пузырями. На ощупь она была высохшей и жесткой, почти ломкой. Я потянул за краешек, и пленка послушно отлепилась. Я брезгливо швырнул ее на пол.

Сел на диване и некоторое время лишь восхищенно водил головой, стараясь рассмотреть каждую деталь своей комнаты, которую уже не мечтал увидеть в свете.

Подошел Гейтс, заискивающе потерся о мою ногу и капризно мяукнул, требуя еды.

И я почувствовал немыслимое облегчение от того, что все мои бедовые приключения отныне закончились раз и навсегда!


Эпилог

Прошел почти год. Месяц выдался вполне удачным — это был месяц отпуска и плюс отгулы, которые мне щедро насыпал Леонид Юрьевич. Правда, никуда с Аллой в отпуск нам не удалось выбраться, но — по очень уважительной причине. И когда наступил тот самый день, в который мы всегда собираемся праздновать день рождения Кольки на его даче — этот день тоже был у меня вполне удачным. Я приехал на машине, но без Аллы — она осталась дома, потому что сыну было всего три недельки. Я обещал ей вернуться к yтру, а поэтому пил только минералку. Да и не только поэтому — пить я вообще бросил после тех событий и за минувший год не брал и рот ничего крепче пива. Не считая двух рюмок перцовки в новогоднюю ночь.

Дача Коляныча ничуть не изменилась. Праздновали мы хорошо, дружно. Выпили за Кольку, выпили за нашего с Аллой Антошу, выпили за встречу, за успехи, за то, чтобы чаще встречаться. Веселье накалялось, я уже дважды возил ребят за водкой.

Съели шашлыки, растопили камин, уселись слушать песни. Баранов нежно, по-отечески гладил по голенькому животу новенькую девочку — рыжую подружку Витьки Кольцова. Сам Витька сидел на террасе и нервно играл желваками.

А мне вдруг стало скучно и душно, захотелось пройтись, подышать воздухом. Аккуратно притворив калитку, я прошел по гравиевой дорожке спящего дачного поселка. Стараясь не разбудить сторожа, приоткрыл чугунные воротца, скрученные проволочкой. Прошел немного по бетонке и свернул в лес — в том месте, где сворачивал год назад.

В лесу было тихо и торжественно. Я шел, наслаждаясь тишиной и запахом листьев. Тропинка под ногами ветвилась, терялась, наконец совсем исчезла. И я увидел ту самую полянку. Она тоже ничуть не изменилась за год. Я постоял с улыбкой, вспоминая, как все это было.

Вдалеке послышался шумок — это тормозила электричка. Я глянул на часы, нажав подсветку — одиннадцать тридцать две: та самая, последняя. Электричка стихла, и вновь стало слышно, как на полянке тикает саранча.

На щеку сел комар. Я аккуратно хлопнул по щеке и пошевелил пальцами, сбрасывая в траву влажную поломанную тушку.

Электричка заворочалась вдалеке и завыла, набирая обороты. Я решил подождать, пока она стихнет, а затем вернуться на дачу. Электричка исчезала вдали и гудела все тише, тише, тише, но никак не стихала до конца — я все напрягал и напрягал слух, и мне все чудилось, что я еще немного слышу ее.

И тогда раздался взрыв. Но я его не услышал — просто вдруг понял, что меня подбросило высоко в воздух, перевернуло, а перед глазами наискосок стремительно несется круглая щербатая луна...

Первое, что я почувствовал, когда пришел в себя — лежу на мягком, а вокруг разлит тот самый цветочный запах, который я сразу узнал. Я открыл глаза, но ничего не изменилось — кругом была все та же полнейшая темнота. Я пошарил руками вокруг — так и есть, все те же мягкие стенки.

— Эй! — заорал я, но голоса своего не услышал.

Хотя нет, немного услышал, но очень глухо — где-то в глубине черепа.

Вдруг прямо надо мной осветился экран, и по нему поползла строчка.

Буквы были нормальные, привычные, и вроде даже шрифт какой-то до боли знакомый. И вообще было ясно, что за минувший год владельцы этой больничной камеры в совершенстве освоили человеческий язык:

«Уважаемый житель планеты! Вы снова находитесь в салоне бортового корабля инопланетной цивилизации, который совершил вынужденную посадку в этой лесопарковой зоне. Вероятность такой ситуации исчезающе мала, поэтому мы крайне удивлены совпадением. Вы что, специально сюда приходите каждый раз?»

— А вы что, повадились здесь аварийно садиться? — огрызнулся я.

И тут только до меня начало доходить, что прошлогодний кошмар обретает реальные шансы повториться... И от этой мысли черный ужас забрался под куртку и впился глубоко в тело миллиардами ледяных иголок. Замершее было сердце вдруг рванулось вперед, как испуганный пес на цепи — ухнуло в груди, прокатилось по животу, полыхнуло в ладонях и зашлось истошным лаем в висках.

А строка тем временем поползла снова:

«К сожалению, Вы стали свидетелем технической аварии, получив при этом разрыв барабанных перепонок Ваших слуховых органов. Мы сознаем свою вину и хотели бы максимально ее загладить, однако существа нашей планеты не имеют подобных органов слуха, а поэтому мы не располагаем методами их восстановления. С Вашего согласия, мы предлагаем временно имплантировать слуховой орган нашего типа, наиболее близкий по функциям. Он воспринимает волны электромагнитной природы, поэтому незаменим для ориентации в пространстве, общения друг с другом и прослушивания произведений искусства. Мы ждем лишь Вашего согласия, чтобы выполнить имплантацию. Если возникли какие-либо вопросы...»

— На хрен! — заорал я изо всех сил, не слыша своего голоса. — Hа хрен!!! На хрен!!!!! — орал я все громче, и только когда голос наконец сорвался, я откашлялся, глотнул и просипел: — И выпустите меня обратно скорее!

Ответа не было очень долго. Но наконец по экрану побежала строка:

«Мы уважаем Ваши пожелания. Воспринимающий орган электромагнитной природы будет имплантирован на Ваш половой аппарат как можно скорее».


Послесловие

Часто, дочитав хорошую книгу, мы испытываем грусть. Жаль расставаться с полюбившимися героями, хочется узнать, что с ними будет дальше...

Не менее интересно узнать, как рождалась книга.

На этой странице - отрывки из сетевого дневника Леонида Каганова, в котором он, помимо всего остального, делился с читателями своими мыслями и идеями в процессе написания повести. Спрашивал совета у специалистов, выкладывал небольшие отрывки...

28 августа 2004 года

МУКИ ТВОРЧЕСТВА

- И на это мне жить месяц?!! - автор захлопнул кошелек и задумался. - Хуй с ней, с новой книгой, - решил он, - потерпит. Напишу-ка я лучше хороший рассказ и сдам его в какой-нибудь журнал. У меня же есть куча перспективного и незаконченного материала! С прекрасной фантастической идеей и добрым гумманистическим посылом!

Автор нашел старый-старый файл с началом перспективного рассказа "Ухо", который начал еще в 1997 году, но не закончил. Открыл его:

"- Баранов - козел! - повторил Шурик на весь лес. Баранов и остальные доедали шашлык на даче вместе с этой блядью Лариской. Стоит, значит, привести в компанию свою новую девушку, как она тут же оказывается блядью на радость Баранову! - огорченно сказал Шуршик."

Знакомые имена! Узнаю героев своих ранних рассказов. Первым делом автор исправил слово "блядью" на "сукой" - это жестко. Призадумался. Нет, глупо. Исправил "сукой" на "шлюхой". Так хорошо. Удовлетворенно потер ладоши. Еще раз перечитал абзац. Ай, хорошо! С первых строк крутая эмоциональная завязка, личная интрига, обида, которая бросает героя на необдуманные поступки - оставить компанию друзей и переться темной ночью через страшный лес на последнюю электричку. Все отлично, знакомые декорации, частично использованные в последнем романе, только в другом ракурсе, знакомые герои, знакомые имена... Автор нахмурился. Навел курсор на "шлюху Лариску". Кто такая Лариска? Не помню ни одной Лариски в 1996 году. А теперь прочтет рассказ Лариска М. и сразу подумает, что это я про нее. Или Лариска Б.? Зачем обижать хороших людей? Автор вычеркнул Лариску и бойко написал "шлюха Наташка". И сразу вычеркнул. Неудобно как-то получается. Задумался. Ну, тогда, например, шлюха Ольга. Ой. Стоп! Тьфу. Нет, совсем нехорошо, неудобно. Ну, тогда... шлюха Анька? Нет! Шлюха Юлька? Не-не-не, так совсем не пойдет... Вика? Не надо. Люба? Не надо. Шлюха Машка? А-а-а, боже упаси! Катька? Уф-ф-ф... Блин, пиздец какой-то. Никакой возможности работать! В конце концов, какая разница, какое имя у второстепенной героини, чей удел - служить поводом для необдуманных поступков милого, но глуповатого Шуршика? Берем себя в руки и решительно пишем: шлюха Маринка... Эх, Маринка... Нет, надо что-нибудь совсем нейтральное. Вот: Полинка. Вполне себе нейтра... ох, ни хуя ж себе нейтральное нашел! Нет, пойдем решительно в другую сторону. Как-нибудь более вычурно. Александра! Александра, Александра, этот город... Шлюха Александра. Не по-русски как-то. Лучше: шлюха Сашка. Нормально. Ой, Сашка... Не надо. Редкое имя, обидится. Тогда проще: шлюха Ленка. Хорошее, распространенное имя, ни одной знакомой по имени Лена, поэтому... а день рождения недавно был, я даже не позвонил. Берем себя в руки, берем самое-самое распространенное имя - Машка. Тьфу, фрейдизм какой-то. Как же быть?

О, идея!!! Ну его, Шуршика, пусть героем рассказа будет девушка! Которую бросил блядун по имени... Зигмунд! Ну, не Зигмунд, конечно, русское имя надо. Блядун Вася. Ну только не Вася: Вася - это Пупкин из анекдотов. Пусть Петя. Петя не обидится, ни тот, ни другой, блядуны и есть, как и все мужики... Хм... Может, тогда блядун Леня? Да идите вы на хуй! Любер обидится. Тогда кто? Да ладно, любое мужское имя с потолка. Поднимаем палец, многозначительно указываем вверх, в потолок, и... Владимир. Все, проблема решена! Главную героиню обидел мудак Владимир... Стоп. А героиню-то как зовут? Лариска? Машка? Катька? Юлька? Тьфу ты, беда какая... Да и сиськи, опять же. Если инопланетяне дарят герою супер-ухо на все пузо, то сиськи по сюжету мешать будут. Нет, герой конечно Шуршик.

Значит так, чтоб не ломать себе голову, берем несуществующее имя. Инесса. Не жизненно, не бывает таких имен. Ладно, чего думать? Просто по алфавиту пройтись и выбрать хорошее нейтральное имя. Блядь А... Аня? Отпадает. Алёна? Шлюха Алёна. Да вроде бы честная замужняя женщина, что я, свечку держал? А-а-а... Нет больше на "А", пойдем на "Б". Шлюха Б... нет имен на "Б". "В". Валерия. Вычурно. Вельмира. Вполне по-блядски звучит. Только есть ли такое имя? Велемир Хлебников - есть. Ладно, Ве... Вероника. О, замечательно! Просто идеально! Красиво, в меру вычурно, и главное - ни одной знакомой по имени Вероника, которая могла бы подумать, что я про нее такими словами... Ох, ну и мудак!!! Хуя ж себе, бывшую жену так приложить! Да ну его на хуй вообще, ваш алфавит! Сколько можно париться?! Просто берем с потолка обычное имя: шлюха э-э-э... Марго! Как минимум, на родную сестру ни за что наехал... Шлюха Оксана? Ирина? На маму наехал. Да что ж это такое, граждане!!! Да неужели не найдётся на всем белом свете... на свете? Шлюха Света! Классическая шлюха: вот уже десять лет всем вокруг даёт, а мне ни разу! Блин, да что это я злой такой? Стыдно-то как, господи... Тем не менее, решено: шлюха Светка. Она и книжек моих не читает. А вдруг прочтет? Подумает - мщу ей, позорю имя на своих страницах... Уж лучше тогда проще: шлюха... э-э-э...

За окном уже светало. Автор все сидел за компьютером и напряженно думал о бабах.

5 сентября 2004 года

Работаю над рассказом, прошу помочь советами в области физики.

Ситуация: пишу фантастический рассказ (который задумал еще в 1997 году), тема его связана с физикой, но крайне необычна и сложна. Поэтому буду очень благодарен тому, кто поможет советами и замечаниями: уточнит детали, перечислит примеры, укажет на любопытные свойства или бытовые ситуации. Разумеется, просьба адресована лишь к тем, кто разбирается в физике света и звука, и прекрасно поймет все то, о чем идет речь ниже.

Итак, предположим, что у одного человека глаза изменились так, что вместо световых волн человек стал видеть звуковые. То есть в цвете (ультразвук - ультрафиолетом, и ниже по радуге до "красных" 50Гц) и объеме - стерео 3D-пространство (такое, как мы видим глазами, а не как эхолот или летучая мышь).

Для нас сейчас не важно, как и почему изменились глаза, как они выглядят, какого диаметра, и что служит им фокусирующей линзой вместо зрачка. Нам важно другое: как с точки зрения этого человека теперь выглядит привычный мир (комната, офис, город, лес, стадион, трамвай, драка у билетной кассы, ужин в кафе, зарплата, небо, телевизор, человеческий голос)?

Вот ряд тезисов навскидку, которые мне представляются:

Тишина - это темнота. Поэтому в лесу надо громко орать песни, чтобы не заблудиться впотьмах. В городе днем светло, а ночью темно. Проехаться в вагоне метро - все равно, что побывать в световом карцере. Небо всегда абсолютно черное, на нем никогда не взойдет Солнце, если, конечно, не пролетит какой-нибудь вертолет. Учение - свет, если произносится вслух. Вместо прожектора приходится использовать громкоговоритель, а бриться - при свете радиоприемника. Человеческий голос он видит как лампу в гортани (а своими ушами слышит как прежде).

То, что мы привыкли считать прозрачным - вполне может оказаться непрозрачным. Например, качественный стеклопакет почти не пропускает в комнату свет оживленной улицы, а стены дома могут быть даже более прозрачными, чем стеклопакет. Зато окно из фанеры - дает прекрасный вид и делает комнату светлой.

То, что для нас не просвечивает - для него прозрачное, он видит сквозь большинство предметов и материалов. Приходя в гости, видит тайники в стене и любовника в шкафу. В своей комнате ему неуютно, потому что стены слегка прозрачные, а когда соседи сверху включают громкую музыку и начинают трахаться, то все это прекрасно просматривается, будто потолок стеклянный. А мощные колонки светят сквозь три перекрытия так, что просматривается и квартира этажом ниже, и везде жизнь, и никуда от нее не скрыться, потому что не существует таких век, которыми можно было бы закрыть такие глаза.

Разумеется, одежда на людях прозрачная, да и люди прозрачны - в них видны кости, внутренние органы и содержимое желудка. И дерьмо в кишечнике. И как оно исчезло после того, как начальник отлучался из комнаты, сказав, что надо сделать срочный звонок. И куда он на самом деле направлялся, и как там сидел, по-деревенски забираясь на толчок ногами. А пол будущего младенца можно определить невооруженным глазом без всякого УЗИ.

Разумеется, этот человек и многое теряет: он больше не может смотреть телевизор, читать книги и работать на компьютере. И даже время он может определять только по часам с крупными стрелками, а электронные можно смело выкинуть. Он не видит, какими купюрами ему дали сдачу. Написать пару слов в ведомости сможет только на ощупь, но если ручка не пишет - он этого не заметит. Он не может водить автомобиль даже по самым шумным улицам, потому что не видит разметку, дорожных знаков и сигналов светофоров. А вот автосигнализация во дворе ему точно так же не дает спать, как и нам, и даже больше - потому что ярко светит из окон, стен, полов и потолков.

Вот. Пока такие мысли. Если вдруг вам придет в голову еще какие-то забавные ситуации и парадоксы - подскажите.

Кроме того, мне пока непонятны такие вопросы:

1) Насколько мелкие детали рельефа можно различать в звуковых волнах (включая свист, ультразвук)? Увидит ли герой лист бумаги на столе? Сможет ли видеть, что пишет, сильно нажимая на ручку и продавливая в бумаге едва заметные обычному глазу бороздки? Мы считаем, что чувствительность "глаза" почти предельна, но где предел физически?

По технологии уточню: предполагается, что сетчатка "глаза" способна в каждой своей точке вынимать из звуковой волны максимум информации - силу, частоту, угол падения, вектор. А неведомые алгоритмы внутри "глаза" очень умны и преобразуют всю эту уйму информации в тот формат, которые передают мозгу наши обычные глаза. Возможно - гасят часть эффектов и помех, присущих именно физике звука (всякие там эхи и прочее). Чувствительность сетчатки - на пределе технически возможного, поэтому "глаз" видит даже такой слабый звук, который не слышат люди, совы и микрофоны.

2) Как будет проявляться фактор низкой скорости звука (которая на порядки ниже световой)? Как будут сказываться волновые свойства звука (длина волны которого на порядки больше световой)? Как это там называется... огибание препятствий... Дифракция? Абберация? Как выглядит в "цвете" эффект Допплера? Эффект эха? Как сократится расстояние, на котором видит человек (ведь звук рассеивается и затухает не в пример быстрее света)?

3) Какие материалы на просвет лишь ослабят яркость звукового изображения, а какие - размывают, делают мутным? Какие могут работать в качестве призмы? Что герой может использовать в качестве зеркала, когда бреется?

4) Как выглядит в глазах героя детская книжка, набранная азбукой Брайля? И как она вообще выглядит, если вы держали в руках что-то подобное?

Заранее благодарен за любые: а) идеи ситуаций б) ответы на вопросы.

Единственное, о чем прошу мне не писать и не сообщать - где подобное уже было в художественной литературе. Идею я придумал сам, о подобном не слышал, и до окончания работы не желаю ничего слушать. Лучше подскажете, где посмотреть в интернете фотки УЗИ и прочие попытки человечества увидеть звуковое пространство - за это буду очень благодарен.

9 сентября 2004 года

О планах

Сидел на даче работал.

О рассказе:
Спасибо всем, кто высказался и дал советы по поводу физики звука, многое пригодилось! Вкратце - герой видит звуковой мир не очень четко, но, сделав звуковой фонарик (белый шум 50-300кгц), видит даже лучше, чем глазами. Например, может, подойдя к машине, сквозь корпус читать серийные номера, выбитые на двигателе и прочих деталях. (Кстати, расскажите: как, где, кем и в чьем присутствии проводится экспертиза, если, скажем, "Запорожец" помял крутой "Мерс" и надо выяснить, сколько он должен?) Рассказ в общих чертах разработан, это уже не рассказ, а повесть, потому что уже почти 2 авторских листа готово, а будет чуть ли не в полтора раза больше, и концовка написана (случайно родилось, но по-моему пиздец-концовочка, разрядить обстановку :). Не хватает лишь ряда сцен во второй части, хотя уже понятно, какими они должны быть. Что касается технических подробностей - их пока слишком много, куда больше, чем общечеловеческих, и ясно, что не все они войдут в текст. Я сейчас работаю над сюжетными деталями. Например: за день перед тем, как случайно обрести новое зрение, герой (нормальный парень, работал в офисе программистом) был уволен с работы, без отпуска, да еще его не пускают слить с рабочего компьютера свои программы, музыку, переписку - гады, одним словом. И я сейчас размышляю над вопросом: явившись в офис последний раз получить последнюю крошку зарплаты (а не то, что ему обещали), что он такое может видеть сквозь стены своим новым зрением (столы, сейфы, кабинеты начальства), чтобы поставить там весь офис на уши и прижать к ногтю злодея-начальника?

29 сентября 2004 года

ышо пра ухо

Оказалось, что вроде бы пока никуда я с повестью не опоздал, и я немного расслабился. В смысле, сегодня просто весь день отдыхал - болел, спал, кашлял, а когда просыпался - пил чай с кедровым бальзамом и беседовал с Буркиным. Из повести кидаю в дневник ещё кусочек. Зачем я это делаю? Да сам не знаю, всё равно без общего контекста эти куски не слишком понятны. Напомню - повесть про человека, который начал видеть мир не в световых, а в звуковых волнах. И до некоторого времени успешно разруливал все свои проблемы. Здесь он обзавелся мощным ультразвуковым фонариком, который висит у него на шее:

--------------------------------------------------------------------------------

Когда я приехал на экспертизу, все уже были в сборе. Сердце еще тревожно постукивало, но когда я вошел в просторный гараж, моя гипотеза блестяще оправдалась. Красная спортивная иномарка уже издалека оказалась тем, на что я и надеялся - полированной грудой хлама, на которой не было живого места от подставных аварий.

А когда я походил вокруг, осматривая ее, все стало видно как на ладони. Эксперт, разумеется, тоже все знал и оценивал ее повреждения не первый раз. Я не спешил. Они тоже.

И начался блестящий спектакль, который играли специально для меня. Эксперт ходил вокруг машины, рассматривая слетевший капот и побитый бампер. Он озабоченно цокал языком. А уж когда приступил к ощупыванию здоровенной вмятины на борту, начал горестно вздыхать и охать, словно машина была его любимым и единственным ребенком.

А я тем временем искренне недоумевал, как всего лишь пару дней назад на полном серьёзе поверил, будто мой тертый "Жигуленок" и впрямь способен без особых потерь протаранить в корпусе новенькой спортивной иномарки такую немыслимую дырищу.

Первое действие закончилось, и начался второй акт. Эксперт начал называть цены. Цены очень впечатляли, хотя я понятия не имею, насколько они соответствовали реальным. Но кабаны каждый раз возмущенно шипели и орали, что это ваще, это просто ваще, чтоб он сам за такие деньги ремонтировал или указал место, где за такие копейки отремонтируют такую машину. Эксперт был непреклонен, вел себя независимо и жестко.

Кабаны швыряли ключи на капот и орали, чтобы им пригнали такую же новую. Но ключи швыряли аккуратно, чтобы не подрать краску. Эксперт говорил, что его слово - закон. Наконец кабаны открыто предложили ему взятку. Возмущение эксперта было неописуемо. Это надо было видеть. Он разорался, разматерился и так побагровел лицом, что мне стало за него страшно. Немного отдышавшись, эксперт в назидание сбросил общую цену на тысячу долларов. И пригрозил, что сбросит еще на тысячу, если кто-то еще попробует здесь вякнуть. Кабаны приуныли, пробурчали что-то о том, что их вгоняют в нищету и пускают по миру. Причем эту мысль им удалось выразить, не используя никаких других слов, кроме жалобного мата.

Спектакль был окончен, и настал мой выход - все трое посмотрели на меня.

Я понял, что так красиво сыграть у меня не получится, но надо было хоть немного постараться. Первым делом я горячо поблагодарил эксперта за поддержку. Я даже пожал ему руку, чем немного озадачил. Затем я подошел к машине и заявил, что как честный человек должен признать: хозяева машины правы. Машина пострадала намного больше, чем кажется эксперту, и многих повреждений он попросту не заметил. Тут уже напряглись все трое.

А я начал вкратце перечислять основные дефекты. Для начала показал пальцем на корпусе, где именно проходит шов, которым корпус сварен из двух разных машин. А заодно мимоходом объяснил, в каком месте днища приварена заплата непонятного происхождения. Мельком похвалил качественную родную резину, но много рассказал про диски, до смешного отечественные.

Затем вкратце описал общую коррозию кузова, а ради примера обозначил те места, где я берусь на спор проткнуть его пальцем. Затем перешел к описанию многочисленных побоев от столкновений.

Кабаны сначала пытались меня перебивать и перекрикивать, но я никак не реагировал - продолжал тихо и спокойно рассказывать про их машину. Вскоре они смекнули, что из-за своих воплей многое остается для них не услышанным. Они притихли и слушали внимательно все, что я говорил. Могу спорить, многое было новостью даже для них самих, и, судя по прищуренным глазкам, кому-то теперь за это должно было сильно влететь.

Надо отдать им должное: кабаны хранили надменные и неприступные лица до последнего. Даже когда я зачитывал разные серийные номера на задней и передней части кузова, а также перебитый номер на двигателе - в свете фонарика все это читалось прекрасно.

Кабаны дрогнули, только когда я напоследок прошелся вдоль кузова и заметил, что у машины очень и очень необычная разводка поворотников: такая, чтоб не только водитель мог мигать ими, но и пассажир со своего места - причем любыми и в любой комбинации. Вот тут кабаны откровенно скисли. А затем - жутко напряглись, ожидая, что я сейчас с них самих потребую огромных денег.

Но я назвал лишь скромную сумму за крыло и фару. И мне ее тут же без вопросов выдали. Что интересно - эксперт.

10 октября 2004 года

Закончил повесть "НЕ БУДЕТ" (изначально: "Ухо")

Закончил рассказик с черновым названием "Ухо" - получилась повесть "НЕ БУДЕТ".

Дата: 1998-2004, объем: 200000 знаков.

Что получилось - я пока что сам адекватно оценить не в состоянии.

На том же месте в тот же час и далее по вешкам. Заранее всем благодарен.

Что с повестью делать дальше - пока не знаю, поскольку в сборник "Фантастика" я, похоже, безнадёжно опоздал, да и 200000 знаков мне никто ни в одном сборнике или журнале не выдаст... :) Бяда.

24 ноября 2004 года

ЕСЛИ УХО НОМЕР 1

Внимание, реклама! Повесть "Ухо" (в девичестве "Не будет") публикуется в журнале фантастики "ЕСЛИ" за январь 2005.

Назад .:. К оглавлению